[1]  Prev «  43 , 44 , 45 , 46 , 47  Next »  [74]

Subject Replies Last Post
4 Videos [Browse] link broken
by dentarthurdent Sat Jun 26, 2010 3:41 pm
2
22 Problem with Hot Images
by Legomancer Sun Jul 11, 2010 2:00 pm
8
0 Geekmail paging bug...
by Regai Tue Jul 13, 2010 5:05 pm
1
0 Browsing "Hot Pics" from the last 7 days returns pictures from at least 2 weeks
by wolfzell Sun Jul 11, 2010 6:44 pm
2
7 Description Field is Random?
by Wren Sat Jul 10, 2010 8:17 pm
11
20 Thumb weirdness
by Wulf Corbett Sun Jul 4, 2010 11:57 pm
10
2 Game Descriptions and More Information appearing for wrong games and in geekmod
by Chris C Sat Jul 10, 2010 8:25 pm
5
1 So, uh, why are all the game descriptions wrong?
by manutd03 Sat Jul 10, 2010 8:22 pm
1
2 Getting a firewall block, but only on boardgamegeek.com/geekcollection.php
by BoB3K Thu Jul 8, 2010 2:17 pm
9
21 I believe thumbs I've given people are being removed without my consent.
by Nate_001 Thu Jun 17, 2010 8:28 pm
16
0 Subs listings are screwed.
by UnknownParkerBrother Thu Jul 8, 2010 11:01 pm
2
0 Trade bug - listing games that are no longer marked for trade
by Prodromoi Tue Jul 6, 2010 11:45 pm
6
4 Admin:ed in silence?
by taragalinas Thu Jul 8, 2010 8:20 am
1
0 Unwanted notifications
by ekted Sun Jul 4, 2010 12:06 am
8
0 2nd page of Collection not populating
by bigmac33070 Sat Jul 3, 2010 11:55 am
3
3 Some further thumb problems
by lacxox Thu Jul 1, 2010 9:17 am
3
0 Widget using German name
by ekted Thu Jul 1, 2010 11:30 pm
0
0 Images not loading
by Wilhammer Thu Jul 1, 2010 8:56 pm
0
4 My GeekList isn't showing on the front page???
by Leader Desslok Thu Jul 1, 2010 6:57 am
14
0 My "user tags" page is blank.
by craniac Thu Jul 1, 2010 6:25 pm
0
2 No way to see which geeklists a designer is in
by russ Thu Jul 1, 2010 8:16 am
3
0 BGG or Java doesn't like Children's Games
by Kaffedrake Wed Jun 30, 2010 9:45 pm
1
0 Hide this post > Rules link goes to a wiki page that does not exist
by col_w Tue Jun 29, 2010 7:46 pm
1
3 Some "abstract strategy" games not showing up in "Abstract" domain
by russ Sun Jun 27, 2010 9:56 am
1
1 Inserted links at start of edit box, not insertion point.
by AnnuverScotinExile Fri Jun 25, 2010 10:17 am
8
0 Persistent viewing history
by Kaffedrake Sat Jun 26, 2010 10:40 pm
4
1 BGG Widget does not work
by pathikrit Thu Jun 17, 2010 6:30 pm
2
4 Bad Gateway - Boardgamegeek.com only?
by RPardoe Sat Jun 26, 2010 11:40 pm
4
1 Subscription Notification Under Reporting
by DaveD Sat Jun 26, 2010 10:13 pm
0
1 Bgg Bug
by Neil Thomson Fri Jun 25, 2010 6:00 am
6
0 Browse menu doesn't filter user submitted content by subdomain.
by PaulBravey Wed Jun 23, 2010 1:31 pm
0
1 bug in web widget relating to wishlists
by Grimwold Tue Jun 22, 2010 2:02 pm
1
0 Notes field not working in Marketplace
by erak Mon Jun 21, 2010 4:34 pm
0
0 Front page Image section not ordering images correctly?
by Chuckila Sat Jun 19, 2010 9:54 pm
1
0 Upload system scrambles file order
by thepackrat Sat Jun 19, 2010 8:46 pm
0
0 Image in Gallery won't display properly, possible bug?
by fatgreta Fri Jun 18, 2010 8:53 pm
2
0 Guild - New Posts link misleading or functioning improperly
by Regai Fri Jun 18, 2010 8:08 pm
0
0 Guild Contributions are not tallied with other Geek Contributions
by Regai Fri Jun 18, 2010 8:05 pm
0
0 Subscription Bug?
by Carmilla Thu Jun 17, 2010 10:21 pm
2
3 blank pages, incredibly annoying inline ads
by DaviddesJ Sat Jun 12, 2010 11:31 pm
24
0 Possible Bug determining New Thumbs
by DarrinWilliams Wed Jun 16, 2010 2:08 am
2
2 Invisible thread???
by franchi Mon Jun 14, 2010 7:57 am
4
7 Hiding (Personal) ignored after reload and thumb button
by Camelorn Fri Jun 11, 2010 11:01 pm
3
5 Pages need refresh to see and Adblock not working
by DaveD Sat Jun 12, 2010 11:20 am
9
10 Thumbs do not turn to grey + cannot un-thumb things
by Paolo Robino Fri Jun 11, 2010 7:05 am
5
4 Image gallery issue - paging
by leaxe Wed Jun 9, 2010 7:15 am
3
0 Video Subscriptions Prefs
by mr_lunch Thu Jun 10, 2010 1:18 am
0
2 BGG Stop Boasting - It's Not As Big As You Think It Is!
by N/A Wed Jun 9, 2010 6:56 pm
1
8 Not a bug per se, but wrong colour in flag
by vintermann Mon Jun 7, 2010 8:01 pm
7
33
by Koldfoot Tue Jun 8, 2010 12:59 am [Page 1,2]
37

[1]  Prev «  43 , 44 , 45 , 46 , 47  Next »  [74]

Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.