$10.00
Recommend
 
 Thumb up
 Hide
3 Posts

BoardGameGeek» Forums » BoardGameGeek Community » BoardGameGeek Community

Subject: Long load times on some Geekbadges? rss

Your Tags: Add tags
Popular Tags: [View All]
Mark Bird
Australia
CURRAMBINE
W.A.
flag msg tools
Want Geekgold? Visit my profile!
badge
7300+ Profile Views and counting!
mbmbmbmbmb
I've noticed that, regardless of which PC I'm navigating the forums on, some of the geekbadges have excessively long load times.

Considering the size of the image I'm unsure of why this happens. Perhaps it's varying file formats used in the image (PNG as opposed to JPG?)?

I was just wondering if I was the only one who has this happen; for example when a user's Microbadge bar is loading it leaves a gap for a while then the icon loads after a few minutes for the missing MB?

I switch my MBs every now and then and have found that this is commonly happening with my CoC badge; mb. Fairly certain a few of the other badges I've purchased do the same.

Is there any explanation as to why this happens on some badges? Am I correct in my assumption about the different filetypes? I doubt it has to do with actual file size as they couldn't be more than a few kilobytes of data, with the entirity of a page (profile or forum) loading before said microbadge.

I'm not complaining, merely just here trying to understand why this happens out of sheer curiosity
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Portugal
Lagos
Algarve
flag msg tools
I've been offline from BGG for the last couple of weeks, but I'll be back very soon!
badge
I'm that weirdo that keeps track of how many badges Kaffedrake has sold prior to yesterday
mb
Mohrlock wrote:
I've noticed that, regardless of which PC I'm navigating the forums on, some of the geekbadges have excessively long load times.

Considering the size of the image I'm unsure of why this happens. Perhaps it's varying file formats used in the image (PNG as opposed to JPG?)?

I was just wondering if I was the only one who has this happen; for example when a user's Microbadge bar is loading it leaves a gap for a while then the icon loads after a few minutes for the missing MB?

I switch my MBs every now and then and have found that this is commonly happening with my CoC badge; mb. Fairly certain a few of the other badges I've purchased do the same.

Is there any explanation as to why this happens on some badges? Am I correct in my assumption about the different filetypes? I doubt it has to do with actual file size as they couldn't be more than a few kilobytes of data, with the entirity of a page (profile or forum) loading before said microbadge.

I'm not complaining, merely just here trying to understand why this happens out of sheer curiosity
The behavior you're seeing has nothing to do with the file types, it's very likely occurring for the badges present in the large microbadge mapped tile image used for optimization purposes (mb is one of the many badges included there); see Size matters for more info on the microbadge tile map image used by BGG.
1 
 Thumb up
0.25
 tip
 Hide
  • [+] Dice rolls
Mark Bird
Australia
CURRAMBINE
W.A.
flag msg tools
Want Geekgold? Visit my profile!
badge
7300+ Profile Views and counting!
mbmbmbmbmb
Bail Organa wrote:


Efficient answer & stat-gasm! Thank you very much! This community is second-to-none with the helpfulness of it's members; still amazes me almost a year after joining
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.