Chris Buhl
United States
Leeds
Massachusetts
flag msg tools
Avatar
mbmbmbmbmb
Hi,

I just swapped out my router, and when I try to go to the Simmons Games website, it asks for login information. I don't recall ever creating an account there, and if I did I used some usename and password combo that is way off the beaten path for me.

Here is the message I receive:

A username and password are being requested by http://www.simmonsgames.com. The site says: "NETGEAR wnr2000v4"

I know I may need to go to the router's support page, but I thought I'd post here and see if anyone ever had a similar experience.

Thanks for any help,

Chris
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
. .

Apex
North Carolina
msg tools
badge
Avatar
mbmbmb
It's the router asking you to do that, not the website.

After you set up your router go to 192.168.x.x (x's are whatever is in the setup documentation because I don't know the default for the NETGEAR equipment). Go in and do any setup you need. Then you should be ready to rip.

If you've already done it and are still having problems try flushing your local DNS cache.
3 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jim Cote
United States
Maine
flag msg tools
badge
Avatar
mbmbmbmbmb
Default for netgear should be 192.168.0.1.
3 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Chris Buhl
United States
Leeds
Massachusetts
flag msg tools
Avatar
mbmbmbmbmb
Thanks a lot to both of you, I'll give that a shot.
2 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.