Recommend
2 
 Thumb up
 Hide
4 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: "Forum" and "Linked Forums" anchors broken rss

Your Tags: Add tags
Popular Tags: [View All]
Det var bara en hake...
Sweden
flag msg tools
Help, I'm being held prisoner in an overtext typing facility! I don't have much time, they could find out at any m
badge
I'm that weirdo whose number of badges sold prior to yesterday Bail Organa is keeping track of
Avatar
mbmbmbmb
The Jump To thingy on (seemingly) all types of entry pages does not work for these.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jonathan Harrison
United States
Fisher
Illinois
flag msg tools
So long ...
badge
... and thanks for all the fish.
Avatar
mb
Yep, came here to report this too. All others seem to be working.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Darrell Hanning
United States
Jacksonville
Florida
flag msg tools
badge
We will meet at the Hour of Scampering.
Avatar
mbmbmbmbmb
Same here. All links to forums showing as "unsafe:/thread/...".

Reviews, too. But not Geeklists.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Robert Stetler
United States
Unspecified
Unspecified
flag msg tools
Avatar
mbmbmbmbmb
DarrellKH wrote:
Same here. All links to forums showing as "unsafe:/thread/...".

Reviews, too. But not Geeklists.


Noticed this. Seemed to kick in right after the bug fix for what had caused several topics, such as 'Buying and Selling', to vanish. Those topics came back after the fix, and the 'unsafe' bug popped in.

I spent a fair bit of time trying to see if there was a plugin that needed updating, before finding out the links themselves were being inserted as 'unsafe' in the rendered HTML.

Issue, for me, occurs on IE 9. Firefox 22 worked fine, for both issues.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.