Recommend
 
 Thumb up
 Hide
56 Posts
1 , 2 , 3  Next »   | 

BoardGameGeek» Forums » BoardGameGeek Related » BGG News

Subject: Forum Changes (2/24) rss

Your Tags: Add tags
Popular Tags: [View All]
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
Ok, I've made the changes to the forum system. You shouldn't be able to tell any difference (I hope).

Let me know if you see any weirdness/bugs/etc...

 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
...sure...
Netherlands
Rijen
Noord Brabant
flag msg tools
badge
Avatar
mbmbmbmbmb
Uhm... nope. Everything seems to be fine. Except for the previous thread on this disapearing.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Tony Nardo
United States
Ellicott City
Maryland
flag msg tools
designer
badge
Avatar
mbmbmbmbmb
"Search" no longer seems to work in the forums.

To be specific, "search" prefixes the results page with a SQL command; e.g.,

SELECT threadid FROM boardgamearticles WHERE ( body LIKE '%prezcon%' or subject like '%prezcon%' ) and objectid = '0' and objecttype = '' AND forumid != '0'

and returns 0 results.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Christopher Taylor
United States
Lake Forest
California
flag msg tools
designer
publisher
badge
Avatar
mbmbmbmbmb
Getting a lot of "That forum does not exist." errors (in Prophecy, Havoc, Attack Vector: Tactical) when trying to read the forum from the game page.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
trnardo wrote:
"Search" no longer seems to work in the forums...


Fixed.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Adam Smiles
United States
Dedham
Massachusetts
flag msg tools
admin
The ratio of people to cake is too big.
badge
Excuse me, I believe you have my stapler...
Avatar
mbmbmbmbmb
Not sure if it's related to the change, but

http://www.boardgamegeek.com/thread/100975

shows up on the front page with no bolded game name preceding the thread title. All the others have titles, but are from threads that predate the forum change.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Sterling Babcock
United States
Longmont
Colorado
flag msg tools
admin
Winkles is here to help!
badge
Please let me know how I can help you.
Avatar
mbmbmbmbmb
The trade forums on the front page all start with Die Macher. Hmmmm.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
asmiles wrote:
Not sure if it's related to the change, but

http://www.boardgamegeek.com/thread/100975

shows up on the front page with no bolded game name preceding the thread title. All the others have titles, but are from threads that predate the forum change.


Thanks... fixed.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
BaSL wrote:
Uhm... nope. Everything seems to be fine. Except for the previous thread on this disapearing.


I censored.... I deleted that thread.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
sbabcock wrote:
The trade forums on the front page all start with Die Macher. Hmmmm.


Fixed.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jeff Hobbs
United States
Wylie
Texas
flag msg tools
Avatar
mbmbmbmbmb
I found a small thing, but I'm not sure if these changes caused it or if it was there before.

I normally have two forumn modules on the right side column of my main screen. The top one is set to recent and the bottom one is set to active. However if I try to click on the hot selection in the bar of the bottom module it changes my top module to hot and changes the posts in the top module and leaves the bottom module the same. Also if I click on the [-] key of the bottom foumn module it closes the top one and with the top one closed if I click on the [-] on the bottom one again it reopens the top foumn module.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Todd Bookman
United States
Lancaster
Pennsylvania
flag msg tools
badge
Avatar
mbmbmbmbmb
Still some zombies floating around...


zombie


see?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
jchobbs wrote:
I found a small thing, but I'm not sure if these changes caused it or if it was there before.

I normally have two forumn modules on the right side column of my main screen. The top one is set to recent and the bottom one is set to active. However if I try to click on the hot selection in the bar of the bottom module it changes my top module to hot and changes the posts in the top module and leaves the bottom module the same. Also if I click on the key of the bottom foumn module it closes the top one and with the top one closed if I click on the on the bottom one again it reopens the top foumn module.


This is a bug from when I did the module switchover back in January. I will look into it.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Chris Shaffer
United States
San Francisco
CA
flag msg tools
badge
Avatar
mbmbmbmbmb
Aldie wrote:
BaSL wrote:
Uhm... nope. Everything seems to be fine. Except for the previous thread on this disapearing.


I censored.... I deleted that thread.


Hee hee!
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
JeremiahClayton wrote:
If you update your avatar.. it doesn't re-size in pre-existing posts. It does in GeekLists.. but not in forums.


Forum threads are cached out for a longer period of time, so it takes a while to propagate your change.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Stephen Smith
United States
Jackson
MS
flag msg tools
badge
Avatar
mbmbmbmbmb
Using the post option under the formums on the individual games pages, I have been unable to post session reports (or anything else). I get a page with the message:

That forum does not exist!
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Sean Ahern
United States
Spokane
Washington
flag msg tools
badge
Avatar
mbmbmbmbmb

Does code work the old way?
Huh?
Does it?
__
/ \
/ \
\ /
\ /
--


I hope so. Nope, still adds spaces between the lines.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Michael B
United States
Overland Park
Kansas
flag msg tools
badge
Avatar
mbmbmbmbmb
Searching the forums still seems broken. You get way to few results or none at all. For example, search for "barnes noble" and you get nothing. With the recent sales there, there have been numerous threads lately that should come up.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Kevin Bender
United States
Knoxville
Tennessee
flag msg tools
badge
Avatar
mbmbmbmbmb
Searching for Boardgame Speak I could not find any episodes newer then September of 2005. You must have broken something.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
futurescaper wrote:
Searching for Boardgame Speak I could not find any episodes newer then September of 2005. You must have broken something.


I think I broke Derk.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Billy McBoatface
United States
Lexington
Massachusetts
flag msg tools
KGS is the #1 web site for playing go over the internet. Visit now!
badge
Yes, I really am that awesome.
Avatar
mbmbmbmbmb
I see something strange - but maybe not a new bug.

I submitted a review for spin-a-shape. It got accepted, and appears in the BGG front page as it should, and you can visit it at http://www.boardgamegeek.com/thread/100996 - but when I visit the spin-a-shape main page at http://www.boardgamegeek.com/game/22540 , the review isn't listed!!!

Sorry if this is an old bug (or not a bug for some reason).
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jeff Wolfe
United States
Columbus
Ohio
flag msg tools
Zendo fan, Columbus Blue Jackets fan, Dominion Fan.
badge
Avatar
mbmbmbmbmb
wmshub wrote:
I see something strange - but maybe not a new bug.

I submitted a review for spin-a-shape. It got accepted, and appears in the BGG front page as it should, and you can visit it at http://www.boardgamegeek.com/thread/100996 - but when I visit the spin-a-shape main page at http://www.boardgamegeek.com/game/22540 , the review isn't listed!!!

Sorry if this is an old bug (or not a bug for some reason).


I don't see it either, so it's not a client-side caching issue.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
M M
United States
Montara
CA
flag msg tools
badge
Avatar
mbmbmb
Aldie wrote:
I think I broke Derk.


Ah... so, he doesn't call you 'princess' anymore?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Sean McCarthy
United States
Seattle
Washington
flag msg tools
designer
badge
Avatar
mbmbmbmbmb
Aldie wrote:
JeremiahClayton wrote:
If you update your avatar.. it doesn't re-size in pre-existing posts. It does in GeekLists.. but not in forums.


Forum threads are cached out for a longer period of time, so it takes a while to propagate your change.


It takes a VERY long time though - weeks or months or until the end of time? The actual image propagates in a reasonable amount of time, but the scaling takes forever to change (and can look really weird).
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Play Games - Interact - Have Fun!
United States
California
flag msg tools
badge
Avatar
mbmbmbmbmb
Aldie,

I just tried to add a caption to a photo (clicked on the photo, then on 'add comment'). Typed in the caption, hit enter and got a message that said that forum did not exist. Repeated and it did it again.

Weird.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
1 , 2 , 3  Next »   | 
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.