Recommend
1 
 Thumb up
 Hide
3 Posts

Combat Commander: Pacific» Forums » General

Subject: Vassal Activated Units Do Not Highlight? rss

Your Tags: Add tags
Popular Tags: [View All]
Jim Jackson

Illinois
msg tools
Avatar
mbmbmbmbmb
Recently upgraded to Vassal version 3.2.7. Since then my CC:P activated units will not highlight in green, and they do not highlight in red when order is finished. Has anyone else experienced this situation?

In CC:E the activated units do highlight as normal. Am I doing something wrong, or is it just the Vassal version that I am using?

Thanks for any feedback.

 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Richard Pardoe
United States
flag msg tools
badge
Avatar
Falcon2 wrote:
In CC:E the activated units do highlight as normal. Am I doing something wrong, or is it just the Vassal version that I am using?

This was also an issue in CC:E v2.2 prior to the current release (v2.3) released earlier this month. Tim most likely has to rebuild the CC:P module to account for some coding changes in Vassal since Vassal 3.2.3. The solution is to play CC:P using Vassal 3.2.2 until the tweaks can be applied.

Details can be found here:
Vassal 3.2.5 issue: no activation
Vassal Module Updated to 2.3
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jim Jackson

Illinois
msg tools
Avatar
mbmbmbmbmb
Thanks for your reply. I really appreciate it, I assumed that it was the upgrade that caused it. Thanks again.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.