Recommend
 
 Thumb up
 Hide
7 Posts

The Lord of the Rings: The Card Game» Forums » Variants

Subject: Making Custom cards rss

Your Tags: Add tags
Popular Tags: [View All]
Scourn1
United States
Pittsburgh
Pennsylvania
flag msg tools
Note sure if this is best place, but it pertains to all the custom content people make. Here is my issues...I desperately want to make custom cards, adventures, etc as I love the game. Here is what I have tried:

DLED GIMP and trying to use GeckoTH's templates, but to no avail as it is rather difficult program for me to get it to do what I need. A bit beyond my experience.

DLED Strange Eons 3, and the current LOTR files. ( After hours of figuring it out I finally got it to load them when I go to make a new card BUT I cant edit anything, nor it is easy fill in the blanks. It only has some scripting box next to a preloaded card. Such as when I pick hero, it is Galadriel and I cant stick in a new picture even., and I cant find a tutorial on how to make LOTR cards with it

If someone has any kind of resources on how to do this or can help, id be eternally grateful.

I have tried the guides on SE3 site but its far to vague and pertains to arkham. I need to know how to do LOTR.

Please and thanks

Ian
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Tom Howard
United States
Marina del Rey
California
flag msg tools
badge
Avatar
mbmbmbmbmb
I think you download Photoshop CS2 for free straight from Adobe's site... though I haven't tried it myself. That's also a 7-year old program, but I don't think I'm using anything too fancy on my templates, so it might be worth a shot checking it out.

Gimp unfortunately can't edit the text on Photoshop files. So while it can at least open the file, you'd have to create your own text layers instead of simply editing the existing ones.

Or perhaps someone can help you with Strange Eons, since I've never opened the program myself.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Tello
Spain
Oiartzun
Guip├║zcoa
flag msg tools
Avatar
mbmbmbmbmb
That may happen because an incompatibility with the new Java 8. Can you provide me with more info? You can find all I need in Help>About and in the "?" box at the bottom right. I need Strange Eons version, Java version and your OS.

If Java is version 8 you may want to try uninstalling it and installing version 7.

P.D.: I've checked it. if the error is "Uncaught java.util.UnknownFormatConversionException: Conversion = '>'", install java 7 and it will work.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scourn1
United States
Pittsburgh
Pennsylvania
flag msg tools
Java Runtime or just Java? when I installed SE3 it said it couldnt find Java Runtime(TM) so it dled it for me. Here is the steps I did incase it would help...

My SE Version is 3 June 16th 64 bit version
My OS is Windows 7
Java is 8 I believe or the most current ( at work so not positive on home PC)

Here is what I did step by step. Maybe I missed something.

1. Downloaded SE3 from here: http://cgjennings.ca/eons/download/update.html

2. made a folder for it, saved it and ran the install. It made me install Java Runtime because I didn't have it.

3. It said I just installed it and if I should add support for a game. I hit yes.

4 Opens to a plug in catalog and I can pick from Arkham, Mansions of Maddness, LOTR, and X Wing.

5. I pick lotr, but in the white box to the right of it is says " This plug in doesn't include components, only the main program. You need to install CORE or EXPANTION add-ons to create components."

6. I hit download and install (6)

7. I get a pop up that says"
You need the Core (TheLordOfTheRingsLCG-C) and/or Packs (TheLordOfTheRingsLCG-P) extensions to create cards. "

8. I found the files here, most current and dled them from google drive
http://community.fantasyflightgames.com/index.php?/topic/852...

9. I unzipped all of them and added them to SE3 ( Took awhile and I guessed on where to extract them to, extracted it to all the folders)

10. Open it up, select the files in SE3 and it downloaded it.

11. It lets me select any lotr template I want, so I picked hero and Galadriel came up. On the left is a big white text box. Not sure how to change anything.

I will do the java thing today but is there anything I missed or screwed up? Any basic user guide to doing LOTR cards or will it be simple click and type number or text? Im sure this sounds incredibly computer illeriate, but I have not worked with a program like this before.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Tello
Spain
Oiartzun
Guip├║zcoa
flag msg tools
Avatar
mbmbmbmbmb
scourn1 wrote:
Java Runtime or just Java? when I installed SE3 it said it couldnt find Java Runtime(TM) so it dled it for me. Here is the steps I did incase it would help...


You did everything okay, but the update from java 7 to java 8 has broken the plugin. I've found a workaround, but I have to check the plugin before uploading the new version to the catalog.

The plugin is very simple. It presents boxes and selectors where you select the sphere, encounter set icons, the portrait to use or put in the text.

Here is a User Manual: http://basement.cgjennings.ca/tiki-index.php?page=User%20Man...

If you find any problem post it on the strange eons post.

Download Java RE 7 from here: http://www.oracle.com/technetwork/java/javase/downloads/serv...
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scourn1
United States
Pittsburgh
Pennsylvania
flag msg tools
This is so frustrating...

I removed Java, went to the link and downloaded the .tar file for windows. Doesent make sence though as its not a install file.

I downloaded Java again for my PC, it is Version 7 Update 60.

Opened up SE3 again and

Uncaught java.util.UnknownFormatConversionException: Conversion

is still there in the box,

Do I need to remove SE3 again and reinstall? How am I screwing this up so bad? Feel like an idiot so many people make this work no problem and I cant get it to work

Any help would be great
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scourn1
United States
Pittsburgh
Pennsylvania
flag msg tools
Also as a note. I uninstalled SE3 and java, installed version 7 of java then go to install SE3 and it pops up with a

"The install4j wizard could not find Java(TM) Runtime Environment on your system".

I hit locate to where it is installed and nothing, and if I do the download wont it update it?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.