Recommend
 
 Thumb up
 Hide
4 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG General

Subject: Geeklist existing but not listed? rss

Your Tags: Add tags
Popular Tags: [View All]
Konwacht
Germany
Berlin
flag msg tools
badge
Avatar
mbmbmbmbmb
http://www.boardgamegeek.com/geeklist/22029/

Uhm, nice error. When I opened this list the server told me "geek list not send" or something like that. But I could add items... in my profile I can now see two geek lists (which would be correct), but if I click on them there is only one shown, above geeklist not.

In addition the list has an interesting time stamp:

Posted On: 0000-00-00 00:00:00
Edited On: 2007-06-02 07:03:21

What happened?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jay Richardson
United States
Lindsborg
Kansas
flag msg tools
mb
Konwacht wrote:
What happened?

I have no idea what the problem is, but I can confirm that something seems amiss.

I can open Geeklist #22029 using the direct link without any problems, although I too see the odd time stamp.

And your profile does show that you've made two Geeklists, but clicking on the link only displays a single Geeklist... #22029 is missing!

I suggest that you double-check all of your Geeklist settings. I haven't created a Geeklist since the code was updated, but I recall that a Geeklist can be public or private, and I think you can delay "publishing" it until it is finished, so look for options like that and make sure that they are set correctly.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Konwacht
Germany
Berlin
flag msg tools
badge
Avatar
mbmbmbmbmb
No, I haven´t clicked on "private". But I can´t change anything anymore.

Admins? Whats up with that???
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Konwacht
Germany
Berlin
flag msg tools
badge
Avatar
mbmbmbmbmb
Hum, what´s up with BGG?

My geeklist hasn´t appeared until now It´s lost in space...

And NOW I can´t post a comment under my own picture to answer a question:

http://www.boardgamegeek.com/image/218221/comment/17911

I tried it four times - everytime the post is being accepted from the system, the screen returns to "showing the thread" but my post does not show up. No failure message, nothing...

And BGG being down three or four times a day seems normal quite now... (not that it minds me a lot, but to me it seems like the others problems - the disappearing geeklist and posts - are tied with those stability-problems...?)
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.