<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
   <head>
		<!--[if lte IE 8]>
		<script src="/js/json2.min.js"></script>
		<![endif]-->

			<link rel="canonical" href="https://boardgamegeek.com/thread/1745030/illustrated-review-65-squad-level" />


	<meta name="og:image" content="//cf.geekdo-static.com/images/geekfacebook.png" />
	<meta name="og:fb_admins" content="27817827944" />



<meta name="description" content="">

	<meta name="keywords" content="board game, boardgames, boardgame, board, games, game, hobby, boardgamegeek, geek, geekdo">

	   <meta http-equiv="content-type" content="text/html;charset=UTF-8">	
							<link rel='stylesheet' type='text/css' href='//cf.geekdo-static.com/static/css_master2_5870a0ce2eb0a.css'>
						
												
			<style type='text/css'>
					
			.icon
			{
				background-image: url('//cf.geekdo-static.com/sprites/icons/tileicon_0_25.png');
			}			
			</style>

			<link rel="apple-touch-icon" 	href="//cf.geekdo-static.com/icons/appleicon.png" />
	   	<link rel="shortcut icon" 		href="//cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
			<link rel="icon" 					href="//cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
	   	<link rel="search" 				href="/game-opensearch.xml" type="application/opensearchdescription+xml" title="BGG Game Search" />

	   
	   
	   <title>Illustrated review of &#039;65 squad-level | &#039;65: Squad-Level Combat in the Jungles of Vietnam | BoardGameGeek</title>

<script type="text/javascript">
	window.google_analytics_uacct = "UA-104725-1";
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [];
	( function() {
		var gads = document.createElement('script');
		gads.async = true; 
		gads.type  = 'text/javascript';
		gads.src   = "//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	} )();

	adunits = [
		{
			name:    'boardgame_button_120x45',
			size:    [ 120, 45 ],
			target:  'dfp-button'
	   },
		{
			name:    'boardgame_leaderboard_728x90',
			size:    [ 728, 90 ],
			target:  'dfp-leaderboard'
	   },
		{
			name:    'boardgame_skyscraper_160x600',
			size:    [ 160, 600 ],
			target:  'dfp-skyscraper'
	   },
		{
			name:    'boardgame_rectangle_300x250',
			size:    [ 300, 250 ],
			target:  'dfp-medrect'
	   },
		{
			name:    'boardgame_button_120x90',
			size:    [ 120, 90 ],
			target:  'dfp-giftguide'
		}
	];

 	googletag.cmd.push(function() {	
		for( var i=0; i< adunits.length; i++ )
		{
			unit = adunits[i];
		   googletag.defineUnit('/1005854/ca-pub-7206761047394129/'+unit.name, unit.size, unit.target).
		     addService(googletag.pubads());		
		}

		         googletag.pubads().setTargeting( "forumid", ["63"] );
		
	   googletag.pubads().setTargeting( "subdomain", "all" );
   	googletag.enableServices();
 	} );
</script>

		
	</head>

<body   class='yui-skin-sam'>
	
			<script type='text/javascript' src='//cf.geekdo-static.com/static/js_master2_5870a0b10b463.js'></script>
				
		
	
	

	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

<script>
function start() {
	
}

function ondomready() {
			Amazon_LoadAds();
		
	GEEK.addHandlers();
}

window.addEvent('domready', function() {
	ondomready();
} );
window.onload = start;
</script>

<div id='container'>	
	<div id='maincontent'>										
		
				
					<table width='100%' style='margin:10px 0;'>
	<tr>
		<td width='120' valign='top'>
			<a href="/"><img style='width:120px; height:90px;' src="//cf.geekdo-static.com/images/geekdo/bgg_cornerlogo.png" class='fl'></a>
			
			
		</td>
		
		<td style='padding-left:10px; width:90px;'>
			<div class='menu_login'>
			
	<script type="text/javascript" charset="utf-8">
		window.addEvent("domready", function()
		{
			new OverText($('login_username'), {poll:true});
			new OverText($('login_password'), {poll:true});
		});
	</script>
	

	<form method="post" action="/login" style='padding:0; margin:0; margin-top:4px;'>
		<input type="hidden" name="lasturl" value="/thread/1745030/illustrated-review-65-squad-level">
		<div class='loginbox'>
			<div>
				<input type='text' id='login_username' name='username' alt='Username'>
			</div>
			<div>
				<input type='password' id='login_password' name='password' alt='Password'>				
			</div>
			<input type='submit' value='Sign in'><br>
			<a href="/register">Register</a>
		</div>
	</form>
	</div>

		</td>
		
		<td>						
					
			
				<div id='header' style='width:550px; min-width:550px;'>
							
				<div id='header_top'>			
					<div class='mainmenu'>
	<ul class='mainmenutabs'>
		<li class='js-tablist'>
				<a class='selected' href="//boardgamegeek.com">
				<div class='fl'>
											Board Games
									</div>
							<span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span>
			</a>
			<div class='dn'>
				<div class='menutab-open' id='subdomain_links' style='width:370px;'>
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/recentadditions">Recent Additions</a></li>
						<li><a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a></li>
						<li><a href="/wiki/page/Index">Wiki</a></li>
					</ul>
					<div class='clear'></div>
					<div class='submenu_header'>Subdomains</div>
					<ul>						
						<li><a href="/all">All</a></li>
																					<li><a href="/abstracts">Abstract Games</a></li>
																												<li><a href="/cgs">Customizable Games</a></li>
																												<li><a href="/childrensgames">Children&#039;s Games</a></li>
																												<li><a href="/familygames">Family Games</a></li>
																												<li><a href="/partygames">Party Games</a></li>
																												<li><a href="/strategygames">Strategy Games</a></li>
																												<li><a href="/thematic">Thematic Games</a></li>
																												<li><a href="/wargames">Wargames</a></li>
																		</ul>
				</div>
			</div>
						
		</li>
		<li class='js-tablist'>
			<a  href="//rpggeek.com/">
				<div class='fl'>
					RPGs
				</div>
						</a>
						
		</li>

		<li class='js-tablist'>
			<a  href="//videogamegeek.com/">
				<div class='fl'>
											Video Games
									</div>
						</a>
						
		</li>

		<li class='js-tablist' id="bggcon_label">
			<a href="/bggcon"><div class='fl'><span style='border: solid 1px orange; background:orange; border-radius:10px; padding:3px; color:blue;'>Events</span></div></a>
		</li>

		<li class='js-tablist' id="logout_label">
						<a href="javascript://" id='geek-login'>
				<div class='fl'>
					Login
				</div>
			</a>
					</li>

			</ul>
</div>

<div class='searchmenu' style='background-color:#1d265c;'>
	<ul class='searchmenutabs'>
		<li>	
			<form method="get" action="/geeksearch.php">
				SEARCH
				<input type="hidden" name="action" value="search" id="action">
				<select name='objecttype' onchange="$('sitesearch').focus();">
									
						<option  value='boardgame'>Board Game</option>
									
						<option  value='boardgameartist'>Artists</option>
									
						<option  value='boardgamedesigner'>Designers</option>
									
						<option  value='boardgamepublisher'>Publishers</option>
									
						<option  value='boardgameaccessory'>Accessories</option>
									
						<option  value='boardgamefamily'>Families</option>
									
						<option  value='article'>Forums</option>
									
						<option  value='geeklist'>GeekLists</option>
									
						<option  value='boardgamehonor'>Honors</option>
									
						<option  value='tag'>Tags</option>
									
						<option  value='wiki'>Wiki</option>
									
						<option  value='user'>Users</option>
									
						<option  value='boardgamepodcast'>Podcast</option>
									
						<option  value='boardgamepodcastepisode'>Podcast Ep.</option>
									
						<option  value='boardgameaccessory'>Accessory</option>
														</select>
				<input type="text"   name="q"  size="32"  id='sitesearch' autocorrect='off' autocapitalize='off'>
				<input type='submit' name='B1' value='Go'>				
			</form>
		</li>
		<li>
			<a href="/advsearch/boardgame">Adv. Search</a>
		</li>
	</ul>
	<div class='clear'></div>	
</div>

				</div>

				<div class='menucontainer' style='background-color:#1d265c;'>
					<ul class='submenutabs'>	
	
		
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Browse</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' id='browse_links' style='width:370px;'>
				<div class='submenu_header'>
					Database 
									</div>
				<ul>
											<li><a href="/browse/boardgame">Games&nbsp;(89569)</a></li>											<li><a href="/browse/boardgamefamily">Families&nbsp;(2512)</a></li>											<li><a href="/browse/boardgamecategory">Categories&nbsp;(84)</a></li>											<li><a href="/browse/boardgamemechanic">Mechanics&nbsp;(51)</a></li>											<li><a href="/browse/boardgameartist">Artists&nbsp;(15181)</a></li>											<li><a href="/browse/boardgamedesigner">Designers&nbsp;(24451)</a></li>											<li><a href="/browse/boardgamepublisher">Publishers&nbsp;(17151)</a></li>											<li><a href="/browse/boardgameaccessory">Accessories&nbsp;(1275)</a></li>											<li><a href="/browse/boardgamehonor">Honors&nbsp;(2924)</a></li>										<li><a href="/boardgame/random">Random Game</a></li>
					<li><a href='/gonecardboard'>Gone Cardboard</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>User Submitted Content</div>
				<ul>
					<li><a href="/files/boardgame/all">Files </a></li>
					<li><a href="/images/boardgame/all?sort=recent">Images</a></li>					
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=reviews">Reviews </a></li>
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=sessions">Session Reports </a></li>
					<li><a href="/videos/boardgame/all">Videos</a></li>										
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>Podcasts</div>
					<ul>
						<li><a href="/browse/boardgamepodcast">Podcasts </a></li>
						<li><a href="/browse/boardgamepodcastepisode">Podcast Episodes </a></li>
					</ul>
				<div class='clear'></div>					
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="/forums/region/1/boardgamegeek"><div class='fl'>Forums</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:250px;'>
				<ul>
					<li><a href="/forums/region/1/boardgamegeek">Forums</a></li>
					<li><a href="/thread/browse/region/1?sort=hot&amp;days=2">Hot</a></li>							
					<li><a href="/thread/browse/region/1?sort=recent">Recent</a></li>
					<li><a href="/thread/browse/region/1?sort=active">Active</a></li>
					<li><a href="/forum/search/region/1">Search</a></li>
					<li><a href="/article/create/region/1">Post Thread</a></li>
					<li><a href="/wiki/page/Admins">Moderators</a></li>
					<li><a href="/thread/bookmarks">Bookmarks</a></li>
					<li><a href="/thread/subscriptions">Subscriptions</a></li>						
					<li><a href="/community_rules">Rules</a></li>
				</ul>
				
							</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>GeekLists</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:150px;'>
				<ul>
					<li><a href="/geeklist/lists?sortby=hot&amp;interval=twodays">Hot</a></li>
					<li><a href="/geeklist/lists?sortby=date">Recent</a></li>
					<li><a href="/geeklist/lists?sortby=active">Active</a></li>							
					<li><a href="/geeklist/favorites">Favorites</a></li>
					<li><a href="/geeklist/mylists">My GeekLists</a></li>
					<li><a href="/geeklist/new">Create New GeekList</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Bazaar</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:150px;'>
				<ul>
					<li><a href="/geekmarket">Geek Market</a></li>
					<li><a href="/trade">Trades</a></li>
					<li><a href="http://boardgamegeekstore.com">Geek Store</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>eBay</div>
				<ul>
					<li><a href="/geekbay/browse?sort=hot">Hot</a></li>
					<li><a href="/geekbay/browse?sort=endtime">Ending</a></li>
					<li><a href="/geekbay/browse?sort=recent">Recently Added</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Misc</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:250px;'>
				<ul>
					<li><a href="/guild/home">Guilds</a></li>
					<li><a href="/geekmod">GeekMod</a></li>
					<li><a href="/geekchat">GeekChat</a></li>
					<li><a href="/geekquestions">GeekQuestions</a></li> 
					<li><a href="/stats.php">Stats</a></li>
					<li><a href="/users.php">Find Users</a></li>
					<li><a href="/recentadditions">RSS</a></li>
					<li><a href="/tags/cloud">Tag Cloud</a></li>
					<li><a href="/users?showavatar=1">Avatars</a></li>
					<li><a href="/forum/88/boardgamegeek/bgg-bugs">Bugs</a></li>
					<li><a href="/microbadges">Microbadges</a></li>
					<li><a href="/geekads/manager">Ad Manager</a></li>
					<li><a href="/geekexchange/browse">GeekExchange</a></li>
					<li><a href="/collection/current">GeekCurrent</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>Add to Database</div>
				<ul>
					<li><a href="/item/create/boardgame">Board Game</a></li>
					<li><a href="/item/create/boardgameaccessory">Accessory</a></li>
					<li><a href="/item/create/boardgameperson">Person</a></li>
					<li><a href="/item/create/boardgamepublisher">Publisher</a></li>
					<li><a href="/item/create/boardgamefamily">Family</a></li>
					<li><a href="/item/create/boardgamepodcast">Podcast</a></li>
					
				</ul>				
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Help</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:125px;'>
				<ul>
					<li><a href="/wiki/page/BoardGameGeek_FAQ">FAQ</a></li>
					<li><a href="/wiki/page/Guide_To_BoardGameGeek">Guide To BGG</a></li>
					<li><a href="/wiki/page/Glossary">Glossary</a></li>
					<li><a href="/wiki/page/Admins">Admins</a></li>
				</ul>
			</div>
		</div>					
	</li>	
	
	
</ul>

				</div>
					
				<div class='clear-both'></div>
			</div>
		</td>

				<td width='100%'>
			<div class='menu_noquickbar_top'></div>
			<div class='menu_noquickbar_bottom'></div>
		</td>
					
	</tr>
</table>

				<table width='100%'>
			<tr>
				  <td width='120' valign='top'><div id='simpleCarousel'>
	<div class='bggstore_widget_controls'>
		<div class='fl'><a href="javascript://" onclick="car.prev();">&laquo;&nbsp;Prev</a></div>
		<div class='fr'><a href="javascript://" onclick="car.next();">Next&nbsp;&raquo;</a></div>
		<div class='clear'></div>
	</div>
	<center>
		<div class='bggstore_widget_element'>
			<a target='_blank' href="http://boardgamegeekstore.com"><img src="//cf.geekdo-static.com/images/bggstorewidgettitle.png"></a>
		</div>
	</center>

	<div class='bggstore_slides'>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/wok-on-fire-beef-and-snap-peas-promo?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3365377_small.png?v=1485556442"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/wok-on-fire-beef-and-snap-peas-promo?utm_campaign=widget">Wok on Fire: Beef and Snap Peas Promo</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/roll-for-the-galaxy-terraforming-colony-diversified-economy-promo-til?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/rollftg_exp1_promotile2_v1-2_small.png?v=1476894793"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/roll-for-the-galaxy-terraforming-colony-diversified-economy-promo-til?utm_campaign=widget">Roll for the Galaxy: Terraforming Colony/Diversified Economy Promo Tile</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/microworld-boardgamegeek-promo-1?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/BGG_Promo_1_small.jpg?v=1486162583"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/microworld-boardgamegeek-promo-1?utm_campaign=widget">Microworld: BoardGameGeek Promo 1</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/mare-nostrum-empires-mythical-beasts-expansion-tiles?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3297383_lg_small.jpg?v=1483744856"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/mare-nostrum-empires-mythical-beasts-expansion-tiles?utm_campaign=widget">Mare Nostrum: Empires - Mythical Beasts Expansion Tiles</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$10.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-extra-wooden-figures?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/20170119_163416_small.jpg?v=1488600613"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-extra-wooden-figures?utm_campaign=widget">Burgle Bros.: Extra Wooden Figures</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$6.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/vanquish-sky?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic2560671_lg_small.jpg?v=1483745375"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/vanquish-sky?utm_campaign=widget">Vanquish Sky</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$20.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/vikings-on-board-barrels?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Viking_Pkg_Game_Lyrs_small.jpg?v=1486113375"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/vikings-on-board-barrels?utm_campaign=widget">Vikings on Board: Barrels</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$8.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/metal-plastic-cubes-8-mm?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/metal_small.jpg?v=1446625040"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/metal-plastic-cubes-8-mm?utm_campaign=widget">Metal Cubes - 8 mm - Bag of 30</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$6.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/wooden-meeples-bag-of-10?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Meeples_All_small.jpg?v=1460406853"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/wooden-meeples-bag-of-10?utm_campaign=widget">Wooden Meeples - Bag of 10</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$4.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/fresh-fish?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic2220379_small.jpg?v=1488491968"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/fresh-fish?utm_campaign=widget">Fresh Fish</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$60.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/xia-dev-kit?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic2720392_small.png?v=1445458579"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/xia-dev-kit?utm_campaign=widget">Xia: Dev Kit</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/rattlebones-prototyping-dice?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/IMG_0701_small.JPG?v=1455225639"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/rattlebones-prototyping-dice?utm_campaign=widget">&quot;Rattlebones&quot; Prototyping Dice</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$6.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/steampunk-rally-rube-goldberg?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic2460694_lg_small.jpg?v=1485557459"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/steampunk-rally-rube-goldberg?utm_campaign=widget">Steampunk Rally: Rube Goldberg</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-jester-promo?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Jester_Promo_small.jpg?v=1488578189"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-jester-promo?utm_campaign=widget">Coup: Jester Promo</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/counter-magazine-issue-75-january-2017?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Counter_Online_-_Issue_75-1_small.jpg?v=1486581101"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/counter-magazine-issue-75-january-2017?utm_campaign=widget">Counter Magazine Issue #75 - January 2017</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/new-york-1901-goons-of-new-york?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3100071_md_small.png?v=1485557920"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/new-york-1901-goons-of-new-york?utm_campaign=widget">New York 1901: Goons of New York</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/new-york-1901-painted-figures?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3105743_md_small.jpg?v=1485558098"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/new-york-1901-painted-figures?utm_campaign=widget">New York 1901: Painted Figures</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$12.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/dead-of-winter-bgg-crossroads-promo?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/deadwinter_small.png?v=1484243722"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/dead-of-winter-bgg-crossroads-promo?utm_campaign=widget">Dead of Winter: BGG Crossroads Promo</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/gamer-deck-1-mechanics?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/13568982_1022706894515543_386439279723818166_o_small.png?v=1484374933"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/gamer-deck-1-mechanics?utm_campaign=widget">Gamer Deck 1: Mechanics</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$12.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-speculator-promo?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Speculator_Promo_small.jpg?v=1488578610"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-speculator-promo?utm_campaign=widget">Coup: Speculator Promo</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/dominion-sauna-avanto?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/sauna_small.png?v=1476889121"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/dominion-sauna-avanto?utm_campaign=widget">Dominion: Sauna / Avanto</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/villages-of-valeria-events?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3260272_lg_small.jpg?v=1486112968"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/villages-of-valeria-events?utm_campaign=widget">Villages of Valeria: Events</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/eat-sleep-game-repeat-shirt?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/esgr_small.png?v=1484249607"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/eat-sleep-game-repeat-shirt?utm_campaign=widget">Eat Sleep Game Repeat T-Shirt</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$20.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/brass-empire-kickstarter-promo-expansion?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3380884_md_small.png?v=1486113144"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/brass-empire-kickstarter-promo-expansion?utm_campaign=widget">Brass Empire: Kickstarter Promo Expansion</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$8.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/avalanche-at-yeti-mountain-inventions?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3365382_small.png?v=1485556021"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/avalanche-at-yeti-mountain-inventions?utm_campaign=widget">Avalanche at Yeti Mountain: Inventions</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/v-commandos-celcius-operation?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3445973_copy_small.png?v=1488599879"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/v-commandos-celcius-operation?utm_campaign=widget">V-Commandos: Celcius Operation</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-5-promo-event-pack?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/20170119_163146_small.jpg?v=1488600153"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-5-promo-event-pack?utm_campaign=widget">Burgle Bros.: 5 Promo Event Pack</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/peace-love-meeple-shirt?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/plmshirt_small.png?v=1484249935"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/peace-love-meeple-shirt?utm_campaign=widget">Peace Love Meeple T-Shirt</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$20.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-bureaucrat-promo?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Bureaucrat_Promo_small.jpg?v=1488578365"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/coup-bureaucrat-promo?utm_campaign=widget">Coup: Bureaucrat Promo</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/pax-renaissance-bgg-promo-pack?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3351583_md_small.png?v=1485556762"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/pax-renaissance-bgg-promo-pack?utm_campaign=widget">Pax Renaissance: BGG Promo Pack</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/empires-galactic-rebellion-faction-power-cards?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3407735_small.jpg?v=1488491631"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/empires-galactic-rebellion-faction-power-cards?utm_campaign=widget">Empires: Galactic Rebellion – Faction Power Cards</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$8.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/a-handful-of-stars-preorder?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3052392_lg_small.jpg?v=1480983500"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/a-handful-of-stars-preorder?utm_campaign=widget">A Handful of Stars - PREORDER</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$70.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/concordia-8-forum-cards-navegador-privilege-cards?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3203982_lg_small.jpg?v=1485558551"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/concordia-8-forum-cards-navegador-privilege-cards?utm_campaign=widget">Concordia: 8 Forum Cards &amp; Navegador: Privilege Cards</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$8.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/santas-renegades-2016?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/download_small.png?v=1484187177"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/santas-renegades-2016?utm_campaign=widget">Santa&#039;s Renegades 2016</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$22.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/hero-realms-contract-negotiation-promo-card?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/HeroRealms_ProCard_ContractNegotiation_small.png?v=1485793063"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/hero-realms-contract-negotiation-promo-card?utm_campaign=widget">Hero Realms: Contract Negotiation Promo Card</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$3.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/translucent-plastic-cubes-8-mm?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/Cubes_small.jpg?v=1446623518"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/translucent-plastic-cubes-8-mm?utm_campaign=widget">Translucent Plastic Cubes - 8 mm - Bag of 50</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$3.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/food-chain-magnate-milestone-boards-card-accordion?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic2951898_small.jpg?v=1462393934"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/food-chain-magnate-milestone-boards-card-accordion?utm_campaign=widget">Food Chain Magnate: Milestone Boards &amp; Card Accordion</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$13.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/russian-railroads-american-railroads?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/unnamed_2dcc13d4-513a-48b1-bc38-604921b35b79_small.jpg?v=1478268783"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/russian-railroads-american-railroads?utm_campaign=widget">Russian Railroads: American Railroads</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$22.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/perditions-mouth-abyssal-rift-wound-deck?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3384012_lg_small.png?v=1486112460"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/perditions-mouth-abyssal-rift-wound-deck?utm_campaign=widget">Perdition&#039;s Mouth: Abyssal Rift - Wound Deck</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/power-grid-high-voltage-dc-transmission-passage-c?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3091682_md_small.jpg?v=1485558723"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/power-grid-high-voltage-dc-transmission-passage-c?utm_campaign=widget">Power Grid: High-Voltage DC Transmission Passage C</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-extra-stickers?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/20170119_164201_small.jpg?v=1488600739"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-extra-stickers?utm_campaign=widget">Burgle Bros.: Extra Stickers</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$3.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/steampunk-rally-dr-braun?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/pic3302280_lg_small.jpg?v=1485557687"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/steampunk-rally-dr-braun?utm_campaign=widget">Steampunk Rally: Dr. Braun</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/gamenight-shirt?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/GN_small.png?v=1484249720"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/gamenight-shirt?utm_campaign=widget">GameNight T-Shirt</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$20.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/microworld-boardgamegeek-promo-2?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/BGG_Promo_2_small.jpg?v=1486162617"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/microworld-boardgamegeek-promo-2?utm_campaign=widget">Microworld: BoardGameGeek Promo 2</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$5.00</div>
			</center>
		</div>
			<div class='bggstore_widget_slide'>
			<center>
				<div class='bggstore_widget_element'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-replacement-chit-set-alter-ego?utm_campaign=widget"><img src="https://cdn.shopify.com/s/files/1/0220/1594/products/20170119_163303_small.jpg?v=1488600355"></a></div>
				<div class='bggstore_widget_element bggstore_widget_title'><a target='_blank' href="http://boardgamegeekstore.com/products/burgle-bros-replacement-chit-set-alter-ego?utm_campaign=widget">Burgle Bros.: Replacement Chit Set &amp; Alter Ego</a></div>
				<div class='bggstore_widget_element bggstore_widget_price'>$1.00</div>
			</center>
		</div>
		</div>
</div>

<script>
var car = new SimpleCarousel.GEEK( $('simpleCarousel'), $$('#simpleCarousel div.bggstore_widget_slide'), null, {
	slideInterval: 5000,
	autoplay: 		true
} );
</script>
<div id='status_hotitems' class='status'></div><div id='results_hotitems'><script>var popupdetails_hot = new Array();</script>

<table class='moduletable hotitems' width='118px'>
	<tr>
		<th>The Hotness</th>
	</tr>

	<tr>
		<td class='hotitems_header' align='center'>
			<a class='selected' href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'thing',instanceid: 'hotitems'} );">Games</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'person',instanceid: 'hotitems'} );">People</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'company',instanceid: 'hotitems'																		} );">Company</a>
		</td>
	</tr>

	<tr>
		<td>
			<table class='innermoduletable'>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/174430/gloomhaven"   >Gloomhaven</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/223376/song-ice-fire-tabletop-miniatures-game-stark-vs-la"   >A Song of Ice & Fire: Tabletop Miniatures Game – Stark vs Lannister Starter Set</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/28720/brass-lancashire"   >Brass: Lancashire</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/172737/high-frontier-3rd-edition"   >High Frontier (3rd edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/167791/terraforming-mars"   >Terraforming Mars</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/204516/878-vikings-invasions-england"   >878: Vikings – Invasions of England</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/205896/rising-sun"   >Rising Sun</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/205637/arkham-horror-card-game"   >Arkham Horror: The Card Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/169786/scythe"   >Scythe</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/185343/anachrony"   >Anachrony</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/223321/detective-modern-crime-boardgame"   >Detective: A Modern Crime Boardgame</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/201808/clank-deck-building-adventure"   >Clank!: A Deck-Building Adventure</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/192296/pirate-republic"   >The Pirate Republic</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/214032/founders-gloomhaven"   >Founders of Gloomhaven</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/193738/great-western-trail"   >Great Western Trail</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/115746/war-ring-second-edition"   >War of the Ring (Second Edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/170216/blood-rage"   >Blood Rage</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/187645/star-wars-rebellion"   >Star Wars: Rebellion</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/205059/mansions-madness-second-edition"   >Mansions of Madness: Second Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/194655/santorini"   >Santorini</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/55690/kingdom-death-monster"   >Kingdom Death: Monster</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/187700/gkr-heavy-hitters"   >GKR: Heavy Hitters</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/146508/time-stories"   >T.I.M.E Stories</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/161936/pandemic-legacy-season-1"   >Pandemic Legacy: Season 1</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/192455/first-martians-adventures-red-planet"   >First Martians: Adventures on the Red Planet</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/96848/mage-knight-board-game"   >Mage Knight Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/120677/terra-mystica"   >Terra Mystica</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/164153/star-wars-imperial-assault"   >Star Wars: Imperial Assault</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/182028/through-ages-new-story-civilization"   >Through the Ages: A New Story of Civilization</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/121921/robinson-crusoe-adventures-cursed-island"   >Robinson Crusoe: Adventures on the Cursed Island</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/213893/yamatai"   >Yamataï</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/179172/unfair"   >Unfair</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/192457/cry-havoc"   >Cry Havoc</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/173346/7-wonders-duel"   >7 Wonders Duel</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/124361/concordia"   >Concordia</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/181279/fury-dracula-third-edition"   >Fury of Dracula (third edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/139508/walled-city-londonderry-borderlands"   >The Walled City: Londonderry & Borderlands</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/209010/mechs-vs-minions"   >Mechs vs. Minions</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/218509/empires-void-ii"   >Empires of the Void II</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/12333/twilight-struggle"   >Twilight Struggle</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/192836/colonists"   >The Colonists</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/223278/palace-mad-king-ludwig"   >The Palace of Mad King Ludwig</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/155821/inis"   >Inis</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/129437/legendary-marvel-deck-building-game"   >Legendary: A Marvel Deck Building Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/192135/too-many-bones"   >Too Many Bones</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/175914/food-chain-magnate"   >Food Chain Magnate</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/15512/diamant"   >Diamant</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/175695/minerva"   >Minerva</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/170146/dark-seas"   >Dark Seas</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/146021/eldritch-horror"   >Eldritch Horror</a>
																					</td>
					</tr>
							</table>
		</td>
	</tr>
</table>
</div></td>				
				<td valign='top' style='padding-left:10px;'>
					<table width='100%'>
						<tr>
							<td valign='top'>
								
								<div id='main_content'>
																		<center>
																					<div id='dfp-leaderboard' style='margin-bottom:10px;'>
											  <script type="text/javascript">
													googletag.cmd.push(function() {googletag.display('dfp-leaderboard'); } );
											  </script>
											</div>
																			</center>
									
									
									<div class="header">
	<ul class="commands">
		<li><a href="/community_rules">Rules</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/subscriptions">Subscriptions</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/thread/bookmarks">Bookmarks</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/forum/search/thing/188325">Search</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/geekaccount.php?action=editaccount">Account</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/wiki/page/Admins">Moderators</a></li>
	</ul>
	<div class="clear"></div>
</div>
<div class="header"> 
	<div class="center">
		<div class="left"><div id='recommendstatus_thread1745030' class='recommend_block'>
	<div class='recommendbox_str'>Recommend</div>
	<dl class="recommend">
			<dt class='recsbig'><a href="/login">43</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

	</dl>
			<dl class="recommend">
							<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Flag this thread', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
		</dl>
		<div class="clear"></div>
	<div id='wrongforumstatus' style="font-size: 9px"></div></div>
	<div style='position:absolute;  z-index:2000;' id='recsure_thread1745030'></div></div>
		<div class="right">9 Posts</div>
		<div class="right"><div class='pager'></div></div>
		<h2><span class='go_thumbnail'>		<div><a href="/boardgame/188325/65-squad-level-combat-jungles-vietnam"  ><img  border=0 src="//cf.geekdo-images.com/images/pic2763185_mt.jpg" ></a></div>
		
		
		
		
		
				
		
		<div class='clear'></div></span><a  href="/boardgame/188325/65-squad-level-combat-jungles-vietnam"   >'65: Squad-Level Combat in the Jungles of Vietnam</a>&raquo;&nbsp;<a href='/forums/thing/188325/'>Forums</a>			&raquo; <a href="/forum/1807337/65-squad-level-combat-jungles-vietnam/reviews">Reviews</a> </h2>
		<h2>Subject: <a href="/thread/1745030/illustrated-review-65-squad-level">Illustrated review of &#039;65 squad-level</a> <a href="/rss/thread/1745030"><img class='icon i_silk_feed' title='' alt='rss' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></h2>
		
		<div class="listcontainer">
			<ul class="commands">
				<li><a href="/article/create/thing/188325/63">New Thread</a></li>
				<li class="divider">&nbsp;</li>
				<li><a href="/thread/printerfriendly/1745030">Printer Friendly</a></li>
				<li class="divider">&nbsp;</li>
				<li>	
	
<span id='GSUB_results_thread_1745030_0_58cf441595ed0'>
	<a href="javascript://" onclick="GSUB_Subscribe( {objecttype:		'thread',objectid:		'1745030',exclude:			'0',parentex:		'',uniqid:			'58cf441595ed0',subaction:		'subscribe',icon:				'',nopulldown:		''} );">Subscribe</a>&nbsp;<span class='geeksub_pulldown_arrow'><a href="javascript://"
	onclick="GSUB_Pulldown( {
										objecttype:		'thread',
										objectid:		'1745030',
										showall:			'',
										exclude:			'0',
										label:			'',
										uniqid:			'58cf441595ed0'
									 } );"><img class='icon vam i_avatarmenu js-icon-mouseover' title='' alt='sub options' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
</span>

<span style='position:relative;'>
	<span class='geeksub_pulldown ' id='GSUB_pulldown_thread_1745030_58cf441595ed0'></span>
</span>

</span>

<span id='GSUB_status_thread_1745030_0_58cf441595ed0'></span>
</li>
				<li class="divider">&nbsp;</li>
				<li>
					<a href="/thread/updatesub/bookmark/1745030/1">Bookmark</a>
									</li>
																								<li class="divider">&nbsp;</li>
				<li>
					<a href="javascript://" onclick="ShowParentRolls( { parent_objecttype: 'thread', parent_objectid:1745030 });">Thread Rolls</a>
					<div class="threadrolllog dn" id="thread_log_1745030"></div>
				</li>
			</ul>
			<div class="clear"></div>
		</div>
			<div id='tagstatus_0' style='position:absolute; margin: 2px 0 0 2px;  background-color:red; color:white;'></div>
<table class='sf'>
	<tr>
	<td class='sf' align='right'>Your Tags:</td>
	<td class='sf'>
		<a href="javascript://" onclick="GT_AddTag( 0 )">Add tags</a>
				<span id='yourtags_0'>
			
		</span> 
		<div id='tagentry_0' style='display:none;'>
			<form style='margin:1em;' 
					id='tagform_0' 
					onsubmit="GT_SaveTags( {
													objecttype: 'thread',
													objectid:	'1745030',
													tagtype:		'user',
													itemid:		'0'
													} );
													return false;">
				Tags (separate by space): <input class='sf' type='text' autocomplete=OFF name='newtags' id='newtags_0'>
				<input class='sf' type='submit' value='Add'>
				<input class='sf' type='button' value='Cancel' onclick="GT_CancelAddTag( 0 );">
			</form>
			<div id='suggestions_0'></div>
		</div>
	</td>
</tr>

	<tr>
		<td align='right'>Popular Tags:</td>
		<td>
			<span id='poptags_0'>
							</span> [<A href="/tags/thread/1745030/illustrated-review-65-squad-level">View All</A>]</td>
	</tr>
</table>
	</div>
	<div class="clear"></div>
</div>

	<div class='aad' id='aad_thing_188325_forumtext_'></div>

	<a name="25341939"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25341939'
      data-objecttype='article' data-objectid='25341939' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25341939' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='494017' data-username='koinskyz' data-urlusername='koinskyz'> 
	<div>Koinsky </div>
	<div class='username'>(<a href="/user/koinskyz">koinskyz</a>)</div>
	
	<div class='location js-location'>France</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=France" class='js-avatar-flag'><img class='icon vam i_flag_france' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=koinskyz"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/koinskyz">	
			<img alt='badge' title='' 
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_ca8f8c30478b019e836062f3eddd6d09.png">
		</a>
	</div>
		
					<div><a href="/user/koinskyz">
			<img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id67037.png"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/9666"><img alt='mb'  onmouseover="return overlib('Math Geek - Phi fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_9666_0.gif"></a><a href="/microbadge/33781"><img alt='mb'  onmouseover="return overlib('Rolling for one', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_33781_0.png"></a><a href="/microbadge/7778"><img alt='mb'  onmouseover="return overlib('NASA (National Aeronautics and Space Administration) fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_7778_0.gif"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						This review was written using the retail version of the base game (i.e. not the KS). <br />I also have the solo expansion, but I have yet to play it. You’ll see the solo counters in a picture illustrating this review.<br /><br />My knowledge about Vietnam's war is too limited <i>(not a topic in French schools, I'm afraid. I'm trying to compensate with my current readings, but it takes some time <img src="//cf.geekdo-static.com/images/whistle.gif" alt="whistle">)</i> to have an opinion on the credibility of the scenarii. I don't know if the game is faithful to the spirit of this conflict. <br />I will exclusively focus on the game itself and how it plays.<br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellow.gif" alt="" border="0"> <b><u><span style="font-size: 14pt;">COMPONENTS</span></b></u><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <b><u> <span style="font-size: 12pt;">Counters</span></b></u><br /><br />At first sight, the counters are thick and super large; simply put, they are .... gorgeous!<br /> <br />To give you an idea of their size, I did a comparison with two other games which you might have in your collection, since they are dedicated to the same players “targets”, IMO : <a  href="/boardgame/132028/conflict-heroes-awakening-bear-second-edition"   >Conflict of Heroes: Awakening the Bear! (second edition)</a> and <a  href="/boardgameexpansion/184560/lock-n-load-tactical-heroes-falklands"   >Lock 'n Load Tactical: Heroes of the Falklands</a><br /><br /><div ><a href="/image/3464023"><img src="//cf.geekdo-images.com/images/pic3464023_md.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>Counters’ size comparison</i><br /><br />Throughout the first game, all the cryptic icons will embarrass most players. <br /><br /><div ><a href="/image/3464039"><img src="//cf.geekdo-images.com/images/pic3464039_md.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>numerous cryptic icons, at first sight</i><br /><br />Production wise, one can regret that no separate player aid was made available, out of the box, to summarize the icons' functions in one place. <br />Either you need to refer to pages 17 & 18 of the rulebook or you will download and print a<a href="https://boardgamegeek.com/filepage/143070/unitpowerabilities-player-reference-aid-version-12" target="_blank" class="postlink" rel="nofollow"> fan made player-aid</a> available in the files' section.<br />Nothing broken though, it's fairly easy to get accustom to most of the icons after a couple of plays. I find that the iconic system works very well.<br /><br />Although, I’m a huge fan of the units and vehicles counters, I disliked the markers counters. More on them later when I will speak about them.<br /><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <b><u> <span style="font-size: 12pt;">Maps</span></b></u><br /><br />The game comes with 3 mounted maps with huge hexes and easily recognizable types of terrain. <br />It's pure pleasure to play on those maps. <br />Likewise, I did a comparative illustration with CoH and the new LnL games with their standard maps and X-maps.<br /><br /><div ><a href="/image/3464034"><img src="//cf.geekdo-images.com/images/pic3464034_lg.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>’65 / CoH / LnL maps comparison</i><br /><br />Definitely huge hexes!<br /><br />According to the scenario, you will associate the maps in different patterns. <br />In some scenarii (2/8 in the base game and 1/6 in the solo expansion), the 3 maps are layout in a row via their length; thus, one needs a large table to play those scenarii (130 cm = 51 inch).<br /><br />Although they are well produced (and the picture speaks by itself for the great drawings!), I find the number of maps and their diversity limited, especially in regards to the game's price; at least, in European retail. I assume I can't expect a lot of terrains’ diversity in a game fought mostly in jungle. Therefore, consider my comment on diversity as a minor nitpick.<br /><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <b><u> <span style="font-size: 12pt;">Cards</span></b></u><br /><br />They are the heart of the system (more on them later). <br /><br />Once again, big kudos for layout and readability. They are excellent! .... expect for one - very, very - strange design's decision: using the main two unfriendly colors for most of the colorblind people (green and red) for an<u> essential</u> information on the cards. <br />Depending on the color of the HIT and the kind of attack, it will be a success or a failure.<br /><br /><div ><a href="/image/3464032"><img src="//cf.geekdo-images.com/images/pic3464032_md.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>2 cards showing red or green HIT results</i><br /><br />8% of the USA and European male population<i> (I don’t know the statistics for the rest of the world)</i> is colorblind for those 2 colors. <br />Anyway, colorblind people will have to find a way to modify the cards in order to play the game. It would have been so easy to avoid this annoyance. <br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <b><u> <span style="font-size: 12pt;">Rules</span></b></u><br /><br />Let me say up-front: I disliked the rulebook. It's certainly not the worst rulebook I have read; it’s rather well written (which means rather clear when the information, you’re looking for,  is written) and well illustrated. <br /><br />However, the organization within the rules is not always convincing and there are too many information missing. <br />Some information are only found on the charts when they would have been essential into the rulebook in their dedicated paragraph. <br />Some other information are simply missing and you need to find them either in the FAQ <a href="https://boardgamegeek.com/filepage/143123/frequently-asked-questions" target="_blank" class="postlink" rel="nofollow">(here)</a> or in the numerous rules questions answered on BGG forum. <br /><br />Mark Walker himself does a very active job, answering the questions, which is nice. But he could have saved some trouble by writing a more functional rulebook in the first place.<br /><br />I doubt it has been blindly proofread by people <b>unfamiliar </b>with the game<i> (if I'm mistaken, my apologies to the beta-blind-playtesters; I know by experience, it's a very delicate process to beta playtest a game)</i>.<br /><br />Thus, the rulebook has a large margin for improvement. It is a miss for me. I think it does a disservice to an overall easy and pleasant game, rendering the learning process more tedious than it should be. <br />It’s a simple game to play (but with a decent amount of strategy) and it’s not obvious when you read the rulebook and the charts. <br /><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellow.gif" alt="" border="0"> <b><u><span style="font-size: 14pt;">GAMEPLAY</span></b></u><br /><br />As just said above, I find the game very pleasant to play. The cards system, which gives the rhythm, is well thought.<br /><br />The game is organized in individual scenario with indications to place the units on the map at start, but with enough freedom let to the players to insure replayability for a given scenario. <br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <span style="font-size: 12pt;"><u><b>Turns and impulses</b></u></span><br /><br />The game is played in turns (5 to 8 turns in the base game; up to 14 in the longest solo). <br />Within a turn, players alternate impulses (that is playing one action - most of the time - via a card).<br /><br />I like very much how the end of turn is declared. It gives a very interesting tension to the flow of the game.<br /><br />The entire deck (54 cards in all, except for one card which can be kept by each player at the end of the previous turn) is shuffled at the beginning of each turn. <br />There are 4 “end of turn" cards (see picture below) in the deck.<br />Once you’ve drawn a given number of "end of turn" cards (3 or 4, according to the scenario), the turn ends. <br />Then, there is a clean-up phase (moving some units, removing several markers) before proceeding with the next turn.<br /><br />Therefore, the length of each turn is unpredictable and it offers a real tension and some aborted plans for the impulse to come… (which may never come, in the end). <br /><br />I find this excellent<i> (and frustrating, sometimes; but part of the fun, indeed <img src="//cf.geekdo-static.com/images/smile.gif" alt="" border="0">)</i>.<br /><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"><span style="font-size: 12pt;"><u><b> Managing your hand of cards</b></u></span><br /><br /><br />At the beginning of your impulse, you've got to draw up to 4 cards to fill your hand (you may have kept cards in hand after the previous impulse and/or discarded voluntarily up to 2 cards). <br />Sometimes, the discard option is necessary because you can't use the cards you've got in hand (not appropriate to the situation). <br />Other times, it will be a bet on the future to discard a given card, hoping for another one, more appropriate in the next impulse. A lot of decisions to make here.<br /><br />The cards present actions and/or support of some kind. Support cards are played in conjunction with actions your guys will perform. You have to choose one action only per impulse. Decisions. <br /><br /><div ><a href="/image/3464017"><img src="//cf.geekdo-images.com/images/pic3464017_lg.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i> Some cards: actions, support, end of turn</i><br /><br />Every impulse, you can play a single action (sometimes a couple if you can trigger the leadership ability of a specific Hero or a command action on a card) to move, ranged fire or close-combat assault. Very straightforward actions. <br /><br />The variety comes from the units which have different abilities, powers and characteristic, visible on their icons. <br /><br /><div ><a href="/image/3464036"><img src="//cf.geekdo-images.com/images/pic3464036_md.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>the magic word, necessary to trigger a POWER on a unit</i><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <span style="font-size: 12pt;"><u><b>Units' status</b></u></span><br /><br />Once a unit has been activated, you put a marker on it (such as fire, move, ops complete). <br />Exceptionally, you may re-use a marked unit later during the turn in another impulse. However, most of the time, a given unit activates once per turn at most. <br />Furthermore, it’s rare to be able to activate all your units in a single turn. <br />Therefore, another level of decisions is there for the player to choose from. <br /><br />The LnL players will recognize Mark Walker's hand there, with the "move, fire, ops complete” markers. <br />IMO, the similarities end there. <br />‘65 is much more straightforward and easier to understand, faster to play than any LnL Heroes I’ve played (I also played the original ones designed by Mark Walker).<br /><br />I previously said I disliked the Markers counters.<br /><br />I regret their size. Above the units, they hide the entire unit. When a marked unit is the target of an attack, you might need to see its icons. <br />Yes, I know, I could also put the marker<i> below</i> the unit with a slight interval (fortunately, the words are written at the top of the counters, not in the middle); but it gets crowded in the hex with up to 3 units and their markers. Now, is it not the purpose of huge hexes to avoid crowding? <br /><br />I solved “my” problem easily with replacement markers. It could have also been avoided by using conventional sized counters, just for the status markers. <br />For many people this will not be a problem at all, I guess.<br />Anyway, if there is a deliberate production and <i>functional</i> idea behind the size of the status markers, I didn’t get it and I would appreciate to know more about it…<br /><br /><div ><a href="/image/3464037"><img src="//cf.geekdo-images.com/images/pic3464037_md.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>Original Markers and replacement options</i><br /><br /><br />In the end, when I consider what’s left in my counter tray, once I got rid of the status markers<b> I</b> find unpractical, both the base game and the solo expansion counters fit in a single counter tray. <br /><br /><div ><a href="/image/3464031"><img src="//cf.geekdo-images.com/images/pic3464031_lg.jpg" onload="ImageResizer.resize(this);"></a></div><br /><i>All the counters – almost – in a single counter tray</i><br /><br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellowhalf.gif" alt="" border="0"> <span style="font-size: 12pt;"><u><b>Thoughts about the cards system and hand's limit</b></u></span><br /><br /><br />The card system gives you some restricted options and freedom of actions, at the same time. Out of my different plays, I find it well balanced.<br /><br />Also, I find that it helps to play fast. Since you’re given scripted directions because of the limited number of cards in hand (and consecutivly available actions) , even a severe AP player cannot spend hours thinking about his next move….<br /><br />The game plays fast due to the light side of its design and the limited options available in each impulse. <br />Its incentive structure is a nice starting point, especially for players who want to enjoy a light wargame. <br />In the end, most of the time, it's a nice puzzle to solve to play with the limited options you're given each impulse.<br /><br /><br />One drawback, though; with 4 cards in hands and some units already used on the board (mostly not usable again), it might happen that you just can't do anything on your turn with the cards you've got in hand and you're force to pass. <br />With a bad drawing (you can’t mulligan and you may discard up to 2 cards per impulse, at most), it might happen twice in a row and might generate frustration. <br /><br />It happened several times while playing the first 3 scenarii with only legs units. <br />Some cards are intended to be played with vehicles only which doesn’t help. I guess we could take them out of the deck before playing a “Leg only” scenario, but it would increase the probability to draw a “end of turn” card sooner. I didn’t do the maths and I don’t know what option (keep them or do not include them) is best. <br />This drawback is less probable when you've got a mix of legs and vehicles units in the scenario. <br /><br />I personally don’t mind this “drawback”, but thought it was necessary to mention it.<br /><br /><br /><img src="//cf.geekdo-static.com/images/star_yellow.gif" alt="" border="0"> <b><u><span style="font-size: 14pt;">CONCLUSION</span></b></u><br /><br />Despite the different flaws I mentioned (some which didn’t bother me much, but were mentioned for informative purposes), I like the game.<br />I find it to be an easy, light and fun game to play. I’m convinced by the system and the gameplay.<br /><br />I played the base game PvP and solo several times now. It “solos” very well (except for opportunity fire which is hard to solo, I’m “working” on some chits pulling to picture this in solo). It so easy to solo, I didn’t play the dedicated solo expansion, yet. I’m definitely looking forward to playing it which is a good sign…<br /><br /><br /><i>PS: I dream of a day when Flying Pig Games will work another way with European dealers [I guess they already do, in a way, since I bought my game in Europe] to improve the costs for Europeans players… <br />I appreciate paying and contributing to creativity and playtesting investment with my wallet, not only for cardboard pieces. But it was still very expensive to get the game in France – compared to many games I own, some of them cited in this review – for what it contains. <br />Fortunately, I was glad to see that the gameplay was really cool…</i><br />
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25341939'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">44</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'>21.25</a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25341939'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25341939'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25341939'>
										<li><a href="/article/25341939#25341939"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Mar&nbsp;14,&nbsp;2017&nbsp;4:29&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25341939, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25341939, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25341939">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25341939">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25341939'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25341939">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25341939');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25341939" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25351769"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25351769'
      data-objecttype='article' data-objectid='25351769' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25351769' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='121622' data-username='Ryanmobile' data-urlusername='ryanmobile'> 
	<div>Ryan </div>
	<div class='username'>(<a href="/user/Ryanmobile">Ryanmobile</a>)</div>
	
	<div class='location js-location'>United States</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Ryanmobile"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
					<div class='dn js-badgeovertext'>1 Player hardcore</div>
			   <a href="/user/Ryanmobile">	
			<img alt='badge' title='' 
				class="supergeekbadge js-overtext"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_14b5f23592f3cdc8ecf10af867cf5a22.png">
		</a>
	</div>
		
						<div class='dn js-avatarovertext'>Lone Warrior</div>
				<div><a href="/user/Ryanmobile">
			<img
				class='js-overtext' 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id6443.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_num num last' data-year='14'></span>	</a>
</div>
		
	<div ><a href="/microbadge/15968"><img alt='mb'  onmouseover="return overlib('US Constitution', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_15968_1.png"></a><a href="/microbadge/35251"><img alt='mb'  onmouseover="return overlib('Patton\&#039;s Best fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_35251_0.png"></a><a href="/microbadge/27338"><img alt='mb'  onmouseover="return overlib('Thunderbolt Apache Leader fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_27338_0.png"></a><a href="/microbadge/33203"><img alt='mb'  onmouseover="return overlib('Enemy Coast Ahead fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_33203_0.png"></a><a href="/microbadge/16197"><img alt='mb'  onmouseover="return overlib('Don\&#039;t Tread On Me', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_16197_0.png"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Well done review. Appreciate the depth and comparisons to similar titles.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25351769'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25351769'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25351769'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25351769'>
										<li><a href="/article/25351769#25351769"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;2:17&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25351769, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25351769, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25351769">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25351769">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25351769'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25351769">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25351769');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25351769" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25352194"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25352194'
      data-objecttype='article' data-objectid='25352194' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25352194' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='494017' data-username='koinskyz' data-urlusername='koinskyz'> 
	<div>Koinsky </div>
	<div class='username'>(<a href="/user/koinskyz">koinskyz</a>)</div>
	
	<div class='location js-location'>France</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=France" class='js-avatar-flag'><img class='icon vam i_flag_france' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=koinskyz"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/koinskyz">	
			<img alt='badge' title='' 
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_ca8f8c30478b019e836062f3eddd6d09.png">
		</a>
	</div>
		
					<div><a href="/user/koinskyz">
			<img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id67037.png"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/9666"><img alt='mb'  onmouseover="return overlib('Math Geek - Phi fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_9666_0.gif"></a><a href="/microbadge/33781"><img alt='mb'  onmouseover="return overlib('Rolling for one', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_33781_0.png"></a><a href="/microbadge/7778"><img alt='mb'  onmouseover="return overlib('NASA (National Aeronautics and Space Administration) fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_7778_0.gif"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Thank you, Ryan. I appreciate the comment.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25352194'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25352194'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25352194'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25352194'>
										<li><a href="/article/25352194#25352194"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;3:04&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25352194, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25352194, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25352194">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25352194">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25352194'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25352194">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25352194');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25352194" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25352619"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25352619'
      data-objecttype='article' data-objectid='25352619' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25352619' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='188613' data-username='katalbot' data-urlusername='katalbot'> 
	<div>Keith Talbot</div>
	<div class='username'>(<a href="/user/katalbot">katalbot</a>)</div>
	
	<div class='location js-location'>United States<br>New Hampshire</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=katalbot"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/20303"><img alt='mb'  onmouseover="return overlib('Level 01 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20303_1.png"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_13507_0.gif"></a><a href="/microbadge/5747"><img alt='mb'  onmouseover="return overlib('ASL fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_5747_0.gif"></a><a href="/microbadge/2834"><img alt='mb'  onmouseover="return overlib('Copper Boardgame Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2834_0.gif"></a><a href="/microbadge/21702"><img alt='mb'  onmouseover="return overlib('Band of Brothers fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21702_0.png"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Thank you for the write up.<br /><br />Keith T
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25352619'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25352619'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25352619'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25352619'>
										<li><a href="/article/25352619#25352619"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;3:42&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25352619, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25352619, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25352619">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25352619">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25352619'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25352619">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25352619');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25352619" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25353490"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25353490'
      data-objecttype='article' data-objectid='25353490' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25353490' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='21304' data-username='Barry Kendall' data-urlusername='barry-kendall'> 
	<div>Barry Kendall</div>
	<div class='username'>(<a href="/user/Barry Kendall">Barry Kendall</a>)</div>
	
	<div class='location js-location'>United States<br>Lebanon<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Barry%20Kendall"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/10918"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="//cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_13507_0.gif"></a><a href="/microbadge/2827"><img alt='mb'  onmouseover="return overlib('Geek Regular', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2827_0.gif"></a><a href="/microbadge/34410"><img alt='mb'  onmouseover="return overlib('Platinum Boardgame Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_34410_0.gif"></a><a href="/microbadge/20314"><img alt='mb'  onmouseover="return overlib('Level 11 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20314_1.png"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2828_0.gif"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Excellent review, enhanced by your comparative-size component photos.<br /><br />Thank you, also, for the great idea using colored transparent bingo chips in place of the counter-obscuring status markers!  I will happily steal your idea and use it in my games.<br /><br />A very fine contribution to the literature on this very good game, thank you!
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25353490'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25353490'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25353490'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25353490'>
										<li><a href="/article/25353490#25353490"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;4:59&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25353490, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25353490, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25353490">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25353490">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25353490'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25353490">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25353490');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25353490" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25355117"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25355117'
      data-objecttype='article' data-objectid='25355117' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25355117' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='494017' data-username='koinskyz' data-urlusername='koinskyz'> 
	<div>Koinsky </div>
	<div class='username'>(<a href="/user/koinskyz">koinskyz</a>)</div>
	
	<div class='location js-location'>France</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=France" class='js-avatar-flag'><img class='icon vam i_flag_france' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=koinskyz"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/koinskyz">	
			<img alt='badge' title='' 
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_ca8f8c30478b019e836062f3eddd6d09.png">
		</a>
	</div>
		
					<div><a href="/user/koinskyz">
			<img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id67037.png"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/9666"><img alt='mb'  onmouseover="return overlib('Math Geek - Phi fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_9666_0.gif"></a><a href="/microbadge/33781"><img alt='mb'  onmouseover="return overlib('Rolling for one', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_33781_0.png"></a><a href="/microbadge/7778"><img alt='mb'  onmouseover="return overlib('NASA (National Aeronautics and Space Administration) fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_7778_0.gif"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Thank you for the kind words. <br /><br />I'm glad to know the bingo chips' idea will be a source of inspiration. It works very well for me. <img src="//cf.geekdo-static.com/images/smile.gif" alt="" border="0">
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25355117'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25355117'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25355117'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25355117'>
										<li><a href="/article/25355117#25355117"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;7:23&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25355117, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25355117, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25355117">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25355117">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25355117'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25355117">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25355117');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25355117" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25356143"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25356143'
      data-objecttype='article' data-objectid='25356143' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25356143' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='144370' data-username='DocD' data-urlusername='docd'> 
	<div>Lawrence Davis</div>
	<div class='username'>(<a href="/user/DocD">DocD</a>)</div>
	
	<div class='location js-location'>United States<br>Indiana</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=DocD"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/1248"><img alt='mb'  onmouseover="return overlib('Axis &amp; Allies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_1248_0.gif"></a><a href="/microbadge/21393"><img alt='mb'  onmouseover="return overlib('Railways of the World fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21393_1.png"></a><a href="/microbadge/17655"><img alt='mb'  onmouseover="return overlib('Wargamer of 30+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_17655_1.png"></a><a href="/microbadge/33479"><img alt='mb'  onmouseover="return overlib('Warfighter fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_33479_0.png"></a><a href="/microbadge/14949"><img alt='mb'  onmouseover="return overlib('What do you want, a medal?', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_14949_0.png"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						This just might be the best "game comparison" review I've come across. The pics do all the talking for you. I hate it when I read a review and all the reviewer talks about is..."it plays just like this other game". I just yell at the computer screen- "That ain't doing shit for me since I ain't played the other game either dum-arse!"<br /> <br />But your review is spot on with actually detailing the game you are reviewing while adding pics for this reader (who ain't played LnL or CoHs) to compare. Awesome job Koinsky!
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25356143'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25356143'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25356143'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25356143'>
										<li><a href="/article/25356143#25356143"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;Mar&nbsp;15,&nbsp;2017&nbsp;8:54&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25356143, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25356143, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25356143">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25356143">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25356143'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25356143">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25356143');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25356143" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25368930"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25368930'
      data-objecttype='article' data-objectid='25368930' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25368930' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='643059' data-username='Jack Hearn' data-urlusername='jack-hearn'> 
	<div>Jack Hearn</div>
	<div class='username'>(<a href="/user/Jack Hearn">Jack Hearn</a>)</div>
	
	<div class='location js-location'>United States<br>Oklahoma City<br>Oklahoma</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Jack%20Hearn"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/Jack%20Hearn">	
			<img alt='badge' title='' 
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_98f8df464e700815491d36209217e3aa.png">
		</a>
	</div>
		
						<div class='dn js-avatarovertext'>Lives matter.</div>
				<div><a href="/user/Jack%20Hearn">
			<img
				class='js-overtext' 
				data-overtexttype='avatarovertext'
				width="64" 
				height="57"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id92266.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/1561"><img alt='mb'  onmouseover="return overlib('Gojira (Godzilla) fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_1561_0.gif"></a><a href="/microbadge/5747"><img alt='mb'  onmouseover="return overlib('ASL fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_5747_0.gif"></a><a href="/microbadge/2571"><img alt='mb'  onmouseover="return overlib('Great Campaigns of the American Civil War series fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2571_0.gif"></a><a href="/microbadge/38162"><img alt='mb'  onmouseover="return overlib('Mosby\&#039;s Raiders fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_38162_0.png"></a><a href="/microbadge/21634"><img alt='mb'  onmouseover="return overlib('Ottoman Sunset fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21634_0.png"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						excellent review, nicely done with useful visual aids.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25368930'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25368930'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25368930'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25368930'>
										<li><a href="/article/25368930#25368930"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;Mar&nbsp;16,&nbsp;2017&nbsp;10:39&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25368930, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25368930, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25368930">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25368930">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25368930'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25368930">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25368930');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25368930" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="25380856"></a>
<div class='js-rollable article ' 
     id='objcontainer_article25380856'
      data-objecttype='article' data-objectid='25380856' data-parent_objecttype='thread' data-parent_objectid='1745030'>

	<dl id='body_article25380856' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='486085' data-username='freddieyu' data-urlusername='freddieyu'> 
	<div>Fernando Robert Yu</div>
	<div class='username'>(<a href="/user/freddieyu">freddieyu</a>)</div>
	
	<div class='location js-location'>Philippines</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Philippines" class='js-avatar-flag'><img class='icon vam i_flag_philippines' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=freddieyu"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/freddieyu">	
			<img alt='badge' title='' 
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="//cf.geekdo-static.com/tmpbadgeimage/badge_05675bec9c7d040bb0373056fe2f9ace.png">
		</a>
	</div>
		
					<div><a href="/user/freddieyu">
			<img
				 
				data-overtexttype='avatarovertext'
				width="48" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="//cf.geekdo-static.com/avatars/avatar_id26689.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/19114"><img alt='mb'  onmouseover="return overlib('7 Wonders fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_19114_0.png"></a><a href="/microbadge/22861"><img alt='mb'  onmouseover="return overlib('King of Tokyo fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_22861_0.png"></a><a href="/microbadge/14376"><img alt='mb'  onmouseover="return overlib('I play Dominion with all the expansions mixed in.', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_14376_0.png"></a><a href="/microbadge/35201"><img alt='mb'  onmouseover="return overlib('Splendor fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_35201_0.png"></a><a href="/microbadge/3453"><img alt='mb'  onmouseover="return overlib('Agricola fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_3453_0.gif"></a></div>
</div></dd>
		<dd class="right" ng-non-bindable>
						Well done!
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article25380856'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article25380856'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article25380856'>
											</li>
				</ul>
				<ul class="information  " id='controls_article25380856'>
										<li><a href="/article/25380856#25380856"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;Mar&nbsp;18,&nbsp;2017&nbsp;1:49&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25380856, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1745030, 25380856, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/25380856">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/25380856">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_25380856'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_25380856">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_25380856');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_25380856" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 


<div class='pager'></div>

								</div>
							</td>	
								
															<td width='160' valign='top' style='padding-left:10px;'>
																			<div id='dfp-skyscraper' style='position:relative;'>
											<script type="text/javascript">
												googletag.cmd.push( function() { googletag.display('dfp-skyscraper'); } );
											</script>
										</div>
																		<script type="text/javascript">
	amzn_assoc_placement = "adunit0";
	amzn_assoc_tracking_id = "hot-boardgamegeek-20";
	amzn_assoc_ad_mode = "manual";
	amzn_assoc_ad_type = "smart";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_linkid = "19e2aed28b444d5d8ecdfd98147a0693";
	amzn_assoc_asins = "B006ZBLFHA,B017MLIGP0,B01M66KOON,B01CETNKE2";
	amzn_assoc_title = "Hot on Amazon";
	amzn_assoc_size = "160xauto";
	amzn_assoc_rows = "4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


								</td>
													</tr>
					</table>
				</td>
			</tr>
		</table>
	</div>
	
	<table width='100%' align='center' style='margin-top:20px;'>
		<tr>
			<td align='center'></td>
		</tr>
		<tr>
			<td align='center'>
				<table>
					<tr>
						<td class='sf' align='center' valign='middle' colspan=3>
							<a href="/">Front Page</a>
							| <a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a>
							| <a href="/contact">Contact</a>							
							| <a href="/privacy">Privacy Policy</a>
							| <a href="/terms">Terms of Service</a>							
							| <a href="/geekads/buy">Advertise</a>
							| <a href="/support">Support BGG</a>							
							| <a href="/recentadditions">Feeds</a>
							<a href="/recentadditions"><img class='icon i_silk_feed' title='' alt='RSS' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
							<div class='smallerfont' style='margin-bottom:1em;'>
								Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.
							</div>

							<div>
								
							</div>
							
						</td>
					</tr>
				</table>
			</td>
		</tr>
	</table>
</div>

<a href="/geekbay/block"></a>

<script>
	angular.bootstrap( document, ['geekmodule'] );
</script>

<script>
	(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject']=r; i[r]=i[r] || function()
		{
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )
	(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga( 'create', 'UA-104725-1', 'auto' );
	ga( 'require', 'displayfeatures' );
	ga( 'set', 'dimension1', 'GeekUI' );
	ga( 'send', 'pageview' );
</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24_p-AKYmF5zs"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24_p-AKYmF5zs.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->


<div id='geekextjs'></div>
</body>
</html>
