Recommend
4 
 Thumb up
 Hide
8 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: Bug with uploading pics? rss

Your Tags: Add tags
Popular Tags: [View All]
Keng Leong Yeo
Singapore
Singapore
flag msg tools
designer
publisher
aka Uncle
badge
小富靠勤,中富靠智,大富靠德。
Avatar
mbmbmbmbmb
I uploaded one picture about 12 hours ago. During the upload, the bar showing its progress completed, but I was shown an X under status. Usually, when an upload into the geekmod queue is successful, the link to the picture will be given. This did not happen.

I decided to try again. But before that, I checked the total number of pics in the geekmod queue. My second try yielded the same results. However, the geekmod queue increased by one. That made me realise the first upload may have been successful. Without the links to the pics, I was unable to delete one of them.

I received the notification that one of the two pics passed through geekmod successfully, while the other was rejected (which is good, of course).

This is the picture:


There may be a bug in how the picture upload completes the process.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Stephen Rochelle
United States
Huntsville
Alabama
flag msg tools
Fisher's back!
badge
Avatar
mbmbmbmbmb
I'm seeing the same upload issue, but didn't think to check the GeekMod queue numbers. So, uh, I may have uploaded the same pic 8 times figuring it was a file size / server load timeout thing per a different issue thread.

Anyway, the particular behavior from the user perspective is that the overall progress bar (full width) as well as the individual image bar (short width) fill left to right. They sit at full for ~30 seconds, but then the individual image bar (only) slides back to the left and shows empty. Status then updates to an 'X'. The Upload and Cancel buttons are unavailable; only Remove All is functional at that point.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Raymond Haaken
Netherlands
Maastricht
flag msg tools
AON DE GENG!! ALAAF!!
badge
Check my YouTube channel "Boardgame Heaven"!
Avatar
mbmbmbmbmb
lomn wrote:
I'm seeing the same upload issue, but didn't think to check the GeekMod queue numbers. So, uh, I may have uploaded the same pic 8 times figuring it was a file size / server load timeout thing per a different issue thread.

Anyway, the particular behavior from the user perspective is that the overall progress bar (full width) as well as the individual image bar (short width) fill left to right. They sit at full for ~30 seconds, but then the individual image bar (only) slides back to the left and shows empty. Status then updates to an 'X'. The Upload and Cancel buttons are unavailable; only Remove All is functional at that point.

Having the same issue! :O

I hope they fix this soon, or we will see a tsunami of double or more duplicate images uploaded in Geekmod...
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Amanda W
United States
Georgia
flag msg tools
Avatar
mbmbmbmb
Also having an upload issue today. Tried four times to upload an image to a game's gallery. In my case, though, the GeekMod queue isn't incrementing with the attempts, whereas my uploads yesterday appeared (image count showing at 12, but no more images for me to vote on).

Same behavior, too. The progress bars fill completely, but then status shows as X, I get "Error: Error processing image. Please try again," but the only option available for the image is removing it and trying again.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Amy M
United States
flag msg tools
Avatar
mbmbmb
I’m also experiencing issues with image uploads. Quick image uploader in geek list is not working - progress bar simply errors out.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Everts
United States
Foothill Ranch
California
flag msg tools
designer
publisher
"Nobody gets me. I'm the wind, baby!" - Tom Servo
badge
"Push the button, Frank!"
Avatar
mbmbmbmbmb
I'm having problems selecting pictures to upload. Just won't add them. The problem comes and goes. When I do have problems if I switch to Chrome, it will work. So might be Explorer related?
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Jason Monroe
United States
St Louis
Missouri
flag msg tools
admin
Avatar
mbmbmbmbmb
Sjeng wrote:


I hope they fix this soon, or we will see a tsunami of double or more duplicate images uploaded in Geekmod...


Doesn't look too bad yet. I did decline out some of the duplicates on my end so hopefully that helps a little

and hopefully those in Geekmod are catching them too
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Alexandre Correia
Portugal
Lagos
Algarve
flag msg tools
Avatar
mbmbmbmbmb
Same problem here.

Uploaded +10 images to the personal gallery. No problem. 2 minutes later, I sent another batch and didn't come trough. Progress bars behaved normally but the "X" shows up for each picture and they're not in the gallery.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.