<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
   <head>
		<!--[if lte IE 8]>
		<script src="/js/json2.min.js"></script>
		<![endif]-->

			<link rel="canonical" href="https://boardgamegeek.com/thread/1988178/series-replay-conclusion-and-closure" />


	<meta property="og:site_name" content="BoardGameGeek" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Series Replay - Conclusion and Closure. | " />
	<meta property="og:image" content="https://cf.geekdo-images.com/opengraph/img/8QBsFsDNZr_L4V7YUYym5SqpXAc=/fit-in/1200x630/pic1818617.jpg" />
	<meta property="og:description" content="This Series Replay has been written over a course of a few weeks and published over a few week too. I&#039;m into my fifth game after the one referenced. I have cooled off considerable after finishing that one, but let it be known that CN has and continues to " />
	<meta property="og:url" content="https://boardgamegeek.com/thread/1988178/series-replay-conclusion-and-closure" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Series Replay - Conclusion and Closure. | " />
	<meta name="twitter:image:src" content="https://cf.geekdo-images.com/opengraph/img/8QBsFsDNZr_L4V7YUYym5SqpXAc=/fit-in/1200x630/pic1818617.jpg" />
	<meta name="twitter:description" content="This Series Replay has been written over a course of a few weeks and published over a few week too. I&#039;m into my fifth game after the one referenced. I have cooled off considerable after finishing that one, but let it be known that CN has and continues to " />
	<meta name="twitter:description" content="This Series Replay has been written over a course of a few weeks and published over a few week too. I&#039;m into my fifth game after the one referenced. I have cooled off considerable after finishing that one, but let it be known that CN has and continues to " />


<meta name="description" content="This Series Replay has been written over a course of a few weeks and published over a few week too. I&#039;m into my fifth game after the one referenced. I have cooled off considerable after finishing that one, but let it be known that CN has and continues to ">

	<meta name="keywords" content="board game, boardgames, boardgame, board, games, game, hobby, boardgamegeek, geek, geekdo">

	   <meta http-equiv="content-type" content="text/html;charset=UTF-8">	
							<link rel='stylesheet' type='text/css' href='//cf.geekdo-static.com/static/css_master2_5a68d1c5a9ebe.css'>
						
												
			<style type='text/css'>
					
			.icon
			{
				background-image: url('https://cf.geekdo-static.com/sprites/icons/tileicon_0_25.png');
			}			
			</style>

			<link rel="apple-touch-icon" 	href="https://cf.geekdo-static.com/icons/appleicon.png" />
	   	<link rel="shortcut icon" 		href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
			<link rel="icon" 					href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
	   	<link rel="search" 				href="/game-opensearch.xml" type="application/opensearchdescription+xml" title="BGG Game Search" />

	   
	   
	   <title>Series Replay - Conclusion and Closure. | Cruel Necessity | BoardGameGeek</title>

<script type="text/javascript">
	window.google_analytics_uacct = "UA-104725-1";
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [];
	( function() {
		var gads = document.createElement('script');
		gads.async = true; 
		gads.type  = 'text/javascript';
		gads.src   = "//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	} )();

	adunits = [
		{
			name:    'boardgame_button_120x45',
			size:    [ 120, 45 ],
			target:  'dfp-button'
	   },
		{
			name:    'boardgame_leaderboard_728x90',
			size:    [ 728, 90 ],
			target:  'dfp-leaderboard'
	   },
		{
			name:    'boardgame_skyscraper_160x600',
			size:    [ 160, 600 ],
			target:  'dfp-skyscraper'
	   },
		{
			name:    'boardgame_rectangle_300x250',
			size:    [ 300, 250 ],
			target:  'dfp-medrect'
	   },
		{
			name:    'boardgame_button_120x90',
			size:    [ 120, 90 ],
			target:  'dfp-giftguide'
		}
	];

 	googletag.cmd.push(function() {	
		for( var i=0; i< adunits.length; i++ )
		{
			unit = adunits[i];
		   googletag.defineUnit('/1005854/ca-pub-7206761047394129/'+unit.name, unit.size, unit.target).
		     addService(googletag.pubads());		
		}

		         googletag.pubads().setTargeting( "forumid", ["64"] );
		
	   googletag.pubads().setTargeting( "subdomain", "all" );
   	googletag.enableServices();
 	} );
</script>

		
	</head>

<body   class='yui-skin-sam'>
	
			<script type='text/javascript' src='//cf.geekdo-static.com/static/js_master2_5accedf1999c9.js'></script>
				
		
	
	

	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

<script>
function start() {
	
}

function ondomready() {
			GEEK.apiPrefix = 'https://api.geekdo.com';
	
			Amazon_LoadAds();
		
	GEEK.addHandlers();
}

window.addEvent('domready', function() {
	ondomready();
} );
window.onload = start;
</script>

<div id='container'>	
	<div id='maincontent'>										
		
				
					<table width='100%' style='margin:10px 0;'>
	<tr>
		<td width='120' valign='top'>
			<a href="/"><img style='width:120px; height:90px;' src="https://cf.geekdo-static.com/images/geekdo/bgg_cornerlogo.png" class='fl'></a>
			
			
		</td>
		
		<td style='padding-left:10px; width:90px;'>
			<div class='menu_login'>
			
	<script type="text/javascript" charset="utf-8">
		window.addEvent("domready", function()
		{
			new OverText($('login_username'), {poll:true});
			new OverText($('login_password'), {poll:true});
		});
	</script>
	

	<form method="post" action="/login" style='padding:0; margin:0; margin-top:4px;'>
		<input type="hidden" name="lasturl" value="/thread/1988178/series-replay-conclusion-and-closure">
		<div class='loginbox'>
			<div>
				<input type='text' id='login_username' name='username' alt='Username'>
			</div>
			<div>
				<input type='password' id='login_password' name='password' alt='Password'>				
			</div>
			<input type='submit' value='Sign in'><br>
			<a href="/register">Register</a>
		</div>
	</form>
	</div>

		</td>
		
		<td>						
					
			
				<div id='header' style='width:550px; min-width:550px;'>
							
				<div id='header_top'>			
					<div class='mainmenu'>
	<ul class='mainmenutabs'>
		<li class='js-tablist'>
				<a class='selected' href="//boardgamegeek.com">
				<div class='fl'>
											Board Games
									</div>
							<span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span>
			</a>
			<div class='dn'>
				<div class='menutab-open' id='subdomain_links' style='width:370px;'>
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/recentadditions">Recent Additions</a></li>
						<li><a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a></li>
						<li><a href="/wiki/page/Index">Wiki</a></li>
					</ul>
					<div class='clear'></div>
					<div class='submenu_header'>Subdomains</div>
					<ul>						
						<li><a href="/all">All</a></li>
																					<li><a href="/abstracts">Abstract Games</a></li>
																												<li><a href="/cgs">Customizable Games</a></li>
																												<li><a href="/childrensgames">Children&#039;s Games</a></li>
																												<li><a href="/familygames">Family Games</a></li>
																												<li><a href="/partygames">Party Games</a></li>
																												<li><a href="/strategygames">Strategy Games</a></li>
																												<li><a href="/thematic">Thematic Games</a></li>
																												<li><a href="/wargames">Wargames</a></li>
																		</ul>
				</div>
			</div>
						
		</li>
		<li class='js-tablist'>
			<a  href="//rpggeek.com/">
				<div class='fl'>
					RPGs
				</div>
						</a>
						
		</li>

		<li class='js-tablist'>
			<a  href="//videogamegeek.com/">
				<div class='fl'>
											Video Games
									</div>
						</a>
						
		</li>

		<li class='js-tablist' id="bggcon_label">
			<a href="/bggcon"><div class='fl'><span style='border: solid 1px orange; background:orange; border-radius:10px; padding:3px; color:blue;'>Events</span></div></a>
		</li>

		<li class='js-tablist' id="logout_label">
						<a href="javascript://" id='geek-login'>
				<div class='fl'>
					Login
				</div>
			</a>
					</li>

			</ul>
</div>

<div class='searchmenu' style='background-color:#1d265c;'>
	<ul class='searchmenutabs'>
		<li>	
			<form method="get" action="/geeksearch.php">
				SEARCH
				<input type="hidden" name="action" value="search" id="action">
				<select name='objecttype' onchange="$('sitesearch').focus();">
									
						<option  value='boardgame'>Board Game</option>
									
						<option  value='boardgameartist'>Artists</option>
									
						<option  value='boardgamedesigner'>Designers</option>
									
						<option  value='boardgamepublisher'>Publishers</option>
									
						<option  value='boardgameaccessory'>Accessories</option>
									
						<option  value='boardgamefamily'>Families</option>
									
						<option  value='article'>Forums</option>
									
						<option  value='geeklist'>GeekLists</option>
									
						<option  value='boardgamehonor'>Honors</option>
									
						<option  value='tag'>Tags</option>
									
						<option  value='wiki'>Wiki</option>
									
						<option  value='user'>Users</option>
									
						<option  value='boardgamepodcast'>Podcast</option>
									
						<option  value='boardgamepodcastepisode'>Podcast Ep.</option>
									
						<option  value='boardgameaccessory'>Accessory</option>
														</select>
				<input type="text"   name="q"  size="32"  id='sitesearch' autocorrect='off' autocapitalize='off'>
				<input type='submit' name='B1' value='Go'>				
			</form>
		</li>
		<li>
			<a href="/advsearch/boardgame">Adv. Search</a>
		</li>
	</ul>
	<div class='clear'></div>	
</div>

				</div>

				<div class='menucontainer' style='background-color:#1d265c;'>
					<ul class='submenutabs'>	
	
		
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Browse</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' id='browse_links' style='width:370px;'>
				<div class='submenu_header'>
					Database 
									</div>
				<ul>
											<li><a href="/browse/boardgame">Games&nbsp;(98521)</a></li>											<li><a href="/browse/boardgamefamily">Families&nbsp;(2777)</a></li>											<li><a href="/browse/boardgamecategory">Categories&nbsp;(84)</a></li>											<li><a href="/browse/boardgamemechanic">Mechanics&nbsp;(51)</a></li>											<li><a href="/browse/boardgameartist">Artists&nbsp;(17323)</a></li>											<li><a href="/browse/boardgamedesigner">Designers&nbsp;(26564)</a></li>											<li><a href="/browse/boardgamepublisher">Publishers&nbsp;(18391)</a></li>											<li><a href="/browse/boardgameaccessory">Accessories&nbsp;(1668)</a></li>											<li><a href="/browse/boardgamehonor">Honors&nbsp;(3088)</a></li>										<li><a href="/boardgame/random">Random Game</a></li>
					<li><a href='/gonecardboard'>Gone Cardboard</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>User Submitted Content</div>
				<ul>
					<li><a href="/files/boardgame/all">Files </a></li>
					<li><a href="/images/boardgame/all?sort=recent">Images</a></li>					
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=reviews">Reviews </a></li>
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=sessions">Session Reports </a></li>
					<li><a href="/videos/boardgame/all">Videos</a></li>										
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>Podcasts</div>
					<ul>
						<li><a href="/browse/boardgamepodcast">Podcasts </a></li>
						<li><a href="/browse/boardgamepodcastepisode">Podcast Episodes </a></li>
					</ul>
				<div class='clear'></div>					
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="/forums/region/1/boardgamegeek"><div class='fl'>Forums</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:250px;'>
				<ul>
					<li><a href="/forums/region/1/boardgamegeek">Forums</a></li>
					<li><a href="/thread/browse/region/1?sort=hot&amp;days=2">Hot</a></li>							
					<li><a href="/thread/browse/region/1?sort=recent">Recent</a></li>
					<li><a href="/thread/browse/region/1?sort=active">Active</a></li>
					<li><a href="/forum/search/region/1">Search</a></li>
					<li><a href="/article/create/region/1">Post Thread</a></li>
					<li><a href="/wiki/page/Admins">Moderators</a></li>
					<li><a href="/thread/bookmarks">Bookmarks</a></li>
					<li><a href="/thread/subscriptions">Subscriptions</a></li>						
					<li><a href="/community_rules">Rules</a></li>
				</ul>
				
							</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>GeekLists</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:150px;'>
				<ul>
					<li><a href="/geeklist/lists?sortby=hot&amp;interval=twodays">Hot</a></li>
					<li><a href="/geeklist/lists?sortby=date">Recent</a></li>
					<li><a href="/geeklist/lists?sortby=active">Active</a></li>							
					<li><a href="/geeklist/favorites">Favorites</a></li>
					<li><a href="/geeklist/mylists">My GeekLists</a></li>
					<li><a href="/geeklist/new">Create New GeekList</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Bazaar</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:150px;'>
				<ul>
					<li><a href="/geekmarket">Geek Market</a></li>
					<li><a href="/trade">Trades</a></li>
					<li><a href="http://boardgamegeekstore.com">Geek Store</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>eBay</div>
				<ul>
					<li><a href="/geekbay/browse?sort=hot">Hot</a></li>
					<li><a href="/geekbay/browse?sort=endtime">Ending</a></li>
					<li><a href="/geekbay/browse?sort=recent">Recently Added</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Misc</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:250px;'>
				<ul>
					<li><a href="/guild/home">Guilds</a></li>
					<li><a href="/geekmod">GeekMod</a></li>
					<li><a href="/geekchat">GeekChat</a></li>
					<li><a href="/geekquestions">GeekQuestions</a></li> 
					<li><a href="/stats.php">Stats</a></li>
					<li><a href="/users.php">Find Users</a></li>
					<li><a href="/recentadditions">RSS</a></li>
					<li><a href="/tags/cloud">Tag Cloud</a></li>
					<li><a href="/users?showavatar=1">Avatars</a></li>
					<li><a href="/forum/88/boardgamegeek/bgg-bugs">Bugs</a></li>
					<li><a href="/microbadges">Microbadges</a></li>
					<li><a href="/geekads/manager">Ad Manager</a></li>
					<li><a href="/geekexchange/browse">GeekExchange</a></li>
					<li><a href="/collection/current">GeekCurrent</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>Add to Database</div>
				<ul>
					<li><a href="/item/create/boardgame">Board Game</a></li>
					<li><a href="/item/create/boardgameaccessory">Accessory</a></li>
					<li><a href="/item/create/boardgameperson">Person</a></li>
					<li><a href="/item/create/boardgamepublisher">Publisher</a></li>
					<li><a href="/item/create/boardgamefamily">Family</a></li>
					<li><a href="/item/create/boardgamepodcast">Podcast</a></li>
					
				</ul>				
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Help</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:125px;'>
				<ul>
					<li><a href="/wiki/page/BoardGameGeek_FAQ">FAQ</a></li>
					<li><a href="/wiki/page/Guide_To_BoardGameGeek">Guide To BGG</a></li>
					<li><a href="/wiki/page/Glossary">Glossary</a></li>
					<li><a href="/wiki/page/Admins">Admins</a></li>
				</ul>
			</div>
		</div>					
	</li>	
	
	
</ul>

				</div>
					
				<div class='clear-both'></div>
			</div>
		</td>

				<td width='100%'>
			<div class='menu_noquickbar_top'></div>
			<div class='menu_noquickbar_bottom'></div>
		</td>
					
	</tr>
</table>

				<table width='100%'>
			<tr>
				  <td width='120' valign='top'><div id='status_hotitems' class='status'></div><div id='results_hotitems'><script>var popupdetails_hot = new Array();</script>

<table class='moduletable hotitems' width='118px'>
	<tr>
		<th>The Hotness</th>
	</tr>

	<tr>
		<td class='hotitems_header' align='center'>
			<a class='selected' href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'thing',instanceid: 'hotitems'} );">Games</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'person',instanceid: 'hotitems'} );">People</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'company',instanceid: 'hotitems'																		} );">Company</a>
		</td>
	</tr>

	<tr>
		<td>
			<table class='innermoduletable'>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/237031/d100-dungeon"   >D100 Dungeon</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/239942/black-rose-wars"   >Black Rose Wars</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/174430/gloomhaven"   >Gloomhaven</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/180263/7th-continent"   >The 7th Continent</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/250458/forbidden-city"   >The Forbidden City</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/169786/scythe"   >Scythe</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/20841/turmbau-zu-babel"   >Turmbau zu Babel</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/248949/skull-tales-full-sail"   >Skull Tales: Full Sail!</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/245431/jurassic-park-danger-adventure-strategy-game"   >Jurassic Park: Danger! Adventure Strategy Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/247394/exo-mankind-reborn"   >EXO: Mankind Reborn</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/252153/tang-garden"   >Tang Garden</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/205637/arkham-horror-card-game"   >Arkham Horror: The Card Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/252399/vast-mysterious-manor"   >Vast: The Mysterious Manor</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/167791/terraforming-mars"   >Terraforming Mars</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/197097/four-against-darkness"   >Four Against Darkness</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/230802/azul"   >Azul</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/205896/rising-sun"   >Rising Sun</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/162886/spirit-island"   >Spirit Island</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/166776/skull-tales"   >Skull Tales</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/226320/my-little-scythe"   >My Little Scythe</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/210295/lightseekers"   >Lightseekers</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/220308/gaia-project"   >Gaia Project</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/235451/growl"   >Growl</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/55690/kingdom-death-monster"   >Kingdom Death: Monster</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/242302/space-base"   >Space Base</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/235591/history-world"   >History of the World</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/234487/altiplano"   >Altiplano</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/244992/mind"   >The Mind</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/169426/roll-player"   >Roll Player</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/193738/great-western-trail"   >Great Western Trail</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/233078/twilight-imperium-fourth-edition"   >Twilight Imperium: Fourth Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/246201/lincoln"   >Lincoln</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/154910/darklight-memento-mori"   >Darklight: Memento Mori</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/175914/food-chain-magnate"   >Food Chain Magnate</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/199561/sagrada"   >Sagrada</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/96848/mage-knight-board-game"   >Mage Knight Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/163839/feudum"   >Feudum</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/248158/thanos-rising-avengers-infinity-war"   >Thanos Rising: Avengers Infinity War</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/207243/city-kings"   >The City of Kings</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/164928/orleans"   >Orléans</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/216132/clans-caledonia"   >Clans of Caledonia</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/220367/empyreal-spells-steam"   >Empyreal: Spells & Steam</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/121921/robinson-crusoe-adventures-cursed-island"   >Robinson Crusoe: Adventures on the Cursed Island</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/222509/lords-hellas"   >Lords of Hellas</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/205059/mansions-madness-second-edition"   >Mansions of Madness: Second Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/170216/blood-rage"   >Blood Rage</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/124361/concordia"   >Concordia</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/251399/doxie-dash"   >Doxie Dash</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/197376/charterstone"   >Charterstone</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/193728/pendragon-fall-roman-britain"   >Pendragon: The Fall of Roman Britain</a>
																					</td>
					</tr>
							</table>
		</td>
	</tr>
</table>
</div></td>				
				<td valign='top' style='padding-left:10px;'>
					<table width='100%'>
						<tr>
							<td valign='top'>
								
								<div id='main_content'>
																		<center>
																					<div id='dfp-leaderboard' style='margin-bottom:10px;'>
											  <script type="text/javascript">
													googletag.cmd.push(function() {googletag.display('dfp-leaderboard'); } );
											  </script>
											</div>
																			</center>
									                                    
									<div class="header">
	<ul class="commands">
		<li><a href="/community_rules">Rules</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/subscriptions">Subscriptions</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/thread/bookmarks">Bookmarks</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/forum/search/thing/70519">Search</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/geekaccount.php?action=editaccount">Account</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/wiki/page/Admins">Moderators</a></li>
	</ul>
	<div class="clear"></div>
</div>
<div class="header"> 
	<div class="center">
		<div class="left"><div id='recommendstatus_thread1988178' class='recommend_block'>
	<div class='recommendbox_str'>Recommend</div>
	<dl class="recommend">
			<dt class='recsbig'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

	</dl>
			<dl class="recommend">
							<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Flag this thread', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
		</dl>
		<div class="clear"></div>
	<div id='wrongforumstatus' style="font-size: 9px"></div></div>
	<div style='position:absolute;  z-index:2000;' id='recsure_thread1988178'></div></div>
		<div class="right">8 Posts</div>
		<div class="right"><div class='pager'></div></div>
		<h2><span class='go_thumbnail'>		<div><a href="/boardgame/70519/cruel-necessity"  ><img  border=0 src="https://cf.geekdo-images.com/micro/img/CwBHlH2zcZ5uPLEE1guVW1kyuPc=/fit-in/64x64/pic1818617.jpg" ></a></div>
		
		
		
		
		
				
		
		<div class='clear'></div></span><a  href="/boardgame/70519/cruel-necessity"   >Cruel Necessity</a>&raquo;&nbsp;<a href='/forums/thing/70519/'>Forums</a>			&raquo; <a href="/forum/769144/cruel-necessity/sessions">Sessions</a> </h2>
		<h2>Subject: <a href="/thread/1988178/series-replay-conclusion-and-closure">Series Replay - Conclusion and Closure.</a> <a href="/rss/thread/1988178"><img class='icon i_silk_feed' title='' alt='rss' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></h2>
		
		<div class="listcontainer">
			<ul class="commands">
				<li><a href="/article/create/thing/70519/64">New Thread</a></li>
				<li class="divider">&nbsp;</li>
				<li><a href="/thread/printerfriendly/1988178">Printer Friendly</a></li>
				<li class="divider">&nbsp;</li>
				<li>	
	
<span id='GSUB_results_thread_1988178_0_5af47c1ce1cef'>
	<a href="javascript://" onclick="GSUB_Subscribe( {objecttype:		'thread',objectid:		'1988178',exclude:			'0',parentex:		'',uniqid:			'5af47c1ce1cef',subaction:		'subscribe',icon:				'',nopulldown:		''} );">Subscribe</a>&nbsp;<span class='geeksub_pulldown_arrow'><a href="javascript://"
	onclick="GSUB_Pulldown( {
										objecttype:		'thread',
										objectid:		'1988178',
										showall:			'',
										exclude:			'0',
										label:			'',
										uniqid:			'5af47c1ce1cef'
									 } );"><img class='icon vam i_avatarmenu js-icon-mouseover' title='' alt='sub options' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
</span>

<span style='position:relative;'>
	<span class='geeksub_pulldown ' id='GSUB_pulldown_thread_1988178_5af47c1ce1cef'></span>
</span>

</span>

<span id='GSUB_status_thread_1988178_0_5af47c1ce1cef'></span>
</li>
				<li class="divider">&nbsp;</li>
				<li>
					<a href="/thread/updatesub/bookmark/1988178/1">Bookmark</a>
									</li>
																								<li class="divider">&nbsp;</li>
				<li>
					<a href="javascript://" onclick="ShowParentRolls( { parent_objecttype: 'thread', parent_objectid:1988178 });">Thread Rolls</a>
					<div class="threadrolllog dn" id="thread_log_1988178"></div>
				</li>
			</ul>
			<div class="clear"></div>
		</div>
			<div id='tagstatus_0' style='position:absolute; margin: 2px 0 0 2px;  background-color:red; color:white;'></div>
<table class='sf'>
	<tr>
	<td class='sf' align='right'>Your Tags:</td>
	<td class='sf'>
		<a href="javascript://" onclick="GT_AddTag( 0 )">Add tags</a>
				<span id='yourtags_0'>
			
		</span> 
		<div id='tagentry_0' style='display:none;'>
			<form style='margin:1em;' 
					id='tagform_0' 
					onsubmit="GT_SaveTags( {
													objecttype: 'thread',
													objectid:	'1988178',
													tagtype:		'user',
													itemid:		'0'
													} );
													return false;">
				Tags (separate by space): <input class='sf' type='text' autocomplete=OFF name='newtags' id='newtags_0'>
				<input class='sf' type='submit' value='Add'>
				<input class='sf' type='button' value='Cancel' onclick="GT_CancelAddTag( 0 );">
			</form>
			<div id='suggestions_0'></div>
		</div>
	</td>
</tr>

	<tr>
		<td align='right'>Popular Tags:</td>
		<td>
			<span id='poptags_0'>
							</span> [<A href="/tags/thread/1988178/series-replay-conclusion-and-closure">View All</A>]</td>
	</tr>
</table>
	</div>
	<div class="clear"></div>
</div>

	<div class='aad' id='aad_thing_70519_forumtext__'></div>

	<a name="29006402"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29006402'
      data-objecttype='article' data-objectid='29006402' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29006402' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='329845' data-username='PeterLageri' data-urlusername='peterlageri'> 
	<div>Peter Lageri</div>
	<div class='username'>(<a href="/user/PeterLageri">PeterLageri</a>)</div>
	
	<div class='location js-location'>Denmark<br>Søndersø<br>Fyn</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Denmark" class='js-avatar-flag'><img class='icon vam i_flag_denmark' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=PeterLageri"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/20303"><img alt='mb'  onmouseover="return overlib('Level 01 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20303_1.png"></a><a href="/microbadge/2793"><img alt='mb'  onmouseover="return overlib('Copper Session Reporter', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2793_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						This Series Replay has been written over a course of a few weeks and published over a few week too. I'm into my fifth game after the one referenced. I have cooled off considerable after finishing that one, but let it be known that CN has and continues to p*** ehh tick me off. If you want to win this game, apparently there is only on way to follow. CN is not the game I thought it would be. I thought it would have more weight towards forming the commonwealth instead of this continual nugding.<br /><br />I think my failure of the game rests on not adhering enough to nudging North and West armies and rebuild Hull and Bristol.<br /><br />In the next game I squeeshed out a minor victory of 12 VP. In the one after I quitted half way through the silver deck after first losing Ironsides at a +2 attack and seening a move of the Puritans from upper F to D rolling 5! ones and then a 5.. and in the next turn three ones before succeeding and the losing Cromwell after a +3 attack. I did win that war card but this feeling of the blue die getting stuck at one gets to me. Maybe if I had continued I could have won, I don't know but I think the game is too heavily stacked against the Roundheads and it easily becomes no fun at all. I quitted the next game too and I can't recall why right now. May I was too ticked off by the previous one. The fourth game however I gained 17 VP and thus a historical victory. That is the second EVER in all the 30+ games I had done so far. I think I timed the aquisition of acheviement cards correctly and have my fair share of luck too. The current fifth game might end in a minor victory. I'm into the Gold deck now. We shall see.<br /><br />The path of victory, and as I see it, the only path to victory, is too:<br /><br />A) During the bronze deck:<br />	1) Fortify Bristol, Hull and London to the max. Turn one: Bristol and Hull up two each and London one. Turn two Bristol and Hull up one each and Londow up two. Hit Dublin with one.<br />	2) Keep North and West army out of sync so they can't both besiege Bristol AND Hull the same turn. Nugde one of them and rebuild. You can't afford to have any of them in area 3 IF an "internal" siege is still to come in that deck.<br />	3) When both Bristoll AND Hull AND London are at 10 o'clock AND none of them can fall to a combination of Army siege and local siege THEN and only THEN conquer and/or fortify Edinburgh and Dublin. Hold all 	five fortresses and nugde the armies away. If possible nudge an army that does not activate away.<br />	4) Never mind the Political tracks and do not use Zeal on the Battles. They will probably cost you a Zeal point anyway. Just nudge your way out of a 4F situation.<br />	5) When the Political Reaction has passed then it is ok to advance to C IF you have firm control over the fortresses. Same for the Religous Reaction. Keep counting the cards and know how many drops are left for each political track. Time your drive up according to what cards are to come. Calculate on one turn for each Political track needed to be run up. Try to aim for Committee of Both Kingdoms but do be prepared to back down if the die won't budge. The award of The petition of Right is meh and too difficult to reach. Card 04 requires 09 so never mind. 03 and 21 makes a nice match and can happend but otherwise 21 Licensing Order is a zero sum award. Never mind the Self-Denying Ordinance. After the bronze deck there will be only one slot left for the ones any way. The Committee matches a strategy on dominating Scotland nicely and should be gained at the first card of the silver deck at the latest.<br />	6) Do expect your Political markers to live one space away from a 4F failure most of the time.<br /><br />B) During the silver deck:<br />	1) Continue the all-over-the-place-nudge-and-rebuild-fortresses tactic until you have sufficient control. Gaining an achievementcard often costs turn redressing the military situation and letting the political one drop somewhat.<br />	2) Aim for card 36 Salus Populi Suprema Lex to be gained at precisely the last card of the silver deck.<br />	3) Nail a deviltry if you have control of the fortresses. Take one at a time and consider not to take one more if you just got one involving the North and West army so you may have use for it next turn. <br />	4) Counting cards and keeping track of what is to come is more important than ever. If only one drop is to come then you CAN compensate by being higher that required on the political track for a certain card but do be careful.<br /><br />C) During the golden deck:<br />	1) Aim for card 47 and 49 while adhearing to the nudge-and-rebuild tactic and card counting. You may have to let the Irish go. Just remember to time the advances on the political tracks with the number of cards left and what is to come and what achievement card you go for.<br /><br /><br />You can get a Minor victory and you might perhaps win a historical one but that's all you can expect. Really.<br /><br />The game has no balacing feature. On the contrary: If you do well you are rewarded. If not you are punished. Just look at the victory rewards between each period. And look at the differences in red and blue triangles on the political track. Excuse me, where is the fairness in that? Why can't I attack amies at will on the off board game mat, why am I confined to the historical battles? If an enemy army actively besieges a fortress at that point I should at least let slip the new model army on them.<br /><br />Why are the achievement cards so difficult to gain? First you pay a lot of zeal to try and manouver into position on the political tracks. That could easily take 3 turns focousing all zeal on that. Then the card cost is half your zeal for that turn. Then you have to use turns repairing the military situation and the rewards on the cards are all a bit meh AND you gain less VP than the card costs.<br /><br />The game is too difficult to win and the joy of trying to turns into anger and desperation. Most others have properly done away with the game apart from me who is too stubborn to believe that CN is too loopsided towards the red, which it is. Just look at the political track.<br /><br />My copy of CN is very worn out by now, not to the degree in which there are hole in it but it is clearly worn. I try and include link for you to see. <br /><br />It is the only game I have that I have played to this degree for worn-out-ness. Is CN fun to play? No. At best it becomes an obsession that you want to conquer the game but since there is only one feasible road to victory makes it a sad story. At worst you burn it. Literally.<br /><br />I will probably take it out of the closet once in a while just to try again but I find it sad that it is so loopsided and stacked towards the reds as if the author of the game has a personal grudge with Cromwell.<br /><br />Anyway, the conclusion for me is that you can win a minor victory but the fun and gratification of the time invested does'n match the effort by the player. And that constitutes my closure on Cruel Necessity.<br /><br />Bye,<br />Peter Rasch Lageri<br /><br /><br /><br /><div ><a href="/image/4116728"><img src="https://cf.geekdo-images.com/thumb/img/tF9HN_GtMAR2XjDHvUhwkgPadqE=/fit-in/200x150/pic4116728.jpg" onload="ImageResizer.resize(this);"></a></div><div ><a href="/image/4116730"><img src="https://cf.geekdo-images.com/thumb/img/Oj6SnprEBqSe_h-HQq_4zCP0xuI=/fit-in/200x150/pic4116730.jpg" onload="ImageResizer.resize(this);"></a></div><div ><a href="/image/4116731"><img src="https://cf.geekdo-images.com/thumb/img/6R1fUR7C3wJNRi3Rh20KiTGZHUM=/fit-in/200x150/pic4116731.jpg" onload="ImageResizer.resize(this);"></a></div><div ><a href="/image/4116732"><img src="https://cf.geekdo-images.com/thumb/img/40Poenuh7IsaqjFJ1-7wN9S5L40=/fit-in/200x150/pic4116732.jpg" onload="ImageResizer.resize(this);"></a></div><div ><a href="/image/4116733"><img src="https://cf.geekdo-images.com/thumb/img/jETmCeFalF0vYtOK9c7DqVhShtk=/fit-in/200x150/pic4116733.jpg" onload="ImageResizer.resize(this);"></a></div>
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29006402'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">9</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'>0.01</a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29006402'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29006402'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29006402'>
										<li><a href="/article/29006402#29006402"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;May&nbsp;5,&nbsp;2018&nbsp;9:25&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29006402, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29006402, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29006402">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29006402">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29006402'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29006402">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29006402');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29006402" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29014024"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29014024'
      data-objecttype='article' data-objectid='29014024' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29014024' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='252874' data-username='Dave in Ledbury' data-urlusername='dave-ledbury'> 
	<div>Dave Daffin</div>
	<div class='username'>(<a href="/user/Dave in Ledbury">Dave in Ledbury</a>)</div>
	
	<div class='location js-location'>United Kingdom<br>Ledbury<br>Herefordshire</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20Kingdom" class='js-avatar-flag'><img class='icon vam i_flag_great_britain' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Dave%20in%20Ledbury"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/Dave%20in%20Ledbury"><img alt='badge' title=''
				class="geekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="https://cf.geekdo-static.com/tmpbadgeimage/badge_dce738ed74bc24bf2b2aaffa9dd48efd.png"></a>
	</div>
		
					<div><a href="/user/Dave%20in%20Ledbury"><img
				 
				data-overtexttype='avatarovertext'
				width="63" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id69230.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_num num last' data-year='17'></span>	</a>
</div>
		
	<div ><a href="/microbadge/8139"><img alt='mb'  onmouseover="return overlib('Alexander the Great enthusiast', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_8139_0.gif"></a><a href="/microbadge/30334"><img alt='mb'  onmouseover="return overlib('Snowdonia fan - The Daffodil Line', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_30334_0.png"></a><a href="/microbadge/21634"><img alt='mb'  onmouseover="return overlib('Ottoman Sunset fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21634_0.png"></a><a href="/microbadge/36773"><img alt='mb'  onmouseover="return overlib('Argonauts fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_36773_0.png"></a><a href="/microbadge/43754"><img alt='mb'  onmouseover="return overlib('Gaming alone since \&#039;63', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_43754_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						This series has been a very interesting read, Peter.<br /><br />I really like the complex interaction of the different aspects of the game, together with the time period of the three English Civil Wars. Those would make this my number one game - if it was fun, that is...... but I have to concur that CN with the RAW is far to difficult (to do well at) for a 3-hour SoS game for a casual player (which I class myself as).<br /><br />My favourite SoS game is <a  href="/boardgame/84465/ottoman-sunset"   >Ottoman Sunset</a>, which I have played more than 130 times (and isn't worn out - what are you doing to CN to wear it out? <img src="https://cf.geekdo-static.com/images/tongue.gif" alt="" border="0" /> ). I'm fairly familiar with the cards in that three era game, and my win rate is still quite low (about 1 in 5), but that doesn't matter... The game is fun, the historical information is interesting, I don't mind, losing, and I appreciate my wins more.<br /><br />CN is just brutal. Cromwell won historically, but the game seems heavily biased against the roundheads. A draw in the off-map battles even result in a penalty! Victory in the off-map battles only give a small bonus really (for the time spent setting it up and playing (I know there is a dice-based battle result generator), but I do like the idea of fighting the battles at this level).<br /><br />I want to like CN so much. If I can ever force myself to get CN out again, I will be applying a number of house rules. More zeal points. More +1DRMs (maybe a pool of tokens for each War era), easier Achievement Card goals, better rewards for drawing and winning battles..... etc. A game this deep should also be fun to play, otherwise what is the point?<br /><br />
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29014024'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29014024'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29014024'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29014024'>
											<li>Last edited Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;1:19&nbsp;pm (Total Number of Edits: 2)</li>
										<li><a href="/article/29014024#29014024"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;9:10&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014024, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014024, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29014024">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29014024">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29014024'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29014024">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29014024');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29014024" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29014784"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29014784'
      data-objecttype='article' data-objectid='29014784' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29014784' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='613473' data-username='B Wumpus' data-urlusername='b-wumpus'> 
	<div>Joel Carr</div>
	<div class='username'>(<a href="/user/B Wumpus">B Wumpus</a>)</div>
	
	<div class='location js-location'>United States<br>Ruckersville <br>Virginia</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=B%20Wumpus"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/B%20Wumpus"><img alt='badge' title=''
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="https://cf.geekdo-static.com/tmpbadgeimage/badge_6bf9b70acad1cf384090bd2d1de1e39a.png"></a>
	</div>
		
					<div><a href="/user/B%20Wumpus"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id79865.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_15_num num last' data-year='15'></span>	</a>
</div>
		
	<div ><a href="/microbadge/36367"><img alt='mb'  onmouseover="return overlib('Vast: The Crystal Caverns fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_36367_0.png"></a><a href="/microbadge/37348"><img alt='mb'  onmouseover="return overlib('Spirit Island fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_37348_0.png"></a><a href="/microbadge/27749"><img alt='mb'  onmouseover="return overlib('MYTH fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_27749_0.png"></a><a href="/microbadge/28877"><img alt='mb'  onmouseover="return overlib('Fan of Robinson Crusoe: Adventure on the Cursed Island', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_28877_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						I concur about it feeling stacked... but I feel that way about almost all the SOS games. Out of all of them I kept CN though.  (although Mound builders game close to being a keeper...  and I sorta want DotZ 3rd edition again...)  <br /><br />My only issue with SOS series is that die roll failure can really 'hurt'.. and actions being limited a setback can be brutally penalizing....but I know it is part of the game it just at times can be ...unfair?.....<br /><br />Regardless thank you for the write ups  <br /><br /> 
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29014784'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29014784'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29014784'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29014784'>
										<li><a href="/article/29014784#29014784"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;12:43&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014784, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014784, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29014784">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29014784">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29014784'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29014784">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29014784');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29014784" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29014952"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29014952'
      data-objecttype='article' data-objectid='29014952' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29014952' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='329845' data-username='PeterLageri' data-urlusername='peterlageri'> 
	<div>Peter Lageri</div>
	<div class='username'>(<a href="/user/PeterLageri">PeterLageri</a>)</div>
	
	<div class='location js-location'>Denmark<br>Søndersø<br>Fyn</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Denmark" class='js-avatar-flag'><img class='icon vam i_flag_denmark' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=PeterLageri"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_16_num num last' data-year='16'></span>	</a>
</div>
		
	<div ><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/20303"><img alt='mb'  onmouseover="return overlib('Level 01 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20303_1.png"></a><a href="/microbadge/2793"><img alt='mb'  onmouseover="return overlib('Copper Session Reporter', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2793_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Thank you. It was quite an odyssey.<br /><br />I didn't expect to play that game this many times and my relationship with it was at times so strained that I didn't wanted to use the cardsleeves I had bought for it nor putting plexiglass over the map or battlemap.<br /><br />I don't mind losing in a fair fight or one that is a little loopsided in favor of the AI but this one far out.<br /><br />Main problem now is to make it fun again without changing it entirely.<br /><br />My brain is working on it.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29014952'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29014952'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29014952'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29014952'>
										<li><a href="/article/29014952#29014952"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;1:20&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014952, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29014952, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29014952">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29014952">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29014952'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29014952">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29014952');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29014952" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29015003"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29015003'
      data-objecttype='article' data-objectid='29015003' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29015003' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='252874' data-username='Dave in Ledbury' data-urlusername='dave-ledbury'> 
	<div>Dave Daffin</div>
	<div class='username'>(<a href="/user/Dave in Ledbury">Dave in Ledbury</a>)</div>
	
	<div class='location js-location'>United Kingdom<br>Ledbury<br>Herefordshire</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20Kingdom" class='js-avatar-flag'><img class='icon vam i_flag_great_britain' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Dave%20in%20Ledbury"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/Dave%20in%20Ledbury"><img alt='badge' title=''
				class="geekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="https://cf.geekdo-static.com/tmpbadgeimage/badge_dce738ed74bc24bf2b2aaffa9dd48efd.png"></a>
	</div>
		
					<div><a href="/user/Dave%20in%20Ledbury"><img
				 
				data-overtexttype='avatarovertext'
				width="63" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id69230.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_num num last' data-year='17'></span>	</a>
</div>
		
	<div ><a href="/microbadge/8139"><img alt='mb'  onmouseover="return overlib('Alexander the Great enthusiast', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_8139_0.gif"></a><a href="/microbadge/30334"><img alt='mb'  onmouseover="return overlib('Snowdonia fan - The Daffodil Line', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_30334_0.png"></a><a href="/microbadge/21634"><img alt='mb'  onmouseover="return overlib('Ottoman Sunset fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21634_0.png"></a><a href="/microbadge/36773"><img alt='mb'  onmouseover="return overlib('Argonauts fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_36773_0.png"></a><a href="/microbadge/43754"><img alt='mb'  onmouseover="return overlib('Gaming alone since \&#039;63', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_43754_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>PeterLageri wrote:</div><div class='quote'>Main problem now is to make it fun again without changing it entirely.<br /><br />My brain is working on it.</div><br /><br />There has to be a way. I'm keen now to try out the options I mentioned above. Extra zeal, +1DRM chits (perhaps a certain number to be used in each War era), slight changes to the Achievement Card purchase requirements (and making it so that you can purchase them on the same turn the markers are in the right place, and not have to wait until next turn), and better rewards for winning and drawing the off-map battles.<br /><br />All of the mechanisms are there for a potentially great game - now it just needs to be turned around slightly in the player's favour.....
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29015003'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29015003'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29015003'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29015003'>
											<li>Last edited Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;1:30&nbsp;pm (Total Number of Edits: 1)</li>
										<li><a href="/article/29015003#29015003"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;1:29&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015003, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015003, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29015003">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29015003">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29015003'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29015003">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29015003');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29015003" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29015502"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29015502'
      data-objecttype='article' data-objectid='29015502' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29015502' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='613473' data-username='B Wumpus' data-urlusername='b-wumpus'> 
	<div>Joel Carr</div>
	<div class='username'>(<a href="/user/B Wumpus">B Wumpus</a>)</div>
	
	<div class='location js-location'>United States<br>Ruckersville <br>Virginia</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=B%20Wumpus"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/B%20Wumpus"><img alt='badge' title=''
				class="supergeekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="https://cf.geekdo-static.com/tmpbadgeimage/badge_6bf9b70acad1cf384090bd2d1de1e39a.png"></a>
	</div>
		
					<div><a href="/user/B%20Wumpus"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id79865.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_15_num num last' data-year='15'></span>	</a>
</div>
		
	<div ><a href="/microbadge/36367"><img alt='mb'  onmouseover="return overlib('Vast: The Crystal Caverns fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_36367_0.png"></a><a href="/microbadge/37348"><img alt='mb'  onmouseover="return overlib('Spirit Island fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_37348_0.png"></a><a href="/microbadge/27749"><img alt='mb'  onmouseover="return overlib('MYTH fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_27749_0.png"></a><a href="/microbadge/28877"><img alt='mb'  onmouseover="return overlib('Fan of Robinson Crusoe: Adventure on the Cursed Island', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_28877_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Maybe even something small and subtle such as a  shift  the army token distribution slightly, so battles are not quite so lopsided...  that may improve the rest of the game also slightly...  now I want to get it off the shelf... curses <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" /> (and thanks)
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29015502'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29015502'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29015502'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29015502'>
										<li><a href="/article/29015502#29015502"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;2:40&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015502, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015502, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29015502">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29015502">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29015502'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29015502">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29015502');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29015502" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29015925"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29015925'
      data-objecttype='article' data-objectid='29015925' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29015925' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='252874' data-username='Dave in Ledbury' data-urlusername='dave-ledbury'> 
	<div>Dave Daffin</div>
	<div class='username'>(<a href="/user/Dave in Ledbury">Dave in Ledbury</a>)</div>
	
	<div class='location js-location'>United Kingdom<br>Ledbury<br>Herefordshire</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20Kingdom" class='js-avatar-flag'><img class='icon vam i_flag_great_britain' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Dave%20in%20Ledbury"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		<div>
			   <a href="/user/Dave%20in%20Ledbury"><img alt='badge' title=''
				class="geekbadge"
		   	data-overtexttype = 'badgeovertext'
		   	src="https://cf.geekdo-static.com/tmpbadgeimage/badge_dce738ed74bc24bf2b2aaffa9dd48efd.png"></a>
	</div>
		
					<div><a href="/user/Dave%20in%20Ledbury"><img
				 
				data-overtexttype='avatarovertext'
				width="63" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id69230.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_num num last' data-year='17'></span>	</a>
</div>
		
	<div ><a href="/microbadge/8139"><img alt='mb'  onmouseover="return overlib('Alexander the Great enthusiast', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_8139_0.gif"></a><a href="/microbadge/30334"><img alt='mb'  onmouseover="return overlib('Snowdonia fan - The Daffodil Line', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_30334_0.png"></a><a href="/microbadge/21634"><img alt='mb'  onmouseover="return overlib('Ottoman Sunset fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_21634_0.png"></a><a href="/microbadge/36773"><img alt='mb'  onmouseover="return overlib('Argonauts fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_36773_0.png"></a><a href="/microbadge/43754"><img alt='mb'  onmouseover="return overlib('Gaming alone since \&#039;63', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_43754_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>B Wumpus wrote:</div><div class='quote'>Maybe even something small and subtle such as a  shift  the army token distribution slightly, so battles are not quite so lopsided...  that may improve the rest of the game also slightly...  now I want to get it off the shelf... curses <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" /> (and thanks)</div><br /><br />To give myself some degree of control in battle (I like to think I have some control as the commander!), I place the Royalist forces first, before then placing the parliamentarian forces.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29015925'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29015925'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29015925'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29015925'>
										<li><a href="/article/29015925#29015925"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Mon&nbsp;May&nbsp;7,&nbsp;2018&nbsp;3:34&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015925, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29015925, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29015925">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29015925">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29015925'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29015925">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29015925');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29015925" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 

	<a name="29025036"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29025036'
      data-objecttype='article' data-objectid='29025036' data-parent_objecttype='thread' data-parent_objectid='1988178'>

	<dl id='body_article29025036' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='1716639' data-username='jkjourno' data-urlusername='jkjourno'> 
	<div>James </div>
	<div class='username'>(<a href="/user/jkjourno">jkjourno</a>)</div>
	
	<div class='location js-location'>United Kingdom<br>Edinburgh</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20Kingdom" class='js-avatar-flag'><img class='icon vam i_flag_great_britain' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=jkjourno"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Nice playthrough, Peter. Sorry about your frustrations. I think that for a pure solitaire game, the mechanics and gameplay for CN are beautiful. The toughness also reflects Cromwell's achievements despite the odds being so heavily stacked against him.<br /><br />Rather than change any of the rules, why not tweak your strategies. You may have better results.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29025036'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29025036'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29025036'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29025036'>
										<li><a href="/article/29025036#29025036"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;May&nbsp;8,&nbsp;2018&nbsp;2:49&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29025036, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 1988178, 29025036, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29025036">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29025036">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29025036'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29025036">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29025036');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29025036" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 


<div class='pager'></div>

								</div>
							</td>	
								
															<td width='160' valign='top' style='padding-left:10px;'>
																			<div id='dfp-skyscraper' style='position:relative;'>
											<script type="text/javascript">
												googletag.cmd.push( function() { googletag.display('dfp-skyscraper'); } );
											</script>
										</div>
																		<script type="text/javascript">
	amzn_assoc_placement = "adunit0";
	amzn_assoc_tracking_id = "hot-boardgamegeek-20";
	amzn_assoc_ad_mode = "manual";
	amzn_assoc_ad_type = "smart";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_linkid = "19e2aed28b444d5d8ecdfd98147a0693";
	amzn_assoc_asins = "B07117ZDTF,B01IPUGYK6,B0060L6EE4,B01LZXVN4P";
	amzn_assoc_title = "Hot on Amazon";
	amzn_assoc_size = "160xauto";
	amzn_assoc_rows = "4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


								</td>
													</tr>
					</table>
				</td>
			</tr>
		</table>
	</div>
	
	<table width='100%' align='center' style='margin-top:20px;'>
		<tr>
			<td align='center'></td>
		</tr>
		<tr>
			<td align='center'>
				<table>
					<tr>
						<td class='sf' align='center' valign='middle' colspan=3>
							<a href="/">Front Page</a>
							| <a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a>
							| <a href="/contact">Contact</a>							
							| <a href="/privacy">Privacy Policy</a>
							| <a href="/terms">Terms of Service</a>							
							| <a href="/geekads/buy">Advertise</a>
							| <a href="/support">Support BGG</a>							
							| <a href="/recentadditions">Feeds</a>
							<a href="/recentadditions"><img class='icon i_silk_feed' title='' alt='RSS' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
							<div class='smallerfont' style='margin-bottom:1em;'>
								Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.
							</div>

							<div>
								
							</div>
							
						</td>
					</tr>
				</table>
			</td>
		</tr>
	</table>
</div>

<a href="/geekbay/block"></a>

<script>
	angular.bootstrap( document, ['geekmodule'] );
</script>

<script>
	(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject']=r; i[r]=i[r] || function()
		{
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )
	(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga( 'create', 'UA-104725-1', 'auto' );
	ga( 'require', 'displayfeatures' );
	ga( 'set', 'dimension1', 'GeekUI' );
	ga( 'send', 'pageview' );
</script>




<div id='geekextjs'></div>
</body>
</html>
