<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
   <head>
		<!--[if lte IE 8]>
		<script src="/js/json2.min.js"></script>
		<![endif]-->

			<link rel="canonical" href="https://boardgamegeek.com/thread/2040658/wbc-878-vikings-event-report" />


	<meta property="og:site_name" content="BoardGameGeek" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WBC 878 Vikings Event Report | " />
	<meta property="og:image" content="https://cf.geekdo-images.com/opengraph/img/1adDmj9XVgQGLth8wvjNxlDSks8=/fit-in/1200x630/pic3327213.png" />
	<meta property="og:description" content="878 Vikings Event Report

25 people turned out for the inaugural run of 878 Vikings, and took the side of either the Viking invaders or the English defending their homes. The tournament was run as a four round Swiss with  the four best records advancing to the single elimination finals.
" />
	<meta property="og:url" content="https://boardgamegeek.com/thread/2040658/wbc-878-vikings-event-report" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="WBC 878 Vikings Event Report | " />
	<meta name="twitter:image:src" content="https://cf.geekdo-images.com/opengraph/img/1adDmj9XVgQGLth8wvjNxlDSks8=/fit-in/1200x630/pic3327213.png" />
	<meta name="twitter:description" content="878 Vikings Event Report

25 people turned out for the inaugural run of 878 Vikings, and took the side of either the Viking invaders or the English defending their homes. The tournament was run as a four round Swiss with  the four best records advancing to the single elimination finals.
" />
	<meta name="twitter:description" content="878 Vikings Event Report

25 people turned out for the inaugural run of 878 Vikings, and took the side of either the Viking invaders or the English defending their homes. The tournament was run as a four round Swiss with  the four best records advancing to the single elimination finals.
" />


<meta name="description" content="878 Vikings Event Report

25 people turned out for the inaugural run of 878 Vikings, and took the side of either the Viking invaders or the English defending their homes. The tournament was run as a four round Swiss with  the four best records advancing to the single elimination finals.
">

	<meta name="keywords" content="board game, boardgames, boardgame, board, games, game, hobby, boardgamegeek, geek, geekdo">

	   <meta http-equiv="content-type" content="text/html;charset=UTF-8">	
							<link rel='stylesheet' type='text/css' href='//cf.geekdo-static.com/static/css_master2_5b33a3473958d.css'>
						
												
			<style type='text/css'>
					
			.icon
			{
				background-image: url('https://cf.geekdo-static.com/sprites/icons/tileicon_0_25.png');
			}			
			</style>

			<link rel="apple-touch-icon" 	href="https://cf.geekdo-static.com/icons/appleicon.png" />
	   	<link rel="shortcut icon" 		href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
			<link rel="icon" 					href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
	   	<link rel="search" 				href="/game-opensearch.xml" type="application/opensearchdescription+xml" title="BGG Game Search" />

	   
	   
	   <title>WBC 878 Vikings Event Report | 878: Vikings – Invasions of England | BoardGameGeek</title>

<script type="text/javascript">
	window.google_analytics_uacct = "UA-104725-1";
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [];
	( function() {
		var gads = document.createElement('script');
		gads.async = true; 
		gads.type  = 'text/javascript';
		gads.src   = "//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	} )();

	adunits = [
		{
			name:    'boardgame_button_120x45',
			size:    [ 120, 45 ],
			target:  'dfp-button'
	   },
		{
			name:    'boardgame_leaderboard_728x90',
			size:    [ 728, 90 ],
			target:  'dfp-leaderboard'
	   },
		{
			name:    'boardgame_skyscraper_160x600',
			size:    [ 160, 600 ],
			target:  'dfp-skyscraper'
	   },
		{
			name:    'boardgame_rectangle_300x250',
			size:    [ 300, 250 ],
			target:  'dfp-medrect'
	   },
		{
			name:    'boardgame_button_120x90',
			size:    [ 120, 90 ],
			target:  'dfp-giftguide'
		}
	];

 	googletag.cmd.push(function() {	
		for( var i=0; i< adunits.length; i++ )
		{
			unit = adunits[i];
		   googletag.defineUnit('/1005854/ca-pub-7206761047394129/'+unit.name, unit.size, unit.target).
		     addService(googletag.pubads());		
		}

		         googletag.pubads().setTargeting( "forumid", ["64"] );
		
	   googletag.pubads().setTargeting( "subdomain", "all" );
   	googletag.enableServices();
 	} );
</script>

		
	</head>

<body   class='yui-skin-sam'>
	
			<script type='text/javascript' src='//cf.geekdo-static.com/static/js_master2_5aff36057a2a3.js'></script>
				
		
	
	

	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

<script>
function start() {
	
}

function ondomready() {
			GEEK.apiPrefix = 'https://api.geekdo.com';
	
			Amazon_LoadAds();
		
	GEEK.addHandlers();
}

window.addEvent('domready', function() {
	ondomready();
} );
window.onload = start;
</script>

<div id='container'>	
	<div id='maincontent'>										
		
				
					<table width='100%' style='margin:10px 0;'>
	<tr>
		<td width='120' valign='top'>
			<a href="/"><img style='width:120px; height:90px;' src="https://cf.geekdo-static.com/images/geekdo/bgg_cornerlogo.png" class='fl'></a>
			
			
		</td>
		
		<td style='padding-left:10px; width:90px;'>
			<div class='menu_login'>
			
	<script type="text/javascript" charset="utf-8">
		window.addEvent("domready", function()
		{
			new OverText($('login_username'), {poll:true});
			new OverText($('login_password'), {poll:true});
		});
	</script>
	

	<form method="post" action="/login" style='padding:0; margin:0; margin-top:4px;'>
		<input type="hidden" name="lasturl" value="/thread/2040658/wbc-878-vikings-event-report">
		<div class='loginbox'>
			<div>
				<input type='text' id='login_username' name='username' alt='Username'>
			</div>
			<div>
				<input type='password' id='login_password' name='password' alt='Password'>				
			</div>
			<input type='submit' value='Sign in'><br>
			<a href="/register">Register</a>
		</div>
	</form>
	</div>

		</td>
		
		<td>						
					
			
				<div id='header' style='width:550px; min-width:550px;'>
							
				<div id='header_top'>			
					<div class='mainmenu'>
	<ul class='mainmenutabs'>
		<li class='js-tablist'>
				<a class='selected' href="//boardgamegeek.com">
				<div class='fl'>
											Board Games
									</div>
							<span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span>
			</a>
			<div class='dn'>
				<div class='menutab-open' id='subdomain_links' style='width:370px;'>
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/recentadditions">Recent Additions</a></li>
						<li><a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a></li>
						<li><a href="/wiki/page/Index">Wiki</a></li>
					</ul>
					<div class='clear'></div>
					<div class='submenu_header'>Subdomains</div>
					<ul>						
						<li><a href="/all">All</a></li>
																					<li><a href="/abstracts">Abstract Games</a></li>
																												<li><a href="/cgs">Customizable Games</a></li>
																												<li><a href="/childrensgames">Children&#039;s Games</a></li>
																												<li><a href="/familygames">Family Games</a></li>
																												<li><a href="/partygames">Party Games</a></li>
																												<li><a href="/strategygames">Strategy Games</a></li>
																												<li><a href="/thematic">Thematic Games</a></li>
																												<li><a href="/wargames">Wargames</a></li>
																		</ul>
				</div>
			</div>
						
		</li>
		<li class='js-tablist'>
			<a  href="//rpggeek.com/">
				<div class='fl'>
					RPGs
				</div>
						</a>
						
		</li>

		<li class='js-tablist'>
			<a  href="//videogamegeek.com/">
				<div class='fl'>
											Video Games
									</div>
						</a>
						
		</li>

		<li class='js-tablist' id="bggcon_label">
			<a href="/bggcon"><div class='fl'><span style='border: solid 1px orange; background:orange; border-radius:10px; padding:3px; color:blue;'>Events</span></div></a>
		</li>

		<li class='js-tablist' id="logout_label">
						<a href="javascript://" id='geek-login'>
				<div class='fl'>
					Login
				</div>
			</a>
					</li>

			</ul>
</div>

<div class='searchmenu' style='background-color:#1d265c;'>
	<ul class='searchmenutabs'>
		<li>	
			<form method="get" action="/geeksearch.php">
				SEARCH
				<input type="hidden" name="action" value="search" id="action">
				<select name='objecttype' onchange="$('sitesearch').focus();">
									
						<option  value='boardgame'>Board Game</option>
									
						<option  value='boardgameartist'>Artists</option>
									
						<option  value='boardgamedesigner'>Designers</option>
									
						<option  value='boardgamepublisher'>Publishers</option>
									
						<option  value='boardgameaccessory'>Accessories</option>
									
						<option  value='boardgamefamily'>Families</option>
									
						<option  value='article'>Forums</option>
									
						<option  value='geeklist'>GeekLists</option>
									
						<option  value='boardgamehonor'>Honors</option>
									
						<option  value='tag'>Tags</option>
									
						<option  value='wiki'>Wiki</option>
									
						<option  value='user'>Users</option>
									
						<option  value='boardgamepodcast'>Podcast</option>
									
						<option  value='boardgamepodcastepisode'>Podcast Ep.</option>
														</select>
				<input type="text"   name="q"  size="32"  id='sitesearch' autocorrect='off' autocapitalize='off'>
				<input type='submit' name='B1' value='Go'>				
			</form>
		</li>
		<li>
			<a href="/advsearch/boardgame">Adv. Search</a>
		</li>
	</ul>
	<div class='clear'></div>	
</div>

				</div>

				<div class='menucontainer' style='background-color:#1d265c;'>
					<ul class='submenutabs'>	
	
		
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Browse</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' id='browse_links' style='width:370px;'>
				<div class='submenu_header'>
					Database 
									</div>
				<ul>
											<li><a href="/browse/boardgame">Games&nbsp;(100427)</a></li>											<li><a href="/browse/boardgamefamily">Families&nbsp;(2818)</a></li>											<li><a href="/browse/boardgamecategory">Categories&nbsp;(84)</a></li>											<li><a href="/browse/boardgamemechanic">Mechanics&nbsp;(51)</a></li>											<li><a href="/browse/boardgameartist">Artists&nbsp;(17746)</a></li>											<li><a href="/browse/boardgamedesigner">Designers&nbsp;(27044)</a></li>											<li><a href="/browse/boardgamepublisher">Publishers&nbsp;(18675)</a></li>											<li><a href="/browse/boardgameaccessory">Accessories&nbsp;(1811)</a></li>											<li><a href="/browse/boardgamehonor">Honors&nbsp;(3156)</a></li>										<li><a href="/boardgame/random">Random Game</a></li>
					<li><a href='/gonecardboard'>Gone Cardboard</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>User Submitted Content</div>
				<ul>
					<li><a href="/files/boardgame/all">Files </a></li>
					<li><a href="/images/boardgame/all?sort=recent">Images</a></li>					
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=reviews">Reviews </a></li>
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=sessions">Session Reports </a></li>
					<li><a href="/videos/boardgame/all">Videos</a></li>										
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>Podcasts</div>
					<ul>
						<li><a href="/browse/boardgamepodcast">Podcasts </a></li>
						<li><a href="/browse/boardgamepodcastepisode">Podcast Episodes </a></li>
					</ul>
				<div class='clear'></div>					
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="/forums/region/1/boardgamegeek"><div class='fl'>Forums</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:250px;'>
				<ul>
					<li><a href="/forums/region/1/boardgamegeek">Forums</a></li>
					<li><a href="/thread/browse/region/1?sort=hot&amp;days=2">Hot</a></li>							
					<li><a href="/thread/browse/region/1?sort=recent">Recent</a></li>
					<li><a href="/thread/browse/region/1?sort=active">Active</a></li>
					<li><a href="/forum/search/region/1">Search</a></li>
					<li><a href="/article/create/region/1">Post Thread</a></li>
					<li><a href="/wiki/page/Admins">Moderators</a></li>
					<li><a href="/thread/bookmarks">Bookmarks</a></li>
					<li><a href="/thread/subscriptions">Subscriptions</a></li>						
					<li><a href="/community_rules">Rules</a></li>
				</ul>
				
							</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>GeekLists</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:150px;'>
				<ul>
					<li><a href="/geeklist/lists?sortby=hot&amp;interval=twodays">Hot</a></li>
					<li><a href="/geeklist/lists?sortby=date">Recent</a></li>
					<li><a href="/geeklist/lists?sortby=active">Active</a></li>							
					<li><a href="/geeklist/favorites">Favorites</a></li>
					<li><a href="/geeklist/mylists">My GeekLists</a></li>
					<li><a href="/geeklist/new">Create New GeekList</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Bazaar</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:150px;'>
				<ul>
					<li><a href="/geekmarket">Geek Market</a></li>
					<li><a href="/trade">Trades</a></li>
					<li><a href="http://boardgamegeekstore.com">Geek Store</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>eBay</div>
				<ul>
					<li><a href="/geekbay/browse?sort=hot">Hot</a></li>
					<li><a href="/geekbay/browse?sort=endtime">Ending</a></li>
					<li><a href="/geekbay/browse?sort=recent">Recently Added</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Misc</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:250px;'>
				<ul>
					<li><a href="/guild/home">Guilds</a></li>
					<li><a href="/geekmod">GeekMod</a></li>
					<li><a href="/geekchat">GeekChat</a></li>
					<li><a href="/geekquestions">GeekQuestions</a></li> 
					<li><a href="/stats.php">Stats</a></li>
					<li><a href="/users.php">Find Users</a></li>
					<li><a href="/recentadditions">RSS</a></li>
					<li><a href="/tags/cloud">Tag Cloud</a></li>
					<li><a href="/users?showavatar=1">Avatars</a></li>
					<li><a href="/forum/88/boardgamegeek/bgg-bugs">Bugs</a></li>
					<li><a href="/microbadges">Microbadges</a></li>
					<li><a href="/geekads/manager">Ad Manager</a></li>
					<li><a href="/geekexchange/browse">GeekExchange</a></li>
					<li><a href="/collection/current">GeekCurrent</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>Add to Database</div>
				<ul>
					<li><a href="/item/create/boardgame">Board Game</a></li>
					<li><a href="/item/create/boardgameaccessory">Accessory</a></li>
					<li><a href="/item/create/boardgameperson">Person</a></li>
					<li><a href="/item/create/boardgamepublisher">Publisher</a></li>
					<li><a href="/item/create/boardgamefamily">Family</a></li>
					<li><a href="/item/create/boardgamepodcast">Podcast</a></li>
					
				</ul>				
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Help</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:125px;'>
				<ul>
					<li><a href="/wiki/page/BoardGameGeek_FAQ">FAQ</a></li>
					<li><a href="/wiki/page/Guide_To_BoardGameGeek">Guide To BGG</a></li>
					<li><a href="/wiki/page/Glossary">Glossary</a></li>
					<li><a href="/wiki/page/Admins">Admins</a></li>
				</ul>
			</div>
		</div>					
	</li>	
	
	
</ul>

				</div>
					
				<div class='clear-both'></div>
			</div>
		</td>

				<td width='100%'>
			<div class='menu_noquickbar_top'></div>
			<div class='menu_noquickbar_bottom'></div>
		</td>
					
	</tr>
</table>

				<table width='100%'>
			<tr>
				  <td width='120' valign='top'><div id='status_hotitems' class='status'></div><div id='results_hotitems'><script>var popupdetails_hot = new Array();</script>

<table class='moduletable hotitems' width='118px'>
	<tr>
		<th>The Hotness</th>
	</tr>

	<tr>
		<td class='hotitems_header' align='center'>
			<a class='selected' href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'thing',instanceid: 'hotitems'} );">Games</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'person',instanceid: 'hotitems'} );">People</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'company',instanceid: 'hotitems'																		} );">Company</a>
		</td>
	</tr>

	<tr>
		<td>
			<table class='innermoduletable'>
									<tr>
						<td>The Hotness has gone cold...</td>
					</tr>
							</table>
		</td>
	</tr>
</table>
</div></td>				
				<td valign='top' style='padding-left:10px;'>
					<table width='100%'>
						<tr>
							<td valign='top'>
								
								<div id='main_content'>
																		<center>
																					<div id='dfp-leaderboard' style='margin-bottom:10px;'>
											  <script type="text/javascript">
													googletag.cmd.push(function() {googletag.display('dfp-leaderboard'); } );
											  </script>
											</div>
																			</center>
									                                    
									<div class="header">
	<ul class="commands">
		<li><a href="/community_rules">Rules</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/subscriptions">Subscriptions</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/thread/bookmarks">Bookmarks</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/forum/search/thing/204516">Search</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/geekaccount.php?action=editaccount">Account</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/wiki/page/Admins">Moderators</a></li>
	</ul>
	<div class="clear"></div>
</div>
<div class="header"> 
	<div class="center">
		<div class="left"><div id='recommendstatus_thread2040658' class='recommend_block'>
	<div class='recommendbox_str'>Recommend</div>
	<dl class="recommend">
			<dt class='recsbig'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

	</dl>
			<dl class="recommend">
							<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Flag this thread', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
		</dl>
		<div class="clear"></div>
	<div id='wrongforumstatus' style="font-size: 9px"></div></div>
	<div style='position:absolute;  z-index:2000;' id='recsure_thread2040658'></div></div>
		<div class="right">1 Posts</div>
		<div class="right"><div class='pager'></div></div>
		<h2><span class='go_thumbnail'>		<div><a href="/boardgame/204516/878-vikings-invasions-england"  ><img  border=0 src="https://cf.geekdo-images.com/micro/img/aYxgbvvl6LpSPtJO4EMPNizA4xE=/fit-in/64x64/pic3327213.png" ></a></div>
		
		
		
		
		
				
		
		<div class='clear'></div></span><a  href="/boardgame/204516/878-vikings-invasions-england"   >878: Vikings – Invasions of England</a>&raquo;&nbsp;<a href='/forums/thing/204516/'>Forums</a>			&raquo; <a href="/forum/1994302/878-vikings-invasions-england/sessions">Sessions</a> </h2>
		<h2>Subject: <a href="/thread/2040658/wbc-878-vikings-event-report">WBC 878 Vikings Event Report</a> <a href="/rss/thread/2040658"><img class='icon i_silk_feed' title='' alt='rss' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></h2>
		
		<div class="listcontainer">
			<ul class="commands">
				<li><a href="/article/create/thing/204516/64">New Thread</a></li>
				<li class="divider">&nbsp;</li>
				<li><a href="/thread/printerfriendly/2040658">Printer Friendly</a></li>
				<li class="divider">&nbsp;</li>
				<li>	
	
<span id='GSUB_results_thread_2040658_0_5b73859d6249f'>
	<a href="javascript://" onclick="GSUB_Subscribe( {objecttype:		'thread',objectid:		'2040658',exclude:			'0',parentex:		'',uniqid:			'5b73859d6249f',subaction:		'subscribe',icon:				'',nopulldown:		''} );">Subscribe</a>&nbsp;<span class='geeksub_pulldown_arrow'><a href="javascript://"
	onclick="GSUB_Pulldown( {
										objecttype:		'thread',
										objectid:		'2040658',
										showall:			'',
										exclude:			'0',
										label:			'',
										uniqid:			'5b73859d6249f'
									 } );"><img class='icon vam i_avatarmenu js-icon-mouseover' title='' alt='sub options' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
</span>

<span style='position:relative;'>
	<span class='geeksub_pulldown ' id='GSUB_pulldown_thread_2040658_5b73859d6249f'></span>
</span>

</span>

<span id='GSUB_status_thread_2040658_0_5b73859d6249f'></span>
</li>
				<li class="divider">&nbsp;</li>
				<li>
					<a href="/thread/updatesub/bookmark/2040658/1">Bookmark</a>
									</li>
																								<li class="divider">&nbsp;</li>
				<li>
					<a href="javascript://" onclick="ShowParentRolls( { parent_objecttype: 'thread', parent_objectid:2040658 });">Thread Rolls</a>
					<div class="threadrolllog dn" id="thread_log_2040658"></div>
				</li>
			</ul>
			<div class="clear"></div>
		</div>
			<div id='tagstatus_0' style='position:absolute; margin: 2px 0 0 2px;  background-color:red; color:white;'></div>
<table class='sf'>
	<tr>
	<td class='sf' align='right'>Your Tags:</td>
	<td class='sf'>
		<a href="javascript://" onclick="GT_AddTag( 0 )">Add tags</a>
				<span id='yourtags_0'>
			
		</span> 
		<div id='tagentry_0' style='display:none;'>
			<form style='margin:1em;' 
					id='tagform_0' 
					onsubmit="GT_SaveTags( {
													objecttype: 'thread',
													objectid:	'2040658',
													tagtype:		'user',
													itemid:		'0'
													} );
													return false;">
				Tags (separate by space): <input class='sf' type='text' autocomplete=OFF name='newtags' id='newtags_0'>
				<input class='sf' type='submit' value='Add'>
				<input class='sf' type='button' value='Cancel' onclick="GT_CancelAddTag( 0 );">
			</form>
			<div id='suggestions_0'></div>
		</div>
	</td>
</tr>

	<tr>
		<td align='right'>Popular Tags:</td>
		<td>
			<span id='poptags_0'>
							</span> [<A href="/tags/thread/2040658/wbc-878-vikings-event-report">View All</A>]</td>
	</tr>
</table>
	</div>
	<div class="clear"></div>
</div>

	<div class='aad' id='aad_thing_204516_forumtext__'></div>

	<a name="29742821"></a>
<div class='js-rollable article ' 
     id='objcontainer_article29742821'
      data-objecttype='article' data-objectid='29742821' data-parent_objecttype='thread' data-parent_objectid='2040658'>

	<dl id='body_article29742821' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='639487' data-username='sbeall' data-urlusername='sbeall'> 
	<div>Scott Beall</div>
	<div class='username'>(<a href="/user/sbeall">sbeall</a>)</div>
	
	<div class='location js-location'>United States<br>Oregon</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=sbeall"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						878 Vikings Event Report<br /><br />25 people turned out for the inaugural run of 878 Vikings, and took the side of either the Viking invaders or the English defending their homes. The tournament was run as a four round Swiss with  the four best records advancing to the single elimination finals.<br />The preliminary rounds favored the English, who won 15 of the 24 contests. Each side had one auto-victory (Vikings capturing at least 14 cities at the end of a round, or the English holding all of the cities at the end of a round).<br /><br />At the conclusion of the Swiss rounds, the four best records were Jeff Miller at 3-1,  Chris Trimmer and David Schneider at 3-0, and John Parker, at 2-2.  John edged out Gregory Hultgren, also 2-2, by virtue of having better margins of victory (counted by city differential above/below the minimum required for victory for each side). The tournament format gave player a point for playing in a loss, so both John and Gregory, were ahead of Rebecca Roppolo, who although going 2-0, only played the final two rounds.<br /><br />The Semifinals featured Jeff against David, and Chris vs John. In the Semis and Finals, players were allowed to bid cities above/below threshold  to play their preferred side. Jeff and Chris, as the respective higher seeds, bid 0 for the English, which was accepted in each case.<br /><br />In the first semifinal, John invaded Northumbria with his initial army. By round 3, he had pushed into Mercia and controlled 5 cities. At the start of Round 5, the Vikings only controlled 4 cities, but only 1 Treaty card had been played. No more treaty cards came out in Round 5 or 6. At the beginning of Round 7, the Jeff played the 2nd treaty card, and with both factions moving first, reduced the Vikings to 2 cities. John had the last two moves, but was only able to take 4 more cities, for a total of 6, 3 shy of what he needed to win.<br /><br />The second semifinal, saw David’s Vikings take London on the opening play, and then sit tight. Round 2 he took Winchester, and was then up to four cities by Round 3. Starting Round 5, the Vikings held 7 cities, and both treaty cards for the English had been played earlier, as they had been the only movement cards available to them when played. The Beserkers moved first, and captured 3 cities, followed by the Norsemen who took 3 more and the Viking total stood at 13.  Chris had  the last two moves, but needed to retake 5 cities to win. The Thegn faction went third and he recaptured 2 cities to reduce the count to 11. The Housecarls retook 1 city by playing the Rebellion card, then managed to battle and capture 2 more, to reduce the Vikings to 8, and squeeze out the win for the English.<br /><br />Jeff bid 0 for the English in the Final, and Chris was not willing to bid 1, so chose to play the Vikings.<br /> Chris opened aggressively. Halfdan landed at York with his host. Northumbrian discord was played, which allowed him to take York in 1 round. He then played Viking ships and sailed to Canterbury, took it, then on to London. The Beserkers cleared a few non city shires, but returned in mass to London.<br />For his Housecarl move, Jeff consolidated, then with the Thegn, attacked London from four directions. With the help of Improved Training card, he retook London and killed Halfan.<br />End of Rd 1- Vikings hold 2 cities.<br /><br />Round 2 saw both sides mass and consolidate. Bjorn Ironside entered the board, but simply consolidated at Canterbury.<br /><br />Round 3 started with the Housecarls who barely moved. Ivar the Boneless was the new Viking leader as the Norseman invaded Dunholm in Northumbria and took it and Carlisle (½ the English Army fled in the first roll). Ivar continued on in the Berserker turn takings Manchester and Chester.<br />With the Thegn move Jeff played his 2nd treaty card, so the game would end after Round 5.He assembled an army to attack Manchester.  Chris played both Feigned Retreat and Viking Fort, but the English were still successful.<br />End of Rd 3- Vikings had 5 cities.<br /><br />Rd 4 saw Jeff’s Housecarl go first, but the only reinforcements they have to place are 2 fled units. They simply repositioned forces.  All this time,  large English forces in London and Selsey continue to hem in Bjorn Ironside in Canterbury.<br />The Berserker move was next with the Viking reinforcements. Ivar retook Manchester then attacked Hereford, succeeding, but his army was down to 3 Norsemen and 3 Berserkers.<br />The Thegn went 3rd and retook Chester.  Finally with the Norsemen's turn, Ivar attacked Leicester, but Jeff played the Spy card, and moved units from London to assist in the defense. After a back and forth battle, the English defense prevailed, and Ivar was killed. With his 2nd move, Chris has Bjorn take a weakened London followed by Winchester.<br />At the End of Round 4, the Vikings hold 8 cities, needing to net 1 more the final round.<br /><br />Rd 5 (Final Round)<br />The Norseman are drawn first. Ube Ragnarsson is the leader, but Jeff plays the Saxon Navy card and blocks most of Wessex from Viking entry. Ube invades from the Safern See and takes Lichfield. Bjorn takes Oxford, but returns most of the remainder of his dwindling army to Winchester. (The Vikings now have 10 cities).<br />With the Housecarl drawn next, Alfred the Great enters play and attacks Winchester along with the Afreds Gambit card (5 Fryd assist in the attack). The Vikings play  Shield Wall in defense. Alfred takes Winchester, but Bjorn is able to escape with his last unit on a Command Decision roll. Other English armies attack Oxford and London, but lose both battles. Vikings are now at 9 cities.<br />The Thegn go next, and Jeff has Alfred’s army (reinforced by a mass of previously fled units) retake Oxford, and attack London. A bloody battle ensues with the English victorious, but once again, Bjorn Ironside escapes. With his 2nd move, Jeff has an army retake Manchester. <br />The Berserker turn is the last of the game with the Vikings holding 6 cities, Chris needed to take 3 to win. The English play the Danegold card, which removes Viking units before each battle. Ube Ragnarsson is able to take Chester in 1 roll and go on to take Manchester. With his last move 4 Norsemen and a Berserker move from York to attack Lincoln, defended by a lone Thegn, who is hoping for strong Fryd support. The Berserker is removed do the the Dangegold card, but Chris plays Viking Terror, so no Fryd are drawn…. The Thegn defense rolls a hit leaving 3 Norseman. Chris rolls, and gets 2 Flees and 1 Hit, removing the Thegn, and leaving a single Norsemen to capture the city and win the game with the 9 city minimum required.<br /><br />Congratulations to Chris Trimmer, the champion of the inaugural 878 Vikings WBC tourney.<br /><br />2nd place - Jeff Miller<br />3rd place - David Schneider<br />4th place - John Parker<br />5th place - Gregory Hultgren<br />6th place - Rebecca Roppolo<br /><br />Thanks to all who played, and thank you to Uwe, and Academy Games for providing me with extra copies, to ensure we had enough games for all who wished to play.
		</dd>
	</dl>

	<dl>
		<dd class="left"><div id='recommendstatus_article29742821'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">7</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article29742821'></div>						
</div></dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article29742821'>
											</li>
				</ul>
				<ul class="information  " id='controls_article29742821'>
										<li><a href="/article/29742821#29742821"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;Aug&nbsp;10,&nbsp;2018&nbsp;7:03&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2040658, 29742821, 0 ); return false;">QuickReply</a></li> 
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2040658, 29742821, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>	
							<li><a href="/article/reply/29742821">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/29742821">Quote</a></li>
																			</ul>
						<div class="clear"></div>
					</li>
				</ul>	
				<div class="clear"></div>
					</dd>
	</dl>
	<div class="clear"></div>
	<div id='quickreply_29742821'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_29742821">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_29742821');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_29742821" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

</div>
 


<div class='pager'></div>

								</div>
							</td>	
								
															<td width='160' valign='top' style='padding-left:10px;'>
																			<div id='dfp-skyscraper' style='position:relative;'>
											<script type="text/javascript">
												googletag.cmd.push( function() { googletag.display('dfp-skyscraper'); } );
											</script>
										</div>
																		<script type="text/javascript">
	amzn_assoc_placement = "adunit0";
	amzn_assoc_tracking_id = "hot-boardgamegeek-20";
	amzn_assoc_ad_mode = "manual";
	amzn_assoc_ad_type = "smart";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_linkid = "19e2aed28b444d5d8ecdfd98147a0693";
	amzn_assoc_asins = "B00CKIG4NC,B075B1XG1N,B015OKL5FY,B01MUHP51S";
	amzn_assoc_title = "Hot on Amazon";
	amzn_assoc_size = "160xauto";
	amzn_assoc_rows = "4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


								</td>
													</tr>
					</table>
				</td>
			</tr>
		</table>
	</div>
	
	<table width='100%' align='center' style='margin-top:20px;'>
		<tr>
			<td align='center'></td>
		</tr>
		<tr>
			<td align='center'>
				<table>
					<tr>
						<td class='sf' align='center' valign='middle' colspan=3>
							<a href="/">Front Page</a>
							| <a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a>
							| <a href="/contact">Contact</a>							
							| <a href="/privacy">Privacy Policy</a>
							| <a href="/terms">Terms of Service</a>							
							| <a href="/geekads/buy">Advertise</a>
							| <a href="/support">Support BGG</a>							
							| <a href="/recentadditions">Feeds</a>
							<a href="/recentadditions"><img class='icon i_silk_feed' title='' alt='RSS' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
							<div class='smallerfont' style='margin-bottom:1em;'>
								Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.
							</div>

							<div>
								
							</div>
							
						</td>
					</tr>
				</table>
			</td>
		</tr>
	</table>
</div>

<a href="/geekbay/block"></a>

<script>
	angular.bootstrap( document, ['geekmodule'] );
</script>

<script>
	(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject']=r; i[r]=i[r] || function()
		{
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )
	(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga( 'create', 'UA-104725-1', 'auto' );
	ga( 'require', 'displayfeatures' );
	ga( 'set', 'dimension1', 'GeekUI' );
	ga( 'send', 'pageview' );
</script>




<div id='geekextjs'></div>
</body>
</html>
