<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
   <head>
		<!--[if lte IE 8]>
		<script src="/js/json2.min.js"></script>
		<![endif]-->

			<link rel="canonical" href="https://boardgamegeek.com/thread/2096410/session-report-first-play-brooklyn-epic" />


	<meta property="og:site_name" content="BoardGameGeek" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Session Report: First Play of Brooklyn Is Epic! | " />
	<meta property="og:image" content="https://cf.geekdo-images.com/opengraph/img/7i6208qexBcNpfjkeryfPwQgPdU=/fit-in/1200x630/pic3204819.jpg" />
	<meta property="og:description" content="" />
	<meta property="og:url" content="https://boardgamegeek.com/thread/2096410/session-report-first-play-brooklyn-epic" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Session Report: First Play of Brooklyn Is Epic! | " />
	<meta name="twitter:image:src" content="https://cf.geekdo-images.com/opengraph/img/7i6208qexBcNpfjkeryfPwQgPdU=/fit-in/1200x630/pic3204819.jpg" />


<meta name="description" content="">

	<meta name="keywords" content="board game, boardgames, boardgame, board, games, game, hobby, boardgamegeek, geek, geekdo">

	   <meta http-equiv="content-type" content="text/html;charset=UTF-8">	
							<link rel='stylesheet' type='text/css' href='//cf.geekdo-static.com/static/css_master2_5be5db694d608.css'>
						
												
			<style type='text/css'>
					
			.icon
			{
				background-image: url('https://cf.geekdo-static.com/sprites/icons/tileicon_0_25.png');
			}			
			</style>

			<link rel="apple-touch-icon" 	href="https://cf.geekdo-static.com/icons/appleicon.png" />
	   	<link rel="shortcut icon" 		href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
			<link rel="icon" 					href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
	   	<link rel="search" 				href="/game-opensearch.xml" type="application/opensearchdescription+xml" title="BGG Game Search" />

	   
	   
	   <title>Session Report: First Play of Brooklyn Is Epic! | Commands &amp; Colors Tricorne: The American Revolution | BoardGameGeek</title>

<script type="text/javascript">
	window.google_analytics_uacct = "UA-104725-1";
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [];
	( function() {
		var gads = document.createElement('script');
		gads.async = true; 
		gads.type  = 'text/javascript';
		gads.src   = "//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	} )();

	adunits = [
		{
			name:    'boardgame_button_120x45',
			size:    [ 120, 45 ],
			target:  'dfp-button'
	   },
		{
			name:    'boardgame_leaderboard_728x90',
			size:    [ 728, 90 ],
			target:  'dfp-leaderboard'
	   },
		{
			name:    'boardgame_skyscraper_160x600',
			size:    [ 160, 600 ],
			target:  'dfp-skyscraper'
	   },
		{
			name:    'boardgame_rectangle_300x250',
			size:    [ 300, 250 ],
			target:  'dfp-medrect'
	   },
		{
			name:    'boardgame_button_120x90',
			size:    [ 120, 90 ],
			target:  'dfp-giftguide'
		}
	];

 	googletag.cmd.push(function() {	
		for( var i=0; i< adunits.length; i++ )
		{
			unit = adunits[i];
		   googletag.defineUnit('/1005854/ca-pub-7206761047394129/'+unit.name, unit.size, unit.target).
		     addService(googletag.pubads());		
		}

		         googletag.pubads().setTargeting( "forumid", ["64"] );
		
	   googletag.pubads().setTargeting( "subdomain", "all" );
   	googletag.enableServices();
 	} );
</script>

		
	</head>

<body   class='yui-skin-sam'>
	
			<script type='text/javascript' src='//cf.geekdo-static.com/static/js_master2_5bb4f9dab9a35.js'></script>
				
		
	
	

	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

<script>
function start() {
	
}

function ondomready() {
			GEEK.apiPrefix = 'https://api.geekdo.com';
	
			Amazon_LoadAds();
		
	GEEK.addHandlers();
	GEEK.recaptchaKey = '6LfpC3MUAAAAAGRUk4nA-p8bk2F_8ijWX5PIdzun';
}

window.addEvent('domready', function() {
	ondomready();
} );
window.onload = start;
</script>

<div id='container'>	
	<div id='maincontent'>										
		
				
					<table width='100%' style='margin:10px 0;'>
	<tr>
		<td width='120' valign='top'>
			<a href="/"><img style='width:120px; height:90px;' src="https://cf.geekdo-static.com/images/geekdo/bgg_cornerlogo.png" class='fl'></a>
			
			
		</td>
		
		<td style='padding-left:10px; width:90px;'>
			<div class='menu_login'>
			
	<script type="text/javascript" charset="utf-8">
		window.addEvent("domready", function()
		{
			new OverText($('login_username'), {poll:true});
			new OverText($('login_password'), {poll:true});
		});
	</script>
	

	<form method="post" action="/login" style='padding:0; margin:0; margin-top:4px;'>
		<input type="hidden" name="lasturl" value="/thread/2096410/session-report-first-play-brooklyn-epic">
		<div class='loginbox'>
			<div>
				<input type='text' id='login_username' name='username' alt='Username'>
			</div>
			<div>
				<input type='password' id='login_password' name='password' alt='Password'>				
			</div>
			<input type='submit' value='Sign in'><br>
			<a href="/register">Register</a>
		</div>
	</form>
	</div>

		</td>
		
		<td>						
					
			
				<div id='header' style='width:550px; min-width:550px;'>
							
				<div id='header_top'>			
					<div class='mainmenu'>
	<ul class='mainmenutabs'>
		<li class='js-tablist'>
				<a class='selected' href="//boardgamegeek.com">
				<div class='fl'>
											Board Games
									</div>
							<span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span>
			</a>
			<div class='dn'>
				<div class='menutab-open' id='subdomain_links' style='width:370px;'>
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/recentadditions">Recent Additions</a></li>
						<li><a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a></li>
						<li><a href="/wiki/page/Index">Wiki</a></li>
					</ul>
					<div class='clear'></div>
					<div class='submenu_header'>Subdomains</div>
					<ul>						
						<li><a href="/all">All</a></li>
																					<li><a href="/abstracts">Abstract Games</a></li>
																												<li><a href="/cgs">Customizable Games</a></li>
																												<li><a href="/childrensgames">Children&#039;s Games</a></li>
																												<li><a href="/familygames">Family Games</a></li>
																												<li><a href="/partygames">Party Games</a></li>
																												<li><a href="/strategygames">Strategy Games</a></li>
																												<li><a href="/thematic">Thematic Games</a></li>
																												<li><a href="/wargames">Wargames</a></li>
																		</ul>
				</div>
			</div>
						
		</li>
		<li class='js-tablist'>
			<a  href="//rpggeek.com/">
				<div class='fl'>
					RPGs
				</div>
						</a>
						
		</li>

		<li class='js-tablist'>
			<a  href="//videogamegeek.com/">
				<div class='fl'>
											Video Games
									</div>
						</a>
						
		</li>

		<li class='js-tablist' id="bggcon_label">
			<a href="/bggcon"><div class='fl'><span style='border: solid 1px orange; background:orange; border-radius:10px; padding:3px; color:blue;'>Events</span></div></a>
		</li>

		<li class='js-tablist' id="logout_label">
						<a href="javascript://" id='geek-login'>
				<div class='fl'>
					Login
				</div>
			</a>
					</li>

			</ul>
</div>

<div class='searchmenu' style='background-color:#1d265c;'>
	<ul class='searchmenutabs'>
		<li>	
			<form method="get" action="/geeksearch.php">
				SEARCH
				<input type="hidden" name="action" value="search" id="action">
				<select name='objecttype' onchange="$('sitesearch').focus();">
									
						<option  value='boardgame'>Board Game</option>
									
						<option  value='boardgameartist'>Artists</option>
									
						<option  value='boardgamedesigner'>Designers</option>
									
						<option  value='boardgamepublisher'>Publishers</option>
									
						<option  value='boardgameaccessory'>Accessories</option>
									
						<option  value='boardgamefamily'>Families</option>
									
						<option  value='article'>Forums</option>
									
						<option  value='geeklist'>GeekLists</option>
									
						<option  value='boardgamehonor'>Honors</option>
									
						<option  value='tag'>Tags</option>
									
						<option  value='wiki'>Wiki</option>
									
						<option  value='user'>Users</option>
									
						<option  value='boardgamepodcast'>Podcast</option>
									
						<option  value='boardgamepodcastepisode'>Podcast Ep.</option>
														</select>
				<input type="text"   name="q"  size="32"  id='sitesearch' autocorrect='off' autocapitalize='off'>
				<input type='submit' name='B1' value='Go'>				
			</form>
		</li>
		<li>
			<a href="/advsearch/boardgame">Adv. Search</a>
		</li>
	</ul>
	<div class='clear'></div>	
</div>

				</div>

				<div class='menucontainer' style='background-color:#1d265c;'>
					<ul class='submenutabs'>	
	
		
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Browse</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' id='browse_links' style='width:370px;'>
				<div class='submenu_header'>
					Database 
									</div>
				<ul>
											<li><a href="/browse/boardgame">Games&nbsp;(102823)</a></li>											<li><a href="/browse/boardgamefamily">Families&nbsp;(2861)</a></li>											<li><a href="/browse/boardgamecategory">Categories&nbsp;(84)</a></li>											<li><a href="/browse/boardgamemechanic">Mechanics&nbsp;(51)</a></li>											<li><a href="/browse/boardgameartist">Artists&nbsp;(18223)</a></li>											<li><a href="/browse/boardgamedesigner">Designers&nbsp;(27604)</a></li>											<li><a href="/browse/boardgamepublisher">Publishers&nbsp;(18996)</a></li>											<li><a href="/browse/boardgameaccessory">Accessories&nbsp;(2062)</a></li>											<li><a href="/browse/boardgamehonor">Honors&nbsp;(3163)</a></li>										<li><a href="/boardgame/random">Random Game</a></li>
					<li><a href='/gonecardboard'>Gone Cardboard</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>User Submitted Content</div>
				<ul>
					<li><a href="/files/boardgame/all">Files </a></li>
					<li><a href="/images/boardgame/all?sort=recent">Images</a></li>					
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=reviews">Reviews </a></li>
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=sessions">Session Reports </a></li>
					<li><a href="/videos/boardgame/all">Videos</a></li>										
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>Podcasts</div>
					<ul>
						<li><a href="/browse/boardgamepodcast">Podcasts </a></li>
						<li><a href="/browse/boardgamepodcastepisode">Podcast Episodes </a></li>
					</ul>
				<div class='clear'></div>					
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="/forums/region/1/boardgamegeek"><div class='fl'>Forums</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:250px;'>
				<ul>
					<li><a href="/forums/region/1/boardgamegeek">Forums</a></li>
					<li><a href="/thread/browse/region/1?sort=hot&amp;days=2">Hot</a></li>							
					<li><a href="/thread/browse/region/1?sort=recent">Recent</a></li>
					<li><a href="/thread/browse/region/1?sort=active">Active</a></li>
					<li><a href="/forum/search/region/1">Search</a></li>
					<li><a href="/article/create/region/1">Post Thread</a></li>
					<li><a href="/wiki/page/Admins">Moderators</a></li>
					<li><a href="/thread/bookmarks">Bookmarks</a></li>
					<li><a href="/thread/subscriptions">Subscriptions</a></li>						
					<li><a href="/community_rules">Rules</a></li>
				</ul>
				
							</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>GeekLists</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:150px;'>
				<ul>
					<li><a href="/geeklist/lists?sortby=hot&amp;interval=twodays">Hot</a></li>
					<li><a href="/geeklist/lists?sortby=date">Recent</a></li>
					<li><a href="/geeklist/lists?sortby=active">Active</a></li>							
					<li><a href="/geeklist/favorites">Favorites</a></li>
					<li><a href="/geeklist/mylists">My GeekLists</a></li>
					<li><a href="/geeklist/new">Create New GeekList</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Bazaar</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:150px;'>
				<ul>
					<li><a href="/geekmarket">Geek Market</a></li>
					<li><a href="/trade">Trades</a></li>
					<li><a href="http://boardgamegeekstore.com">Geek Store</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>eBay</div>
				<ul>
					<li><a href="/geekbay/browse?sort=hot">Hot</a></li>
					<li><a href="/geekbay/browse?sort=endtime">Ending</a></li>
					<li><a href="/geekbay/browse?sort=recent">Recently Added</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Misc</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:250px;'>
				<ul>
					<li><a href="/guild/home">Guilds</a></li>
					<li><a href="/geekmod">GeekMod</a></li>
					<li><a href="/geekchat">GeekChat</a></li>
					<li><a href="/geekquestions">GeekQuestions</a></li> 
					<li><a href="/stats.php">Stats</a></li>
					<li><a href="/users.php">Find Users</a></li>
					<li><a href="/recentadditions">RSS</a></li>
					<li><a href="/tags/cloud">Tag Cloud</a></li>
					<li><a href="/users?showavatar=1">Avatars</a></li>
					<li><a href="/forum/88/boardgamegeek/bgg-bugs">Bugs</a></li>
					<li><a href="/microbadges">Microbadges</a></li>
					<li><a href="/geekads/manager">Ad Manager</a></li>
					<li><a href="/geekexchange/browse">GeekExchange</a></li>
					<li><a href="/collection/current">GeekCurrent</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>Add to Database</div>
				<ul>
					<li><a href="/item/create/boardgame">Board Game</a></li>
					<li><a href="/item/create/boardgameaccessory">Accessory</a></li>
					<li><a href="/item/create/boardgameperson">Person</a></li>
					<li><a href="/item/create/boardgamepublisher">Publisher</a></li>
					<li><a href="/item/create/boardgamefamily">Family</a></li>
					<li><a href="/item/create/boardgamepodcast">Podcast</a></li>
					
				</ul>				
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Help</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:125px;'>
				<ul>
					<li><a href="/wiki/page/BoardGameGeek_FAQ">FAQ</a></li>
					<li><a href="/wiki/page/Guide_To_BoardGameGeek">Guide To BGG</a></li>
					<li><a href="/wiki/page/Glossary">Glossary</a></li>
					<li><a href="/wiki/page/Admins">Admins</a></li>
				</ul>
			</div>
		</div>					
	</li>	
	
	
</ul>

				</div>
					
				<div class='clear-both'></div>
			</div>
		</td>

				<td width='100%'>
			<div class='menu_noquickbar_top'></div>
			<div class='menu_noquickbar_bottom'></div>
		</td>
					
	</tr>
</table>

				<table width='100%'>
			<tr>
				  <td width='120' valign='top'><div id='status_hotitems' class='status'></div><div id='results_hotitems'><script>var popupdetails_hot = new Array();</script>

<table class='moduletable hotitems' width='118px'>
	<tr>
		<th>The Hotness</th>
	</tr>

	<tr>
		<td class='hotitems_header' align='center'>
			<a class='selected' href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'thing',instanceid: 'hotitems'} );">Games</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'person',instanceid: 'hotitems'} );">People</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'company',instanceid: 'hotitems'																		} );">Company</a>
		</td>
	</tr>

	<tr>
		<td>
			<table class='innermoduletable'>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/257501/keyforge-call-archons"   >KeyForge: Call of the Archons</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/70512/luna"   >Luna</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/174430/gloomhaven"   >Gloomhaven</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/214029/spacecorp"   >SpaceCorp</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/240196/betrayal-legacy"   >Betrayal Legacy</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/167791/terraforming-mars"   >Terraforming Mars</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/236457/architects-west-kingdom"   >Architects of the West Kingdom</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/229853/teotihuacan-city-gods"   >Teotihuacan: City of Gods</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/162886/spirit-island"   >Spirit Island</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/254640/just-one"   >Just One</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/250458/gugng"   >Gùgōng</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/237182/root"   >Root</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/257499/arkham-horror-third-edition"   >Arkham Horror (Third Edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/231581/auztralia"   >AuZtralia</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/254591/heroes-terrinoth"   >Heroes of Terrinoth</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/224783/vindication"   >Vindication</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/169786/scythe"   >Scythe</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/205637/arkham-horror-card-game"   >Arkham Horror: The Card Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/230802/azul"   >Azul</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/233020/fireball-island-curse-vul-kar"   >Fireball Island: The Curse of Vul-Kar</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/170771/sword-sorcery"   >Sword & Sorcery</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/180263/7th-continent"   >The 7th Continent</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/239188/chronicles-crime"   >Chronicles of Crime</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/233867/welcome"   >Welcome To...</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/202077/deep-madness"   >Deep Madness</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/245638/coimbra"   >Coimbra</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/247763/underwater-cities"   >Underwater Cities</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/220308/gaia-project"   >Gaia Project</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/232405/western-legends"   >Western Legends</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/193738/great-western-trail"   >Great Western Trail</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/224517/brass-birmingham"   >Brass: Birmingham</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/258244/discover-lands-unknown"   >Discover: Lands Unknown</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/199792/everdell"   >Everdell</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/170216/blood-rage"   >Blood Rage</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/84876/castles-burgundy"   >The Castles of Burgundy</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/233078/twilight-imperium-fourth-edition"   >Twilight Imperium (Fourth Edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/244654/wildlands"   >Wildlands</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgameexpansion/255681/terraforming-mars-colonies"   >Terraforming Mars: Colonies</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/260789/assassins-creed-brotherhood-venice"   >Assassin's Creed: Brotherhood of Venice</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/252315/everrain"   >The Everrain</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/223321/detective-modern-crime-board-game"   >Detective: A Modern Crime Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/55690/kingdom-death-monster"   >Kingdom Death: Monster</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/124361/concordia"   >Concordia</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/185343/anachrony"   >Anachrony</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/241831/reykholt"   >Reykholt</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/140934/arboretum"   >Arboretum</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/228341/pulsar-2849"   >Pulsar 2849</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/245654/railroad-ink-deep-blue-edition"   >Railroad Ink: Deep Blue Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/245934/carpe-diem"   >Carpe Diem</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/262215/blackout-hong-kong"   >Blackout: Hong Kong</a>
																					</td>
					</tr>
							</table>
		</td>
	</tr>
</table>
</div></td>				
				<td valign='top' style='padding-left:10px;'>
					<table width='100%'>
						<tr>
							<td valign='top'>
								
								<div id='main_content'>
																		<center>
																					<div id='dfp-leaderboard' style='margin-bottom:10px;'>
											  <script type="text/javascript">
													googletag.cmd.push(function() {googletag.display('dfp-leaderboard'); } );
											  </script>
											</div>
																			</center>
									                                    
									<div class="header">
	<ul class="commands">
		<li><a href="/community_rules">Rules</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/subscriptions">Subscriptions</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/thread/bookmarks">Bookmarks</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/forum/search/thing/199182">Search</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/geekaccount.php?action=editaccount">Account</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/wiki/page/Admins">Moderators</a></li>
	</ul>
	<div class="clear"></div>
</div>
<div class="header"> 
	<div class="center">
		<div class="left"><div id='recommendstatus_thread2096410' class='recommend_block'>
	<div class='recommendbox_str'>Recommend</div>
	<dl class="recommend">
			<dt class='recsbig'><a href="/login">13</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

	</dl>
			<dl class="recommend">
							<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Flag this thread', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
		</dl>
		<div class="clear"></div>
	<div id='wrongforumstatus' style="font-size: 9px"></div></div>
	<div style='position:absolute;  z-index:2000;' id='recsure_thread2096410'></div></div>
		<div class="right">5 Posts</div>
		<div class="right"><div class='pager'></div></div>
		<h2><span class='go_thumbnail'>		<div><a href="/boardgame/199182/commands-colors-tricorne-american-revolution"  ><img  border=0 src="https://cf.geekdo-images.com/micro/img/EOjEWLWV6K7d-iEhRVylAnnoB5c=/fit-in/64x64/pic3204819.jpg" ></a></div>
		
		
		
		
		
				
		
		<div class='clear'></div></span><a  href="/boardgame/199182/commands-colors-tricorne-american-revolution"   >Commands & Colors Tricorne: The American Revolution</a>&raquo;&nbsp;<a href='/forums/thing/199182/'>Forums</a>			&raquo; <a href="/forum/1941678/commands-colors-tricorne-american-revolution/sessions">Sessions</a> </h2>
		<h2>Subject: <a href="/thread/2096410/session-report-first-play-brooklyn-epic">Session Report: First Play of Brooklyn Is Epic!</a> <a href="/rss/thread/2096410"><img class='icon i_silk_feed' title='' alt='rss' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></h2>
		
		<div class="listcontainer">
			<ul class="commands">
				<li><a href="/article/create/thing/199182/64">New Thread</a></li>
				<li class="divider">&nbsp;</li>
				<li><a href="/thread/printerfriendly/2096410">Printer Friendly</a></li>
				<li class="divider">&nbsp;</li>
				<li>	
	
<span id='GSUB_results_thread_2096410_0_5bf32e1dc6d4c'>
	<a href="javascript://" onclick="GSUB_Subscribe( {objecttype:		'thread',objectid:		'2096410',exclude:			'0',parentex:		'',uniqid:			'5bf32e1dc6d4c',subaction:		'subscribe',icon:				'',nopulldown:		''} );">Subscribe</a>&nbsp;<span class='geeksub_pulldown_arrow'><a href="javascript://"
	onclick="GSUB_Pulldown( {
										objecttype:		'thread',
										objectid:		'2096410',
										showall:			'',
										exclude:			'0',
										label:			'',
										uniqid:			'5bf32e1dc6d4c'
									 } );"><img class='icon vam i_avatarmenu js-icon-mouseover' title='' alt='sub options' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
</span>

<span style='position:relative;'>
	<span class='geeksub_pulldown ' id='GSUB_pulldown_thread_2096410_5bf32e1dc6d4c'></span>
</span>

</span>

<span id='GSUB_status_thread_2096410_0_5bf32e1dc6d4c'></span>
</li>
				<li class="divider">&nbsp;</li>
				<li>
					<a href="/thread/updatesub/bookmark/2096410/1">Bookmark</a>
									</li>
																								<li class="divider">&nbsp;</li>
				<li>
					<a href="javascript://" onclick="ShowParentRolls( { parent_objecttype: 'thread', parent_objectid:2096410 });">Thread Rolls</a>
					<div class="threadrolllog dn" id="thread_log_2096410"></div>
				</li>
			</ul>
			<div class="clear"></div>
		</div>
			<div id='tagstatus_0' style='position:absolute; margin: 2px 0 0 2px;  background-color:red; color:white;'></div>
<table class='sf'>
	<tr>
	<td class='sf' align='right'>Your Tags:</td>
	<td class='sf'>
		<a href="javascript://" onclick="GT_AddTag( 0 )">Add tags</a>
				<span id='yourtags_0'>
			
		</span> 
		<div id='tagentry_0' style='display:none;'>
			<form style='margin:1em;' 
					id='tagform_0' 
					onsubmit="GT_SaveTags( {
													objecttype: 'thread',
													objectid:	'2096410',
													tagtype:		'user',
													itemid:		'0'
													} );
													return false;">
				Tags (separate by space): <input class='sf' type='text' autocomplete=OFF name='newtags' id='newtags_0'>
				<input class='sf' type='submit' value='Add'>
				<input class='sf' type='button' value='Cancel' onclick="GT_CancelAddTag( 0 );">
			</form>
			<div id='suggestions_0'></div>
		</div>
	</td>
</tr>

	<tr>
		<td align='right'>Popular Tags:</td>
		<td>
			<span id='poptags_0'>
							</span> [<A href="/tags/thread/2096410/session-report-first-play-brooklyn-epic">View All</A>]</td>
	</tr>
</table>
	</div>
	<div class="clear"></div>
</div>

	<div class='aad' id='aad_thing_199182_forumtext__'></div>

	<a name="30503135"></a>
<div class='js-rollable article '
     id='objcontainer_article30503135'
      data-objecttype='article' data-objectid='30503135' data-parent_objecttype='thread' data-parent_objectid='2096410'>

    	<dl id='body_article30503135' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='419332' data-username='chas59' data-urlusername='chas59'> 
	<div>Jon Snow</div>
	<div class='username'>(<a href="/user/chas59">chas59</a>)</div>
	
	<div class='location js-location'>United States<br>New York City<br>New York</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=chas59"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/chas59"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="52"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id60313.png"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2790"><img alt='mb'  onmouseover="return overlib('Copper Reviewer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2790_0.gif"></a><a href="/microbadge/2801"><img alt='mb'  onmouseover="return overlib('Golden File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2801_0.gif"></a><a href="/microbadge/20318"><img alt='mb'  onmouseover="return overlib('Level 15 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20318_1.png"></a><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2794"><img alt='mb'  onmouseover="return overlib('Silver Session Reporter', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2794_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<b>SESSION REPORT:<i> BROOKLYN IS EPIC!</i><br /><br />11/15/18 By Chas<i></i></b><br /><br /><br />This is a report of the first solitaire play of my own variant scenario <i><b>Brooklyn is Epic,</b></i> a two board game which allows the two <i>Battle of Long Island</i> scenarios from the core game to be played simultaneously side by side, as they occurred historically on 27 August 1776.  These are <i>Grant's Attack </i>(GA) and <i>British Flank March </i>(BFM).  Living here in Brooklyn it was a natural treatment for me, living only a few miles from where the actual battle took place in what is today Greenwood Cemetery (GA) and Prospect Park/Atlantic Avenue (BFM).<br /><br />The background for my project, the rules used, and some notes are here on the main game forum thread I started a year ago:    /<a target='_blank' href="http://www.boardgamegeek.com/thread/1867885/brooklyn-epic" rel="nofollow">www.boardgamegeek.com/thread/1867885/brooklyn-epic</a><br /><br />The two relevant design notes I made as I was first setting up the double sized game board were:<br /><br /><b>“Early design thought:  Does it make sense to make this Epic treatment of both actions?</b> Setting up two separate actions is very different from designing an Epic version of either. In this case, would the new strategic options available upset the game?<br /><br />For example, in the new "Center" of the extended double board line, the British might swing out their <i>Grant's Attack</i> right flank force of Regulars and a Highlander to link up the two boards and run right down the center of the Continental's line, where the defenders have little resistance to offer. However, to do this would mean abandoning the force they need for a main advance up the Grant's Attack road.<br /><br />Likewise on the <i>British Flank March</i> board, could the British swing further around to come onto the flank of the Grant's Attack board? This seems unlikely, as it would give up the entire advantage of being in the rear of the Continental position on the BFM board.<br /><br />It appears that most likely the two actions will be fought separately, with little coordination between them, due to the pressure on the British to execute each of the two separate strategic movements. There is probably too much empty space in the Battle Hill sector for coordination to work. However, using a combined VP total might lead to a victory if one side badly trails on points on one board.”<br /><br /><b>“Early design thought: </b> While early players complained of one sided game results when one side got certain major combat like Line Command and Line Volley and the other did not, it seems to be that providing these double sized hands should mitigate that occurrence.” <br /><br />**<br /><br />I had meant to add to the first note: “Well, as to that possible new concentration on what is now the Center of the combined double board map, we'll see how the cards fall out and if either side wants to try moving units there.”  In fact at game start, given the cards held, both sides immediately began a race to that new “Center” Battle Hill area!  The British started out by picking off a lone Continental Leader on BFM with their lone Cavalry unit!  But then they moved up three Regular units with the Command Card (CC) <i>At the Quick Step.</i>  But the Continentals played the even faster <i>Steal A March,</i> and won the race to the edge of Battle Hill with their own three units!  Then the British played the dreaded <i>Bayonet Charge,</i> pushing the Continentals (Blue) off that terrain feature.  Whereupon the Blue units pulled back to the two tree hexes and held there, firing off a nice <i>Line Volley.</i>  The Americans were now only two hexes from their edge of the board!  The British moved up to close assault but were driven back with heavy losses, later recovered with a Rally card.  The British lost two of their units and could only pull back their last unit to Battle Hill.  So for now the danger of a British <i>coup de main</i> in the new Center had been averted in what might have been an important maneuver with a new perspective only possible as played in this new Epic scenario!<br /><br />With Blue holding their two starting VPs for the <i>Cortelyou House</i> and <i>General Hill Majority</i> (both BFM) and the British (Red) having killed the Officer and holding two VP for Battle Hill, the score was now 3-2 British of the 16 VP required.  Both sides moved forces on the Extreme Right (all directions are given here from the British side; as its the set up map style uses in all scenarios set up maps) on the road (Red) or chain of hills (Blue).  Both sides were using the new Initiative Roll rule whenever possible in their third sectors which were not given one of the two CC played each turn by their side.<br /><br />Meanwhile, the British were also repulsed on the Extreme Left, where Blue is weak by the Gowanus Swamp, and it is usually a slam dunk for Red, with terrible die luck versus the great dice of Blue!  Things were not starting out well for Red.  The second shorter Early Design Thought note above about the cards being more evenly distributed seemed to be true so far.  Blue had quickly used up more Combat Carts (CTC) than Red, as Blue usually does when playing inferior early Tricorne scenarios with inferior Provincial and Militia units like these.  But the defensive terrain was a big help as well as the dice rolling seen so far.  Ironically, this was the largest Continental army Washington was ever to field in the entire war, but they being mostly raw and untried, things did not work out well for him, even thought there were instances of great Continental heroism during the fight against an opposing British army full of trained professional troops and even elite units!<br /><br />The Blues continued to shoot the Brits in both active sectors off the board!  The score was now 7 to 1 out of 16 Continentals, the British having lost the Battle Hill bonus and only having the point for the poor officer they took out on Turn 1!  The British would now have to go back to other areas of advance, as to put more in the Center would drain them of forces needed elsewhere!<br /><br />Having failed badly with two isolated attacks, the British began to consolidate main lines of advance with the more conservative plan to juxtapose a long and powerful battle line against the more fragmented one of the  enemy.  On the GA board, the main line consolidated and shot the first Continental Rifle Light out of the woods; no mean feat—double results are needed to shift LTs in the woods.<br /><br /><br />On the BFM board, troops once again moved across the board on the main East West Road (Atlantic Avenue).  In addition, the Germans moved forward finally to squeeze the Americans on the hills between them and the British flanking column, which had not attacked them yet but stood ready to help squeeze them between the two Red columns.  The British Cavalry, having rallied back to full strength, made a <i>Cavalry Charge</i> against an enemy Militia on the edge road hex, which should have been easy pickings—but again the British were not only repulsed but wiped out after failing to rally (Score now 8-1 of 16; Blue).  <br /><br />On the BFM board, the Hessians fired a Volley and on the Left Center British Regulars on the other end of that line fired as well.  Two Blue units were destroyed (Score 8-3) and others pushed back into the arms of the Red flanking column behind them!  As the Americans fought back with fire combat, one full strength British and a half strength Hessian failed their rally checks, as had a couple of units earlier (Score 10-3 Blue).<br /><br />The hardy Blue Militia on the edge road hex lost a block to fire but still refused to retreat.  In a textbook maneuver, the British column on the road (BFM) now came off the road toward the Blue units almost caught in the nutcracker between British to the north and Germans to the south.  With a combination of <i>Line Command </i>(CC) and <i>Elite Battle Bonus </i>(CTC)—which applied to almost the whole Red force—they dislocated and badly damaged the Blue line!  Although they got no further points then, the American force was now in sad shape!  The line was no longer continuous due to retreats, and all of the Blue units were below full strength, some very weak indeed.  For the first time, British prospects soared.<br /><br />The Continentals rallied, consolidated, and fired back, especially at Elite British units, doing some damage.  While there had been little fighting on the GA board (the feint) except on its two flanks, the main action seemed about to be consummated.  Could the rebels parlay their higher score into a victory before they disintegrated?  Or would the forces of the Crown persevere?<br /><br />As shattered units from both sides fell back away from the fighting, a German Light Infantry rushed towards Battle Hill from the BFM map, and the central Continental line moved to overlap the hill to prevent a single enemy unit from gaining 2 VP for that feature.  The British Guards at the head of the BFM road column fired yet again at the stubborn Colonial Militia on the VP space at its board edge, and this time destroyed 3 of its 4 blocks.<br /><br />Now the nutcracker began to close, as the British used <i>Bayonet Charge</i> for the Hessian Grenadiers coming up from the south, and British Lights and Highlanders coming down from the north met near the main north south road.  Points were still hard to get as the Americans played Hold The Line.  But the British had taken one more Hill hex on BFM, and the Continentals lost the two VP for that, although the Reds didn't have them yet (Score 10-4 Blue).  It was time to reshuffle the Command Deck.  As both sides jockeyed to pick off remnant units, Continental General Miles and his cut off unit moved down to the Red base line and took out a single block German unit, among others that fell (Score 12-5 Blue).<br /><br />Finally, the main British line on the GA board began to move forward.  The Bombard card was mostly ineffective, but did take out two blocks of the garrison at the Cortelyou House.  <br /><br />Strategically the remnants of the Blue forces had fallen back to their old Center line north of Battle Hill, having lost the middle section of their BFM ridge line position.  They held Battle Hill with one unit.  On the GA map, the British had moved into close assault with Highlanders and one Regular unit, but failed to penetrate the Blue line  (Score 14-5 Blue).   Now the Americans were in striking range; two more VP would win them the game.  Although the British were consolidating a victorious position on the maps in general, they were still trailing by far too many points; having succeeded in pushing back but not eliminating many Blue units.<br /><br />The Americans in fighting range of the British were weak and punch drunk, yet the British unaccountable lost another unit, as the 3 block Hessian Grenadier unit failed its rally role and bugged out (Score 15-5 Blue).  But a determined Highland Charge on the woods line on GA knocked out two Blue units and the Guards on the BFM took out a half strength Provincial  near the crossroad (14-8 Blue).  The Brits had momentum, but would it be in time?<br /><br />The game had started on Battle Hill.  Now a Continental full strength Provincial there fired on a full strength German Light Infantry on the opposite hilltop, which retreated off the hill and like all too many British units in this fight, failed its Rally roll!  The score was now 15-8 Blue, and with the point for now having Battle Hill, the Continentals would win the game at the start of their next turn with that terrain feature VP!  <br /><br />The Hessian Battery on the BFM north south road blasted away a Blue Rifle Light Infantry.  A British Regular got a two die shot on the American unit on BattLe Hill and forced it to retreat off the feature, preventing the Americans for the automatic win on their following turn.  Score 15-9.<br /><br />“Its a game of inches!”  With most of the British out of position to attack, the Continental original line (rallied) of four Provincial units bent toward the hill, occupying it with two units.  Since no more Reds were close by, once again the Blues had set up a win on their next turn.  Both sides now had great Command Cards and almost no Combat Cards, but could use few of them as they were meant to be used in a deliberate series of turns.<br /><br />The British moved the last few units of their BFM road column down the road towards the crossroads, to be able to make a powerful attack in the next turn or two.  They a desperate play of <i>For King or Country</i> allowed one half strength Regular with a Leader to attack one of the Provincials on the Hill!  To stop the Continental victory on the next turn, it would have to defeat or retreat the first unit, and then make a bonus melee attack ion a second—slim odds, but possible.  On the first attack it took out only one Blue block, and then the Battle Back Blues took out both blocks of the British Regular for an immediate win, 16 to  9.  The American total included 1 VP for the Cortelyou House (in reality a small Dutch style house now rebuilt into a small historical museum in a Park Slope playground), and 1 for Battle Hill—where the giant fight began and ended.<br /><br />The British had bad dice luck almost the entire game.  Both of these scenarios are usually British wins, being very early war, with the Americans having few Regulars and almost one artillery unit to the British three.  So this was a great upset victory by the Continental forces over the cream of the British Army!  I doubt it would happen again this way.  But the variant scenario certainly works.  I'll add a few more minor rules that came up during the battle.<br /><br />Then feel free to try it yourself!  <br /><br />(Edit:  Minor rules clarifications now made over there--see link up top).  <br /><br /> <br />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article30503135'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">12</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article30503135'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article30503135'>
											</li>
				</ul>
				<ul class="information  " id='controls_article30503135'>
											<li>Last edited Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;3:51&nbsp;pm (Total Number of Edits: 2)</li>
										<li><a href="/article/30503135#30503135"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;Nov&nbsp;15,&nbsp;2018&nbsp;10:33&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30503135, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30503135, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/30503135">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/30503135">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_30503135'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_30503135">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_30503135');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_30503135" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

    </div>
 

	<a name="30508389"></a>
<div class='js-rollable article '
     id='objcontainer_article30508389'
      data-objecttype='article' data-objectid='30508389' data-parent_objecttype='thread' data-parent_objectid='2096410'>

    	<dl id='body_article30508389' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='343569' data-username='hammurabi70' data-urlusername='hammurabi70'> 
	<div>Captain Nemo</div>
	<div class='username'>(<a href="/user/hammurabi70">hammurabi70</a>)</div>
	
	<div class='location js-location'>United Kingdom</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20Kingdom" class='js-avatar-flag'><img class='icon vam i_flag_great_britain' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=hammurabi70"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/hammurabi70"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="25"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id7533.jpg"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/3651"><img alt='mb'  onmouseover="return overlib('Belgian Beer lover', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_3651_0.gif"></a><a href="/microbadge/7890"><img alt='mb'  onmouseover="return overlib('Military History buff', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_7890_0.gif"></a><a href="/microbadge/17658"><img alt='mb'  onmouseover="return overlib('Wargamer of 50+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_17658_1.png"></a><a href="/microbadge/9731"><img alt='mb'  onmouseover="return overlib('Religious History buff', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_9731_0.gif"></a><a href="/microbadge/22594"><img alt='mb'  onmouseover="return overlib('I love to dance', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_22594_1.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<i>The British had bad dice luck almost the entire game. Both of these scenarios are usually British wins, being very early war, with the Americans having few Regulars and almost one artillery unit to the British three. So this was a great upset victory by the Continental forces over the cream of the British Army! I doubt it would happen again this way. But the variant scenario certainly works. I'll add a few more minor rules that came up during the battle.</i><br /><br />Interesting AAR but does this mean that the game/battle in essence is won or lost by virtue of the result of the dice?
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article30508389'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article30508389'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article30508389'>
											</li>
				</ul>
				<ul class="information  " id='controls_article30508389'>
										<li><a href="/article/30508389#30508389"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;3:56&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30508389, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30508389, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/30508389">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/30508389">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_30508389'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_30508389">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_30508389');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_30508389" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

    </div>
 

	<a name="30508448"></a>
<div class='js-rollable article '
     id='objcontainer_article30508448'
      data-objecttype='article' data-objectid='30508448' data-parent_objecttype='thread' data-parent_objectid='2096410'>

    	<dl id='body_article30508448' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='419332' data-username='chas59' data-urlusername='chas59'> 
	<div>Jon Snow</div>
	<div class='username'>(<a href="/user/chas59">chas59</a>)</div>
	
	<div class='location js-location'>United States<br>New York City<br>New York</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=chas59"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/chas59"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="52"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id60313.png"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2790"><img alt='mb'  onmouseover="return overlib('Copper Reviewer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2790_0.gif"></a><a href="/microbadge/2801"><img alt='mb'  onmouseover="return overlib('Golden File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2801_0.gif"></a><a href="/microbadge/20318"><img alt='mb'  onmouseover="return overlib('Level 15 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20318_1.png"></a><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2794"><img alt='mb'  onmouseover="return overlib('Silver Session Reporter', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2794_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<i>No, but it didn't help any!</i>  As noted, the British were lured by the new and different situation into making hasty and unsupported attacks against the Gowanus left flank and Battle Hill at start.  Later on they settled down to use more holistic tactics.  The pressure put on the Continentals at <i>British Flank March</i> means most of the early cards may be used there again, but in retrospect more should probably have been done by the main line on <i>Grant's Attack,</i> which was hardly engaged except for that early left flank and a couple of units on the right flank of that main line at the end, including the Highlanders.  <br /><br />With four players, that probably would not happen again, so that those running the <i>Grant's Attack</i> board can get into the game more (other than the three Regular units they sent off to Battle Hill at start and two more on the left flank soon after).  Solitairing an Epic scenario is a <i>long</i> process I have not wanted to do for many C&C games in the past!  But since this is my design, I felt that it required a 'play test' to get any basic bugs out (there were none, since I kept it as simple as possible).  Hopefully next time I can at least get one live opponent. <br /><br />(I didn't do too much analysis here because I had a time deadline to finish up, and I was both playing and writing up this account all day.  Today, the day after, since clearing the whole thing off the table, I'm now prepping over 150 brand new <i>The Great War Expansion #2</i> figures.  And tomorrow morning I have to clear off the trays of figures and then build a large board for different multiplayer game.  Since I'll be busy playintg 2 new WWI scenarios, it may be a while before i get back to this game again; note that it took me a year to get back to the game last time).  <br /><br />At the end of the game the two main lines on <i>Grant's Attack</i> were mostly intact, whereas on the<i> British Flank March,</i> there were few survivors on either side.  Most of the remaining British there were still on the road with a few Hessians and one Brit from the south.  The Americans had consolidated in the Center, except for one cut off unit near the enemy base line.    <br /><br /><i><b>All further questions are welcome!</b></i>
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article30508448'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article30508448'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article30508448'>
											</li>
				</ul>
				<ul class="information  " id='controls_article30508448'>
											<li>Last edited Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;4:27&nbsp;pm (Total Number of Edits: 7)</li>
										<li><a href="/article/30508448#30508448"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;4:04&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30508448, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30508448, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/30508448">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/30508448">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_30508448'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_30508448">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_30508448');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_30508448" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

    </div>
 

	<a name="30511879"></a>
<div class='js-rollable article '
     id='objcontainer_article30511879'
      data-objecttype='article' data-objectid='30511879' data-parent_objecttype='thread' data-parent_objectid='2096410'>

    	<dl id='body_article30511879' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='51060' data-username='Minedog3' data-urlusername='minedog3'> 
	<div>Mark McG</div>
	<div class='username'>(<a href="/user/Minedog3">Minedog3</a>)</div>
	
	<div class='location js-location'>Australia<br>Penshurst<br>NSW</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Australia" class='js-avatar-flag'><img class='icon vam i_flag_australia' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Minedog3"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/Minedog3"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_1149581133.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_num num last' data-year='17'></span>	</a>
</div>
		
	<div ><a href="/microbadge/389"><img alt='mb'  onmouseover="return overlib('ASL fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_389_0.gif"></a><a href="/microbadge/20315"><img alt='mb'  onmouseover="return overlib('Level 12 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20315_1.png"></a><a href="/microbadge/162"><img alt='mb'  onmouseover="return overlib('Ancients Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_162_2.png"></a><a href="/microbadge/11285"><img alt='mb'  onmouseover="return overlib('Commands &amp; Colors: Napoleonics fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_11285_1.png"></a><a href="/microbadge/2115"><img alt='mb'  onmouseover="return overlib('Richard Borg fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2115_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						hoping for some photos next time!<br /><br />I note you used the 3 large sections, but would 2 sets of 3 sections (6 sections in total) work for a 4 player game?
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article30511879'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article30511879'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article30511879'>
											</li>
				</ul>
				<ul class="information  " id='controls_article30511879'>
										<li><a href="/article/30511879#30511879"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;10:55&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30511879, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30511879, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/30511879">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/30511879">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_30511879'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_30511879">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_30511879');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_30511879" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

    </div>
 

	<a name="30512084"></a>
<div class='js-rollable article '
     id='objcontainer_article30512084'
      data-objecttype='article' data-objectid='30512084' data-parent_objecttype='thread' data-parent_objectid='2096410'>

    	<dl id='body_article30512084' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='419332' data-username='chas59' data-urlusername='chas59'> 
	<div>Jon Snow</div>
	<div class='username'>(<a href="/user/chas59">chas59</a>)</div>
	
	<div class='location js-location'>United States<br>New York City<br>New York</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=chas59"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/chas59"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="52"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id60313.png"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2790"><img alt='mb'  onmouseover="return overlib('Copper Reviewer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2790_0.gif"></a><a href="/microbadge/2801"><img alt='mb'  onmouseover="return overlib('Golden File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2801_0.gif"></a><a href="/microbadge/20318"><img alt='mb'  onmouseover="return overlib('Level 15 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_20318_1.png"></a><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2794"><img alt='mb'  onmouseover="return overlib('Silver Session Reporter', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="//cf.geekdo-static.com/mbs/mb_2794_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Probably--I just wanted to keep it simple, knowing I'd have to solitaire it and/or play it with only 2 Players.  But I think using six sections would work better with 6-8 players.  <br /><br />While I did a lot of <i>Epic Napoleonics</i> last year and <i>Memoir 44 Overlord</i> recently, its been generally difficult to mount multi player games in general here.  And since I play so many other multiplayer game designs, I like to keep C&C games easy in general.  They are a first choice for me, but not unfortunately not for the others I play with these days.<br /><br />Sorry, you know me--low tech, old school, and no photos.  It did look pretty awesome on the table with the big board, before there were so many casualties!
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article30512084'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>

			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article30512084'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article30512084'>
											</li>
				</ul>
				<ul class="information  " id='controls_article30512084'>
											<li>Last edited Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;11:28&nbsp;pm (Total Number of Edits: 3)</li>
										<li><a href="/article/30512084#30512084"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;Nov&nbsp;16,&nbsp;2018&nbsp;11:24&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30512084, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2096410, 30512084, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/30512084">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/30512084">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_30512084'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_30512084">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_30512084');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_30512084" class="dn">
		
	</div>
	<div class="clear"></div>
</div>

    </div>
 


<div class='pager'></div>

								</div>
							</td>	
								
															<td width='160' valign='top' style='padding-left:10px;'>
																			<div id='dfp-skyscraper' style='position:relative;'>
											<script type="text/javascript">
												googletag.cmd.push( function() { googletag.display('dfp-skyscraper'); } );
											</script>
										</div>
																		<script type="text/javascript">
	amzn_assoc_placement = "adunit0";
	amzn_assoc_tracking_id = "hot-boardgamegeek-20";
	amzn_assoc_ad_mode = "manual";
	amzn_assoc_ad_type = "smart";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_linkid = "19e2aed28b444d5d8ecdfd98147a0693";
	amzn_assoc_asins = "B014Q1XX9S,B01LZXVN4P,B014DMSTXK,B077MZ2MPW";
	amzn_assoc_title = "Hot on Amazon";
	amzn_assoc_size = "160xauto";
	amzn_assoc_rows = "4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


								</td>
													</tr>
					</table>
				</td>
			</tr>
		</table>
	</div>
	
	<table width='100%' align='center' style='margin-top:20px;'>
		<tr>
			<td align='center'></td>
		</tr>
		<tr>
			<td align='center'>
				<table>
					<tr>
						<td class='sf' align='center' valign='middle' colspan=3>
							<a href="/">Front Page</a>
							| <a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a>
							| <a href="/contact">Contact</a>							
							| <a href="/privacy">Privacy Policy</a>
							| <a href="/terms">Terms of Service</a>							
							| <a href="/geekads/buy">Advertise</a>
							| <a href="/support">Support BGG</a>							
							| <a href="/recentadditions">Feeds</a>
							<a href="/recentadditions"><img class='icon i_silk_feed' title='' alt='RSS' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
							<div class='smallerfont' style='margin-bottom:1em;'>
								Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.
							</div>

							<div>
								
							</div>
							
						</td>
					</tr>
				</table>
			</td>
		</tr>
	</table>
</div>

<a href="/geekbay/block"></a>

<script>
	angular.bootstrap( document, ['geekmodule'] );
</script>

<script>
	(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject']=r; i[r]=i[r] || function()
		{
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )
	(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga( 'create', 'UA-104725-1', 'auto' );
	ga( 'require', 'displayfeatures' );
	ga( 'set', 'dimension1', 'GeekUI' );
	ga( 'send', 'pageview' );
</script>




<div id='geekextjs'></div>
</body>
</html>
