<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
   <head>
		<!--[if lte IE 8]>
		<script src="/js/json2.min.js"></script>
		<![endif]-->

			<link rel="canonical" href="https://boardgamegeek.com/thread/2195295/too-much-hot-air" />


	<meta property="og:site_name" content="BoardGameGeek" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Too Much Hot Air? | Zeppelin Raider: Imperial German Naval Airships" />
	<meta property="og:image" content="https://cf.geekdo-images.com/opengraph/img/t6NbQHpvgk16cMh6WSTCgBlq7Nc=/fit-in/1200x630/pic4276139.jpg" />
	<meta property="og:description" content="I am a fan of off-beat topics so Zeppelin Raider hit my radar as soon as it was announced.  My one concern was that it would be more-or-less a rehash of the designer’s submarine games but a reading of the rules proved that, although the games " />
	<meta property="og:url" content="https://boardgamegeek.com/thread/2195295/too-much-hot-air" />

	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Too Much Hot Air? | Zeppelin Raider: Imperial German Naval Airships" />
	<meta name="twitter:image:src" content="https://cf.geekdo-images.com/opengraph/img/t6NbQHpvgk16cMh6WSTCgBlq7Nc=/fit-in/1200x630/pic4276139.jpg" />
	<meta name="twitter:description" content="I am a fan of off-beat topics so Zeppelin Raider hit my radar as soon as it was announced.  My one concern was that it would be more-or-less a rehash of the designer’s submarine games but a reading of the rules proved that, although the games " />
	<meta name="twitter:description" content="I am a fan of off-beat topics so Zeppelin Raider hit my radar as soon as it was announced.  My one concern was that it would be more-or-less a rehash of the designer’s submarine games but a reading of the rules proved that, although the games " />


<meta name="description" content="I am a fan of off-beat topics so Zeppelin Raider hit my radar as soon as it was announced.  My one concern was that it would be more-or-less a rehash of the designer’s submarine games but a reading of the rules proved that, although the games ">

	<meta name="keywords" content="board game, boardgames, boardgame, board, games, game, hobby, boardgamegeek, geek, geekdo">
	   <meta http-equiv="content-type" content="text/html;charset=UTF-8">	
							<link rel='stylesheet' type='text/css' href='https://cf.geekdo-static.com/static/css_master2_5cd26045239d3.css'>
						
												
			<style type='text/css'>
					
			.icon
			{
				background-image: url('https://cf.geekdo-static.com/sprites/icons/tileicon_0_25.png');
			}			
			</style>

			<link rel="apple-touch-icon" 	href="https://cf.geekdo-static.com/icons/appleicon.png" />
	   	<link rel="shortcut icon" 		href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
			<link rel="icon" 					href="https://cf.geekdo-static.com/icons/favicon.ico" type="image/ico" />
	   	<link rel="search" 				href="/game-opensearch.xml" type="application/opensearchdescription+xml" title="BGG Game Search" />

	   
	   
	   <title>Too Much Hot Air? | Zeppelin Raider: Imperial German Naval Airships | BoardGameGeek</title>

<script type="text/javascript">
	window.google_analytics_uacct = "UA-104725-1";
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [];
	( function() {
		var gads = document.createElement('script');
		gads.async = true; 
		gads.type  = 'text/javascript';
		gads.src   = "//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	} )();

	adunits = [
		{
			name:    'boardgame_button_120x45',
			size:    [ 120, 45 ],
			target:  'dfp-button'
	   },
		{
			name:    'boardgame_leaderboard_728x90',
			size:    [ 728, 90 ],
			target:  'dfp-leaderboard'
	   },
		{
			name:    'boardgame_skyscraper_160x600',
			size:    [ 160, 600 ],
			target:  'dfp-skyscraper'
	   },
		{
			name:    'boardgame_rectangle_300x250',
			size:    [ 300, 250 ],
			target:  'dfp-medrect'
	   },
		{
			name:    'boardgame_button_120x90',
			size:    [ 120, 90 ],
			target:  'dfp-giftguide'
		}
	];

 	googletag.cmd.push(function() {	
		for( var i=0; i< adunits.length; i++ )
		{
			unit = adunits[i];
		   googletag.defineUnit('/1005854/ca-pub-7206761047394129/'+unit.name, unit.size, unit.target).
		     addService(googletag.pubads());		
		}

		         googletag.pubads().setTargeting( "forumid", ["63"] );
		
	   googletag.pubads().setTargeting( "subdomain", "all" );
   	googletag.enableServices();
 	} );
</script>

		
	</head>

<body   class='yui-skin-sam'>
				<script type='text/javascript' src='https://cf.geekdo-static.com/static/js_master2_5cd260446f8f4.js'></script>
				
		
	
	

	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

<script>
function start() {
	
}
	var GEEK = GEEK || {};

	GEEK.apiurlsPrefix = 'https://api.geekdo.com';
	
function ondomready() {
			Amazon_LoadAds();
		
	GEEK.addHandlers();
	GEEK.recaptchaKey = '6LfpC3MUAAAAAGRUk4nA-p8bk2F_8ijWX5PIdzun';
}

window.addEvent('domready', function() {
	ondomready();
} );
window.onload = start;
</script>

<div id='container'>	
	<div id='maincontent'>										
						
					<table width='100%' style='margin:10px 0;'>
	<tr>
		<td width='120' valign='top'>
			<a href="/"><img style='width:120px; height:90px;' src="https://cf.geekdo-static.com/images/geekdo/bgg_cornerlogo.png" class='fl'></a>
								</td>
		
		<td style='padding-left:10px; width:90px;'>
			<div class='menu_login'>
			
	<script type="text/javascript" charset="utf-8">
		window.addEvent("domready", function()
		{
			new OverText($('login_username'), {poll:true});
			new OverText($('login_password'), {poll:true});
		});
	</script>
	

	<form method="post" action="/login" style='padding:0; margin:0; margin-top:4px;'>
		<input type="hidden" name="lasturl" value="/thread/2195295/too-much-hot-air">
		<div class='loginbox'>
			<div>
				<input type='text' id='login_username' name='username' alt='Username'>
			</div>
			<div>
				<input type='password' id='login_password' name='password' alt='Password'>				
			</div>
			<input type='submit' value='Sign in'><br>
			<a href="/join">Register</a>
		</div>
	</form>
	</div>
		</td>
		
		<td>						
					
							<div id='header' style='width:550px; min-width:550px;'>
							
				<div id='header_top'>			
					<div class='mainmenu'>
	<ul class='mainmenutabs'>
		<li class='js-tablist'>
				<a class='selected' href="//boardgamegeek.com">
				<div class='fl'>
											Board Games
									</div>
							<span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span>
			</a>
			<div class='dn'>
				<div class='menutab-open' id='subdomain_links' style='width:370px;'>
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/recentadditions">Recent Additions</a></li>
						<li><a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a></li>
						<li><a href="/wiki/page/Index">Wiki</a></li>
					</ul>
					<div class='clear'></div>
					<div class='submenu_header'>Subdomains</div>
					<ul>						
						<li><a href="/all">All</a></li>
																					<li><a href="/abstracts">Abstract Games</a></li>
																												<li><a href="/cgs">Customizable Games</a></li>
																												<li><a href="/childrensgames">Children&#039;s Games</a></li>
																												<li><a href="/familygames">Family Games</a></li>
																												<li><a href="/partygames">Party Games</a></li>
																												<li><a href="/strategygames">Strategy Games</a></li>
																												<li><a href="/thematic">Thematic Games</a></li>
																												<li><a href="/wargames">Wargames</a></li>
																		</ul>
				</div>
			</div>
						
		</li>
		<li class='js-tablist'>
			<a  href="//rpggeek.com/">
				<div class='fl'>
					RPGs
				</div>
						</a>
						
		</li>

		<li class='js-tablist'>
			<a  href="//videogamegeek.com/">
				<div class='fl'>
											Video Games
									</div>
						</a>
						
		</li>

		<li class='js-tablist' id="bggcon_label">
			<a href="/bggcon"><div class='fl'><span style='border: solid 1px orange; background:orange; border-radius:10px; padding:3px; color:blue;'>Events</span></div></a>
		</li>

		<li class='js-tablist' id="logout_label">
						<a href="javascript://" id='geek-login'>
				<div class='fl'>
					Login
				</div>
			</a>
					</li>

			</ul>
</div>

<div class='searchmenu' style='background-color:#1d265c;'>
	<ul class='searchmenutabs'>
		<li>	
			<form method="get" action="/geeksearch.php">
				SEARCH
				<input type="hidden" name="action" value="search" id="action">
				<select name='objecttype' onchange="$('sitesearch').focus();">
									
						<option  value='boardgame'>Board Game</option>
									
						<option  value='boardgameartist'>Artists</option>
									
						<option  value='boardgamedesigner'>Designers</option>
									
						<option  value='boardgamepublisher'>Publishers</option>
									
						<option  value='boardgameaccessory'>Accessories</option>
									
						<option  value='boardgamefamily'>Families</option>
									
						<option  value='article'>Forums</option>
									
						<option  value='geeklist'>GeekLists</option>
									
						<option  value='boardgamehonor'>Honors</option>
									
						<option  value='tag'>Tags</option>
									
						<option  value='wiki'>Wiki</option>
									
						<option  value='user'>Users</option>
									
						<option  value='boardgamepodcast'>Podcast</option>
									
						<option  value='boardgamepodcastepisode'>Podcast Ep.</option>
														</select>
				<input type="text"   name="q"  size="32"  id='sitesearch' autocorrect='off' autocapitalize='off'>
				<input type='submit' name='B1' value='Go'>				
			</form>
		</li>
		<li>
			<a href="/advsearch/boardgame">Adv. Search</a>
		</li>
	</ul>
	<div class='clear'></div>	
</div>
				</div>

				<div class='menucontainer' style='background-color:#1d265c;'>
					<ul class='submenutabs'>	
			
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Browse</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' id='browse_links' style='width:370px;'>
				<div class='submenu_header'>
					Database 
									</div>
				<ul>
											<li><a href="/browse/boardgame">Games&nbsp;(106895)</a></li>											<li><a href="/browse/boardgamefamily">Families&nbsp;(2876)</a></li>											<li><a href="/browse/boardgamecategory">Categories&nbsp;(84)</a></li>											<li><a href="/browse/boardgamemechanic">Mechanics&nbsp;(53)</a></li>											<li><a href="/browse/boardgameartist">Artists&nbsp;(19038)</a></li>											<li><a href="/browse/boardgamedesigner">Designers&nbsp;(28593)</a></li>											<li><a href="/browse/boardgamepublisher">Publishers&nbsp;(19580)</a></li>											<li><a href="/browse/boardgameaccessory">Accessories&nbsp;(2679)</a></li>											<li><a href="/browse/boardgamehonor">Honors&nbsp;(3266)</a></li>										<li><a href="/boardgame/random">Random Game</a></li>
					<li><a href='/gonecardboard'>Gone Cardboard</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>User Submitted Content</div>
				<ul>
					<li><a href="/files/boardgame/all">Files </a></li>
					<li><a href="/images/boardgame/all?sort=recent">Images</a></li>					
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=reviews">Reviews </a></li>
					<li><a href="/thread/browse/boardgame/0?sort=recent&amp;forumname=sessions">Session Reports </a></li>
					<li><a href="/videos/boardgame/all">Videos</a></li>										
					<li><a href="/blogs">Blogs</a></li>
				</ul>
				<div class='clear'></div>
				
				<div class='submenu_header'>Podcasts</div>
					<ul>
						<li><a href="/browse/boardgamepodcast">Podcasts </a></li>
						<li><a href="/browse/boardgamepodcastepisode">Podcast Episodes </a></li>
					</ul>
				<div class='clear'></div>					
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="/forums/region/1/boardgamegeek"><div class='fl'>Forums</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:250px;'>
				<ul>
					<li><a href="/forums/region/1/boardgamegeek">Forums</a></li>
					<li><a href="/thread/browse/region/1?sort=hot&amp;days=2">Hot</a></li>							
					<li><a href="/thread/browse/region/1?sort=recent">Recent</a></li>
					<li><a href="/thread/browse/region/1?sort=active">Active</a></li>
					<li><a href="/forum/search/region/1">Search</a></li>
					<li><a href="/article/create/region/1">Post Thread</a></li>
					<li><a href="/wiki/page/Admins">Moderators</a></li>
					<li><a href="/thread/bookmarks">Bookmarks</a></li>
					<li><a href="/thread/subscriptions">Subscriptions</a></li>						
					<li><a href="/community_rules">Rules</a></li>
				</ul>
				
							</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>GeekLists</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open'  style='width:150px;'>
				<ul>
					<li><a href="/geeklist/lists?sortby=hot&amp;interval=twodays">Hot</a></li>
					<li><a href="/geeklist/lists?sortby=date">Recent</a></li>
					<li><a href="/geeklist/lists?sortby=active">Active</a></li>							
					<li><a href="/geeklist/favorites">Favorites</a></li>
					<li><a href="/geeklist/mylists">My GeekLists</a></li>
					<li><a href="/geeklist/new">Create New GeekList</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Bazaar</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:150px;'>
				<ul>
					<li><a href="/geekmarket">Geek Market</a></li>
					<li><a href="/trade">Trades</a></li>
					<li><a href="https://boardgamegeekstore.com">Geek Store</a></li>
					<li><a href="/geekshopper">GeekShopper</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>eBay</div>
				<ul>
					<li><a href="/geekbay/browse?sort=hot">Hot</a></li>
					<li><a href="/geekbay/browse?sort=endtime">Ending</a></li>
					<li><a href="/geekbay/browse?sort=recent">Recently Added</a></li>
				</ul>
			</div>
		</div>					
	</li>	

	<li class='js-tablist'>
	<a href="#"><div class='fl'>Misc</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:250px;'>
				<ul>
					<li><a href="/guild/home">Guilds</a></li>
					<li><a href="/geekmod">GeekMod</a></li>
					<li><a href="/geekchat">GeekChat</a></li>
					<li><a href="/geekquestions">GeekQuestions</a></li> 
					<li><a href="/stats.php">Stats</a></li>
					<li><a href="/users.php">Find Users</a></li>
					<li><a href="/recentadditions">RSS</a></li>
					<li><a href="/tags/cloud">Tag Cloud</a></li>
					<li><a href="/users?showavatar=1">Avatars</a></li>
					<li><a href="/forum/88/boardgamegeek/bgg-bugs">Bugs</a></li>
					<li><a href="/microbadges">Microbadges</a></li>
					<li><a href="/geekads/manager">Ad Manager</a></li>
					<li><a href="/geekexchange/browse">GeekExchange</a></li>
					<li><a href="/collection/current">GeekCurrent</a></li>
				</ul>
				<div class='clear'></div>
				<div class='submenu_header'>Add to Database</div>
				<ul>
					<li><a href="/item/create/boardgame">Board Game</a></li>
					<li><a href="/item/create/boardgameaccessory">Accessory</a></li>
					<li><a href="/item/create/boardgameperson">Person</a></li>
					<li><a href="/item/create/boardgamepublisher">Publisher</a></li>
					<li><a href="/item/create/boardgamefamily">Family</a></li>
					<li><a href="/item/create/boardgamepodcast">Podcast</a></li>
									</ul>				
			</div>
		</div>					
	</li>	
	
	<li class='js-tablist'>
	<a href="#"><div class='fl'>Help</div><span><div class="arrow"><img class='icon' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=='></div></span></a>
		<div class='dn'>
			<div class='menutab-open' style='width:125px;'>
				<ul>
					<li><a href="/wiki/page/BoardGameGeek_FAQ">FAQ</a></li>
					<li><a href="/wiki/page/Guide_To_BoardGameGeek">Guide To BGG</a></li>
					<li><a href="/wiki/page/Glossary">Glossary</a></li>
					<li><a href="/wiki/page/Admins">Admins</a></li>
				</ul>
			</div>
		</div>					
	</li>	
	
	</ul>
				</div>
					
				<div class='clear-both'></div>
			</div>
		</td>

				<td width='100%'>
			<div class='menu_noquickbar_top'></div>
			<div class='menu_noquickbar_bottom'></div>
		</td>
					
	</tr>
</table>
				<table width='100%'>
			<tr>
				 						 						<td width='120' valign='top'><div id='status_hotitems' class='status'></div><div id='results_hotitems'><script>var popupdetails_hot = new Array();</script>

<table class='moduletable hotitems' width='118px'>
	<tr>
		<th>The Hotness</th>
	</tr>

	<tr>
		<td class='hotitems_header' align='center'>
			<a class='selected' href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'thing',instanceid: 'hotitems'} );">Games</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'person',instanceid: 'hotitems'} );">People</a><span class='bigpipe'>|</span><a href="javascript://" onclick="MOD_Module_HotItems( {objecttype: 'company',instanceid: 'hotitems'																		} );">Company</a>
		</td>
	</tr>

	<tr>
		<td>
			<table class='innermoduletable'>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/269752/noctiluca"   >Noctiluca</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/269385/lord-rings-journeys-middle-earth"   >The Lord of the Rings: Journeys in Middle-earth</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/265736/tiny-towns"   >Tiny Towns</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/1/die-macher"   >Die Macher</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/174430/gloomhaven"   >Gloomhaven</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/266192/wingspan"   >Wingspan</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/276641/super-punch-fighter"   >Super Punch Fighter</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgameexpansion/250337/gloomhaven-forgotten-circles"   >Gloomhaven: Forgotten Circles</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/169427/middara"   >Middara</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/167791/terraforming-mars"   >Terraforming Mars</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/222514/batman-gotham-city-chronicles"   >Batman: Gotham City Chronicles</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/156840/clinic"   >Clinic</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/237182/root"   >Root</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/185343/anachrony"   >Anachrony</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/265635/space-race"   >Space Race</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/142379/escape-plan"   >Escape Plan</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/162886/spirit-island"   >Spirit Island</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/180263/7th-continent"   >The 7th Continent</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/205637/arkham-horror-card-game"   >Arkham Horror: The Card Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/219100/uboot-board-game"   >UBOOT: The Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/169786/scythe"   >Scythe</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/272739/clinic-deluxe-edition"   >Clinic: Deluxe Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/273330/bloodborne-board-game"   >Bloodborne: The Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/271896/star-wars-outer-rim"   >Star Wars: Outer Rim</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/220308/gaia-project"   >Gaia Project</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/262712/res-arcana"   >Res Arcana</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/224517/brass-birmingham"   >Brass: Birmingham</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/28143/race-galaxy"   >Race for the Galaxy</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/193738/great-western-trail"   >Great Western Trail</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/184267/mars"   >On Mars</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/236457/architects-west-kingdom"   >Architects of the West Kingdom</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/25021/sekigahara-unification-japan"   >Sekigahara: The Unification of Japan</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/233078/twilight-imperium-fourth-edition"   >Twilight Imperium (Fourth Edition)</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/265784/cleopatra-and-society-architects-deluxe-edition"   >Cleopatra and the Society of Architects: Deluxe Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/243759/hellboy-board-game"   >Hellboy: The Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/199792/everdell"   >Everdell</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/244521/quacks-quedlinburg"   >The Quacks of Quedlinburg</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/205059/mansions-madness-second-edition"   >Mansions of Madness: Second Edition</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/55690/kingdom-death-monster"   >Kingdom Death: Monster</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/230191/island-el-dorado"   >The Island of El Dorado</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/247763/underwater-cities"   >Underwater Cities</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/229853/teotihuacan-city-gods"   >Teotihuacan: City of Gods</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/96848/mage-knight-board-game"   >Mage Knight Board Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/217780/gentes"   >Gentes</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/233867/welcome"   >Welcome To...</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/187645/star-wars-rebellion"   >Star Wars: Rebellion</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/129437/legendary-marvel-deck-building-game"   >Legendary: A Marvel Deck Building Game</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/245931/neta-tanka"   >Nētā-Tanka</a>
																					</td>
					</tr>
									<tr bgcolor='#E5E5E5'>
						<td>
															<a  href="/boardgame/230802/azul"   >Azul</a>
																					</td>
					</tr>
									<tr bgcolor='#FFFFFF'>
						<td>
															<a  href="/boardgame/244191/nagaraja"   >Nagaraja</a>
																					</td>
					</tr>
							</table>
		</td>
	</tr>
</table>
</div></td>				
				<td valign='top' style='padding-left:10px;'>
					<table width='100%'>
						<tr>
							<td valign='top'>
																<div id='main_content'>
																		<center>
																					<div id='dfp-leaderboard' style='margin-bottom:10px;'>
											  <script type="text/javascript">
													googletag.cmd.push(function() {googletag.display('dfp-leaderboard'); } );
											  </script>
											</div>
																			</center>
																											<div class="header">
	<ul class="commands">
		<li><a href="/community_rules">Rules</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/subscriptions">Subscriptions</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/thread/bookmarks">Bookmarks</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/forum/search/thing/256939">Search</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/geekaccount.php?action=editaccount">Account</a></li>
		<li class="divider">&nbsp;</li>
		<li><a href="/wiki/page/Admins">Moderators</a></li>
	</ul>
	<div class="clear"></div>
</div>
<div class="header"> 
	<div class="center">
		<div class="left"><div id='recommendstatus_thread2195295' class='recommend_block'>
	<div class='recommendbox_str'>Recommend</div>
	<dl class="recommend">
			<dt class='recsbig'><a href="/login">13</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
	</dl>
			<dl class="recommend">
							<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Flag this thread', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
		</dl>
		<div class="clear"></div>
	<div id='wrongforumstatus' style="font-size: 9px"></div></div>
	<div style='position:absolute;  z-index:2000;' id='recsure_thread2195295'></div></div>
		<div class="right">24 Posts</div>
		<div class="right"><div class='pager'></div></div>
		<h2><span class='go_thumbnail'>		<div><a href="/boardgame/256939/zeppelin-raider-imperial-german-naval-airships"  ><img  border=0 src="https://cf.geekdo-images.com/micro/img/2tqsZgETu-rGUulvCcX47k1Hv3s=/fit-in/64x64/pic4276139.jpg" ></a></div>
		
		
		
		
		
				
		
		<div class='clear'></div></span><a  href="/boardgame/256939/zeppelin-raider-imperial-german-naval-airships"   >Zeppelin Raider: Imperial German Naval Airships</a>&raquo;&nbsp;<a href='/forums/thing/256939/'>Forums</a>			&raquo; <a href="/forum/2662143/zeppelin-raider-imperial-german-naval-airships/reviews">Reviews</a> </h2>
		<h2>Subject: <a href="/thread/2195295/too-much-hot-air">Too Much Hot Air?</a> <a href="/rss/thread/2195295"><img class='icon i_silk_feed' title='' alt='rss' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></h2>
		
		<div class="listcontainer">
			<ul class="commands">
				<li><a href="/article/create/thing/256939/63">New Thread</a></li>
				<li class="divider">&nbsp;</li>
				<li><a href="/thread/printerfriendly/2195295">Printer Friendly</a></li>
				<li class="divider">&nbsp;</li>
				<li>	
	
<span id='GSUB_results_thread_2195295_0_5cd28f643325a'>
	<a href="javascript://" onclick="GSUB_Subscribe( {objecttype:		'thread',objectid:		'2195295',exclude:			'0',parentex:		'',uniqid:			'5cd28f643325a',subaction:		'subscribe',icon:				'',nopulldown:		''} );">Subscribe</a>&nbsp;<span class='geeksub_pulldown_arrow'><a href="javascript://"
	onclick="GSUB_Pulldown( {
										objecttype:		'thread',
										objectid:		'2195295',
										showall:			'',
										exclude:			'0',
										label:			'',
										uniqid:			'5cd28f643325a'
									 } );"><img class='icon vam i_avatarmenu js-icon-mouseover' title='' alt='sub options' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
</span>

<span style='position:relative;'>
	<span class='geeksub_pulldown ' id='GSUB_pulldown_thread_2195295_5cd28f643325a'></span>
</span>
</span>

<span id='GSUB_status_thread_2195295_0_5cd28f643325a'></span></li>
				<li class="divider">&nbsp;</li>
				<li>
					<a href="/thread/updatesub/bookmark/2195295/1">Bookmark</a>
									</li>
																								<li class="divider">&nbsp;</li>
				<li>
					<a href="javascript://" onclick="ShowParentRolls( { parent_objecttype: 'thread', parent_objectid:2195295 });">Thread Rolls</a>
					<div class="threadrolllog dn" id="thread_log_2195295"></div>
				</li>
			</ul>
			<div class="clear"></div>
		</div>
			<div id='tagstatus_0' style='position:absolute; margin: 2px 0 0 2px;  background-color:red; color:white;'></div>
<table class='sf'>
	<tr>
	<td class='sf' align='right'>Your Tags:</td>
	<td class='sf'>
		<a href="javascript://" onclick="GT_AddTag( 0 )">Add tags</a>
				<span id='yourtags_0'>
			
		</span> 
		<div id='tagentry_0' style='display:none;'>
			<form style='margin:1em;' 
					id='tagform_0' 
					onsubmit="GT_SaveTags( {
													objecttype: 'thread',
													objectid:	'2195295',
													tagtype:		'user',
													itemid:		'0'
													} );
													return false;">
				Tags (separate by space): <input class='sf' type='text' autocomplete=OFF name='newtags' id='newtags_0'>
				<input class='sf' type='submit' value='Add'>
				<input class='sf' type='button' value='Cancel' onclick="GT_CancelAddTag( 0 );">
			</form>
			<div id='suggestions_0'></div>
		</div>
	</td>
</tr>
	<tr>
		<td align='right'>Popular Tags:</td>
		<td>
			<span id='poptags_0'>
							</span> [<A href="/tags/thread/2195295/too-much-hot-air">View All</A>]</td>
	</tr>
</table>
	</div>
	<div class="clear"></div>
</div>

	

	<a name="31869416"></a>
<div class='js-rollable article '
     id='objcontainer_article31869416'
      data-objecttype='article' data-objectid='31869416' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31869416' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						I am a fan of off-beat topics so Zeppelin Raider hit my radar as soon as it was announced.  My one concern was that it would be more-or-less a rehash of the designer’s submarine games but a reading of the rules proved that, although the games used a similar engine, ZR was its own game. The rules read pretty well so I was all set to tear off the shrink, elevate the game onto my table, and lift off into the Wild Blue.<br /><br />Skipping the laundry list, the components are of generally good quality if a trifle bewildering in what they contain.  Aside from a player mat for each Zeppelin, there are a variety of charts and tables for the variety of things that you’ll encounter.  There’s also a chart listing the historical Zeppelin designations so you can also accurately name your ship, somewhat bewilderingly, is a chart in case you can’t come up with a German name for your captain  (naturally, I chose Victor Frankenstein as my captain and let it go at that), as well as a superfluous chart to keep track of your captain’s attributes that you won’t use because you can track them on your Zeppelin mat.  This keeps two or three charts in the box.  There are also chits for a variety of things you’ll need to keep track of, many of which are duplicated. Although there are many blanks, some of them could have been used for such things as Experience Points (for your crew). <br /><br />Next, we come to the 24 page rulebook, which at first blush seems pretty good but doesn’t really hold up under play.  Don’t get me wrong, it’s not terrible; about 90-95% of what you need is in there.  It’s just that many key concepts are either buried or badly placed such that you’re liable to overlook them or find them when you’re looking for something else.  For instance, the game prominently mentions that you will generally be flying three missions a month (<i>“It is assumed the weather during the month will be good enough for operations at least three times, which is how many missions per month you will conduct.”[I] And that “The 3 mission limit may be reduced due to airship damage or random events”</i>)   Sounds clear, doesn’t it?  Except that the first sentence is directly contradicted by a rule, buried in the Basing Section, where you are informed that unless you are based at Nordholz (there are six possible bases), you can’t take off in the Rain.  So unless you are actually based in Nordholz (or forgot what you read), you may easily skip over this section and miss the rule.  There are a number of instances like this.  There are also some concepts that are either under-explained or not explained at all.  For instance, if you run into a BE2C, it will be initially equipped, according the Aircraft Attack Chart, with something called a Ranken Dart.  And that’s about all they’ll tell you about it; you’re left on your own.  A number of concepts are only explained in the charts and not always sufficiently (or accurately)  As a result of all this, you’re often left with the feeling that you’re doing something incorrectly or not as intended.  And too often, this is the case (at least for me).  This might not be so bad if the play value stood up.<br /><br />In the game, the player is cast in the role of Captain of a Zeppelin, entrusted with two types of missions: Scouting the North Sea for enemy shipping or bombing London.  (See below)  The former consists of flying to a designated spot in the North Sea (represented by lettered-boxes), looking for enemy shipping, and returning to your base.  As long as you reach your designated target box, anything you spot, on the way or back, counts as a Mission Success, which helps you win.  In each box you enter, you roll for a possible weather change (usually bad but it happens only once per mission), a random mechanical breakdown, and an Encounter; sometimes you get a ship/ships, sometimes (about 8-9% of the time) you get an enemy aircraft (but only if it’s a seaplane).  The first time or three you do one of these missions, it’s somewhat interesting.  But it quickly gets routine and eventually you’ll figure out a way to “crack” the system.  (I was able to get a 75% or better Success rate)  In fact, I actually began to dread obtaining a Scouting Mission and not because it was dangerous.  (It isn’t)  I also called a halt before 1918, which is entirely Scouting Missions (historical if somewhat disheartening to this player)<br /><br />The other main mission is bombing London.  While technically possible to bomb other cities, I was able to generate one of these only once in over twenty-five bombing missions.  Bombing London is, like Scouting, interesting the first couple of times you do it (and occasionally it’s almost thrilling) but it, too, becomes very routine.  The course you take will always be the same route (it doesn’t have to be but it’s inefficient not to).  You end up rolling for random encounters over the North Sea (which is most of your trip), with only a “12” producing results.  Over land, you have more of a chance of encountering Allied aircraft (again, about 8 -9%) but only over about three spaces.  Then you undergo your bombing routine, which entails seeing if you are over the target, finding out what your target actually is, confirming the sighting, then dropping your bombs.  After that, you undergo flak, another encounter check, and then it’s home.  Flak can be nasty but it’s not as deadly as it looks.  In over twenty-five bombing missions, I averaged receiving over eight flak hits per raid!  But some of the hits will either be duplications (same area hit twice), something you don’t have (like Gas Cell 6), or the airframe.  Plus, in 1915, there is a friendly modifier to flak attacks; overall, it’s not as bad as it looks.  After a while, you can plan for what to expect, especially once you’ve got some experience under your belt and can gain experts to help you out.  And here, too, the missions eventually get routine.  Yes, occasionally, you’ll get one that’s positively hairy – on one mission, I was just short of throwing the navigator overboard to keep aloft.  But too many times, I was able to return with low to moderate damage,  I wouldn’t say it became routine but the missions became less and less entertaining.  Even bombing wasn’t as tough as I expected (the tables do look intimidating).  In fact, I was easily able to obtain a Decisive Victory in about a year; even if you halved the number of Bombing points I achieved, I reached a Decisive Victory.  I also maxed out the possible Prestige points (needed for promotion and Upgrading), winning every possible award (except wound badges) in about a year.  I won’t say the game is too easy but I do note that I flew over 45 missions, including two Zeppelins that were positive flak magnates.<br /><br />I did fly over forty-five missions in several play sessions.  (Each mission does not take that long to complete) and this may have contributed to the monotony.  I would recommend that you play this three or four missions at a time, put it away for a bit, and repeat.  As for me, I can’t say that I came away enthused, which is too bad.  There’s some clever design work here, especially distilling the actual flying down to a manageable level.  But the execution  leaves a little something to be desired.  Between parsing the rulebook for explanations and the sameness of the missions, I didn’t find the game maintained my interest.  <br />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31869416'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">13</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31869416'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31869416'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31869416'>
										<li><a href="/article/31869416#31869416"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;4:43&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31869416, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31869416, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31869416">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31869416">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31869416'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31869416">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31869416');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31869416" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31871795"></a>
<div class='js-rollable article '
     id='objcontainer_article31871795'
      data-objecttype='article' data-objectid='31871795' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31871795' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='498818' data-username='Sturmer' data-urlusername='sturmer'> 
	<div>Gregory Smith</div>
	<div class='username'>(<a href="/user/Sturmer">Sturmer</a>)</div>
	
	<div class='location js-location'>United States<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Sturmer"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/55910"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Sturmer"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id48543.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/20309"><img alt='mb'  onmouseover="return overlib('Level 06 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20309_1.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/3461"><img alt='mb'  onmouseover="return overlib('B-17: Queen of the Skies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3461_0.gif"></a><a href="/microbadge/45533"><img alt='mb'  onmouseover="return overlib('Nightfighter Ace fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45533_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hey Richard,<br /><br />I found some of your comments completely on track.   I wouldn't accuse myself of being the world's best rules writer by any stretch.<br /><br />The business about Ranken darts illustrates this perfectly.... I certainly know what they are, and I guess I just assumed anybody playing the game would be a Zeppelin enthusiast and know also.<br /><br />Bad assumption.   Probably one of the things I should focus on is writing more to the assumption they players don't have an intimate knowledge of the subject matter, and I shall take that to heart.<br /><br />Another example is fire.  (you don't bring it up, but it has been.) I've had several questions of "well, what does that mean?"   Again, I just assumed everybody would know it means loss of the Zeppelin and death for all crew.   Another bad assumption.  I should have spelled it out.<br /><br />I would disagree a bit on the "lack of danger" issue - I think you must have been pretty lucky.   Zeppelins have been falling left and right, from some of the other reports I've read.   Perhaps if you'd crashed or been shot down a few times, it wouldn't have seemed so bland to you  <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" />  But it is what it is.   I don't blame you for skipping 1918 if you dislike scouting, but I felt a need to keep the game as historical as I could.   This is why I start the "standard" game in 1915 when bombing is on the menu, for more variety.<br /><br />But regardless, some valid points and I will certainly take the rules writing issues to heart.   I hope perhaps you at least learned a little history along the way <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" />    ZR is a bit of a strange cat as far as games go, and I'm sure there's a lot of people who won't like it.  I do wish you had enjoyed it more, but at least you got 45(!) sorties out of it.<br /><br />Cheers,  Greg<br />PS And yes, way too much hot air.  Ask my wife!  <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31871795'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">9</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31871795'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31871795'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31871795'>
										<li><a href="/article/31871795#31871795"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;9:12&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31871795, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31871795, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31871795">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31871795">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31871795'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31871795">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31871795');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31871795" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31872136"></a>
<div class='js-rollable article '
     id='objcontainer_article31872136'
      data-objecttype='article' data-objectid='31872136' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31872136' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='37615' data-username='blockhead' data-urlusername='blockhead'> 
	<div>Mike Hoyt</div>
	<div class='username'>(<a href="/user/blockhead">blockhead</a>)</div>
	
	<div class='location js-location'><br>Butte<br>Montana</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
				
			</td>
			<td><a href="/geekmail/compose?touser=blockhead"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/blockhead"><img
				 
				data-overtexttype='avatarovertext'
				width="62" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id73115.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_08_band band' data-year='08'></span><span class='oddicon year_09_band band' data-year='09'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/17656"><img alt='mb'  onmouseover="return overlib('Wargamer of 40+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_17656_1.png"></a><a href="/microbadge/187"><img alt='mb'  onmouseover="return overlib('Block Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_187_0.gif"></a><a href="/microbadge/21702"><img alt='mb'  onmouseover="return overlib('Band of Brothers fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_21702_0.png"></a><a href="/microbadge/211"><img alt='mb'  onmouseover="return overlib('Naval Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_211_0.gif"></a><a href="/microbadge/967"><img alt='mb'  onmouseover="return overlib('EastFront fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_967_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						from wikipedi<br /><br /><div class='quotetitle'>Quote:</div><div class='quote'>The Ranken dart was a weapon developed during World War I for the purpose of destroying or damaging the German Zeppelins which were attacking Britain at the time. It was an air-dropped 1 lb explosive flechette-type of missile-shaped bomb which was usually carried in packs of 24; the darts could be dropped individually or all at once. Aircraft equipped with Ranken darts had to climb above their targets, before dropping them. It entered service in February 1916</div>
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31872136'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'>0.05</a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31872136'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31872136'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31872136'>
										<li><a href="/article/31872136#31872136"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;9:54&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872136, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872136, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31872136">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31872136">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31872136'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31872136">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31872136');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31872136" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31872653"></a>
<div class='js-rollable article '
     id='objcontainer_article31872653'
      data-objecttype='article' data-objectid='31872653' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31872653' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='125011' data-username='Beery' data-urlusername='beery'> 
	<div>Ian Cooper</div>
	<div class='username'>(<a href="/user/Beery">Beery</a>)</div>
	
	<div class='location js-location'>United States<br>Silver Spring<br>Maryland</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Beery"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/101274"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Beery"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id118417.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_band band' data-year='18'></span><span class='oddicon year_19_num num last' data-year='19'></span>	</a>
</div>
		
	<div ><a href="/microbadge/25730"><img alt='mb'  onmouseover="return overlib('10 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_25730_0.png"></a><a href="/microbadge/2800"><img alt='mb'  onmouseover="return overlib('Silver File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2800_0.gif"></a><a href="/microbadge/20308"><img alt='mb'  onmouseover="return overlib('Level 05 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20308_1.png"></a><a href="/microbadge/2831"><img alt='mb'  onmouseover="return overlib('Silver Image Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2831_0.gif"></a><a href="/microbadge/2834"><img alt='mb'  onmouseover="return overlib('Copper Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2834_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hi Richard,<br /><br />On the Ranken dart issue, one of the fun things I find with games like this is that they encourage me to research the details. From a gameplay perspective, all we really need to know is that they're used when the aircraft is above the zeppelin and that they can kill you. From a learning perspective, their existence in the game allows us to explore the web to find out what they were and how they were used. I kinda see this as a good thing. Games can't explain every weapon, and I think it's good to put these new concepts into a game and let the player investigate.<br /><br />Ranken darts in the game also simulate earlier bombs and grenades that were used to ignite zeppelins prior to the Ranken dart's introduction in 1916. The first zeppelin brought down by an aircraft (LZ 37) was set on fire by a 20 pound Hales bomb dropped on it from a Morane-Saulnier L monoplane.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31872653'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31872653'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31872653'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31872653'>
											<li>Last edited Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;11:42&nbsp;pm (Total Number of Edits: 8)</li>
										<li><a href="/article/31872653#31872653"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;10:59&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872653, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872653, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31872653">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31872653">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31872653'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31872653">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31872653');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31872653" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31872881"></a>
<div class='js-rollable article '
     id='objcontainer_article31872881'
      data-objecttype='article' data-objectid='31872881' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31872881' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='37615' data-username='blockhead' data-urlusername='blockhead'> 
	<div>Mike Hoyt</div>
	<div class='username'>(<a href="/user/blockhead">blockhead</a>)</div>
	
	<div class='location js-location'><br>Butte<br>Montana</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
				
			</td>
			<td><a href="/geekmail/compose?touser=blockhead"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/blockhead"><img
				 
				data-overtexttype='avatarovertext'
				width="62" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id73115.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_08_band band' data-year='08'></span><span class='oddicon year_09_band band' data-year='09'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/17656"><img alt='mb'  onmouseover="return overlib('Wargamer of 40+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_17656_1.png"></a><a href="/microbadge/187"><img alt='mb'  onmouseover="return overlib('Block Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_187_0.gif"></a><a href="/microbadge/21702"><img alt='mb'  onmouseover="return overlib('Band of Brothers fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_21702_0.png"></a><a href="/microbadge/211"><img alt='mb'  onmouseover="return overlib('Naval Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_211_0.gif"></a><a href="/microbadge/967"><img alt='mb'  onmouseover="return overlib('EastFront fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_967_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Yeah Ian, I'm with you.  Almost a toss-up if my gaming drives my reading or the other way around...it's always fun to learn new things and this was one on me.<br /><br />I certainly don't expect games to explain every weapon, in fact I think it is a reasonable expectation of the designer to assume players interested enough in this subject would know what a Rankin Dart was...but if there is room for a little sidebar or something it can add to the product.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31872881'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31872881'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31872881'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31872881'>
										<li><a href="/article/31872881#31872881"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;Apr&nbsp;30,&nbsp;2019&nbsp;11:32&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872881, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31872881, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31872881">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31872881">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31872881'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31872881">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31872881');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31872881" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31877642"></a>
<div class='js-rollable article '
     id='objcontainer_article31877642'
      data-objecttype='article' data-objectid='31877642' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31877642' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						The game doesn't have to explain the weapon <i>per se</i> but I don't think it's too much to expect that the game will explain how to use them.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31877642'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31877642'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31877642'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31877642'>
										<li><a href="/article/31877642#31877642"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;May&nbsp;1,&nbsp;2019&nbsp;3:51&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877642, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877642, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31877642">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31877642">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31877642'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31877642">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31877642');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31877642" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31877743"></a>
<div class='js-rollable article '
     id='objcontainer_article31877743'
      data-objecttype='article' data-objectid='31877743' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31877743' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Anybody who knows me knows that when it comes to dice rolling, my results put the laws of probability in the garbage.  (I can get testimonials if necessary <img src="https://cf.geekdo-static.com/images/biggrin.gif" alt="" border="0" />  )  For better or worse, my opinion wasn't based on three or four missions; it was based on over forty.  (I don't count the five I tried on  the Med map)  If anyone is going to get clobbered by flak, it's me.  But on my bombing runs, I took a <i>lot</i> of flak hits; I think I averaged about nine a mission.  But only two or three times did it cause me any consternation.  (Having an engineer who can automatically fix one engine and who can influence repair rolls does help)  And that was with two flak attacks.  In scouting missions, you will only receive one (if you chose to close) and if you are high enough, it won't hurt you enough to keep you from getting home (especially if you are in spaces C or D).  As I said, I did have one mission that was really hairy and that was fun.  But not enough of them.  
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31877743'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">1</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31877743'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31877743'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31877743'>
										<li><a href="/article/31877743#31877743"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;May&nbsp;1,&nbsp;2019&nbsp;4:04&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877743, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877743, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31877743">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31877743">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31877743'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31877743">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31877743');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31877743" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31877995"></a>
<div class='js-rollable article '
     id='objcontainer_article31877995'
      data-objecttype='article' data-objectid='31877995' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31877995' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='37615' data-username='blockhead' data-urlusername='blockhead'> 
	<div>Mike Hoyt</div>
	<div class='username'>(<a href="/user/blockhead">blockhead</a>)</div>
	
	<div class='location js-location'><br>Butte<br>Montana</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
				
			</td>
			<td><a href="/geekmail/compose?touser=blockhead"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/blockhead"><img
				 
				data-overtexttype='avatarovertext'
				width="62" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id73115.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_08_band band' data-year='08'></span><span class='oddicon year_09_band band' data-year='09'></span><span class='oddicon year_10_band band' data-year='10'></span><span class='oddicon year_11_band band' data-year='11'></span><span class='oddicon year_12_band band' data-year='12'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_14_band band' data-year='14'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/17656"><img alt='mb'  onmouseover="return overlib('Wargamer of 40+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_17656_1.png"></a><a href="/microbadge/187"><img alt='mb'  onmouseover="return overlib('Block Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_187_0.gif"></a><a href="/microbadge/21702"><img alt='mb'  onmouseover="return overlib('Band of Brothers fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_21702_0.png"></a><a href="/microbadge/211"><img alt='mb'  onmouseover="return overlib('Naval Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_211_0.gif"></a><a href="/microbadge/967"><img alt='mb'  onmouseover="return overlib('EastFront fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_967_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>ndanger666 wrote:</div><div class='quote'>The game doesn't have to explain the weapon <i>per se</i> but I don't think it's too much to expect that the game will explain how to use them.</div><br /><br />Would agree with that.  Are you saying the game engine, which is flying the defending aircraft right, doesn't explain how it attacks your Zeppelin?  or the attack is handled in such a way that mechanically it makes no difference what he's armed with, the Ranken Dart is just color?<br /><br />Either way, I liked your review
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31877995'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31877995'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31877995'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31877995'>
										<li><a href="/article/31877995#31877995"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Wed&nbsp;May&nbsp;1,&nbsp;2019&nbsp;4:28&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877995, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31877995, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31877995">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31877995">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31877995'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31877995">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31877995');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31877995" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31883395"></a>
<div class='js-rollable article '
     id='objcontainer_article31883395'
      data-objecttype='article' data-objectid='31883395' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31883395' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='282474' data-username='jumbit' data-urlusername='jumbit'> 
	<div>jumbit </div>
	<div class='username'>(<a href="/user/jumbit">jumbit</a>)</div>
	
	<div class='location js-location'>China<br>Zhejiang</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=China" class='js-avatar-flag'><img class='icon vam i_flag_china' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=jumbit"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/jumbit"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id7338.jpg"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2923"><img alt='mb'  onmouseover="return overlib('Expatriate', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2923_0.gif"></a><a href="/microbadge/9621"><img alt='mb'  onmouseover="return overlib('Merchant of Venus fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_9621_0.gif"></a><a href="/microbadge/23572"><img alt='mb'  onmouseover="return overlib('Master of Orion fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_23572_2.png"></a><a href="/microbadge/42178"><img alt='mb'  onmouseover="return overlib('Reality isn\&#039;t made out of matter, but what matters.', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_42178_0.png"></a><a href="/microbadge/15968"><img alt='mb'  onmouseover="return overlib('US Constitution', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_15968_1.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Ah, I didn't realize this game was only for Zeppelin enthusiasts. 
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31883395'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31883395'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31883395'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31883395'>
										<li><a href="/article/31883395#31883395"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;5:17&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883395, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883395, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31883395">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31883395">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31883395'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31883395">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31883395');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31883395" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31883629"></a>
<div class='js-rollable article '
     id='objcontainer_article31883629'
      data-objecttype='article' data-objectid='31883629' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31883629' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='498818' data-username='Sturmer' data-urlusername='sturmer'> 
	<div>Gregory Smith</div>
	<div class='username'>(<a href="/user/Sturmer">Sturmer</a>)</div>
	
	<div class='location js-location'>United States<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Sturmer"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/55910"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Sturmer"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id48543.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/20309"><img alt='mb'  onmouseover="return overlib('Level 06 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20309_1.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/3461"><img alt='mb'  onmouseover="return overlib('B-17: Queen of the Skies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3461_0.gif"></a><a href="/microbadge/45533"><img alt='mb'  onmouseover="return overlib('Nightfighter Ace fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45533_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hey Jumbit,<br /><br />Well, -specifically- it is not, although I'd argue you'd need at least a passing interest in the topic to want to get it, much less enjoy it.<br /><br />I found it to be extremely fascinating and you will certainly learn about them by playing the game, as the historical elements are modeled.   But you certainly don't need a degree in aeronautical engineering to enjoy and learn the game.   It's not very complex, really.<br /><br />Just my opinion,<br /><br />Greg
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31883629'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31883629'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31883629'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31883629'>
										<li><a href="/article/31883629#31883629"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;6:35&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883629, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883629, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31883629">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31883629">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31883629'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31883629">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31883629');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31883629" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31883639"></a>
<div class='js-rollable article '
     id='objcontainer_article31883639'
      data-objecttype='article' data-objectid='31883639' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31883639' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='498818' data-username='Sturmer' data-urlusername='sturmer'> 
	<div>Gregory Smith</div>
	<div class='username'>(<a href="/user/Sturmer">Sturmer</a>)</div>
	
	<div class='location js-location'>United States<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Sturmer"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/55910"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Sturmer"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id48543.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/20309"><img alt='mb'  onmouseover="return overlib('Level 06 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20309_1.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/3461"><img alt='mb'  onmouseover="return overlib('B-17: Queen of the Skies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3461_0.gif"></a><a href="/microbadge/45533"><img alt='mb'  onmouseover="return overlib('Nightfighter Ace fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45533_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>blockhead wrote:</div><div class='quote'>Yeah Ian, I'm with you.  Almost a toss-up if my gaming drives my reading or the other way around...it's always fun to learn new things and this was one on me.<br /><br />I certainly don't expect games to explain every weapon, in fact I think it is a reasonable expectation of the designer to assume players interested enough in this subject would know what a Rankin Dart was...but if there is room for a little sidebar or something it can add to the product.</div><br /><br />Yes, I think in hindsight it would have been nice to have included historical notes on not only the Ranken darts, but on the incendiary/explosive ammunition as well, that was developed for anti-balloon and anti-Zeppelin work.   They kept upgrading the ammo and making it nastier, as time went by.  Hence the modifiers keep getting bigger as time goes by.   Google "Brock/Pomeroy ammunition" and it will get you started if interested.<br /><br />But yes, I probably should have included more historical notes like that.  Lesson learned.<br /><br />Greg
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31883639'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">5</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31883639'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31883639'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31883639'>
										<li><a href="/article/31883639#31883639"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;6:39&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883639, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31883639, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31883639">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31883639">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31883639'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31883639">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31883639');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31883639" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31884200"></a>
<div class='js-rollable article '
     id='objcontainer_article31884200'
      data-objecttype='article' data-objectid='31884200' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31884200' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='282474' data-username='jumbit' data-urlusername='jumbit'> 
	<div>jumbit </div>
	<div class='username'>(<a href="/user/jumbit">jumbit</a>)</div>
	
	<div class='location js-location'>China<br>Zhejiang</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=China" class='js-avatar-flag'><img class='icon vam i_flag_china' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=jumbit"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/jumbit"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id7338.jpg"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2923"><img alt='mb'  onmouseover="return overlib('Expatriate', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2923_0.gif"></a><a href="/microbadge/9621"><img alt='mb'  onmouseover="return overlib('Merchant of Venus fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_9621_0.gif"></a><a href="/microbadge/23572"><img alt='mb'  onmouseover="return overlib('Master of Orion fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_23572_2.png"></a><a href="/microbadge/42178"><img alt='mb'  onmouseover="return overlib('Reality isn\&#039;t made out of matter, but what matters.', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_42178_0.png"></a><a href="/microbadge/15968"><img alt='mb'  onmouseover="return overlib('US Constitution', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_15968_1.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						I don't know...well, I can play some pretty wacky topics without being interested in them.  I've zero interest in modern art and yet <a  href="/boardgame/118/modern-art"   >Modern Art</a> is a great game.  I consider suburban living a fate worse than death and yet <a  href="/boardgame/123260/suburbia"   >Suburbia</a> is a great game.  
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31884200'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">1</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31884200'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31884200'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31884200'>
										<li><a href="/article/31884200#31884200"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;9:33&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31884200, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31884200, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31884200">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31884200">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31884200'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31884200">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31884200');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31884200" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31886418"></a>
<div class='js-rollable article '
     id='objcontainer_article31886418'
      data-objecttype='article' data-objectid='31886418' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31886418' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>blockhead wrote:</div><div class='quote'><div class='quotetitle'>ndanger666 wrote:</div><div class='quote'>The game doesn't have to explain the weapon <i>per se</i> but I don't think it's too much to expect that the game will explain how to use them.</div><br /><br />Would agree with that.  Are you saying the game engine, which is flying the defending aircraft right, doesn't explain how it attacks your Zeppelin?  or the attack is handled in such a way that mechanically it makes no difference what he's armed with, the Ranken Dart is just color?<br /><br />Either way, I liked your review</div><br /><br />My observation was that the table (and only the table) says that the BE2C is (initially) equipped with Ranken Darts but it doesn't really go into an explanation of how to use them.  Are they addition to the plane's machine gun or a replacement for it (an explanation in the topic clarifies that it's the latter)  The table also states that the Ranken Darts are dropped from above, which implies that the plane must be at a higher level than the Zeppelin.  Further explanation was needed to clarify that the plane can be at the <i>same</i> altitude level and still employ the Darts.  So we were kind of left on our own, here.<br /><br />Many, many moons ago, a reviewer, whose name I have since forgotten, posited that when a "reasonable" question can be asked, the rules should supply an answer.  (Of course, everyone's view of what's reasonable is another question)  But knowing the procedure for employing a weapon certainly seems to fulfill that category.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31886418'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31886418'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31886418'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31886418'>
										<li><a href="/article/31886418#31886418"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;3:39&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31886418, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31886418, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31886418">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31886418">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31886418'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31886418">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31886418');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31886418" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31886688"></a>
<div class='js-rollable article '
     id='objcontainer_article31886688'
      data-objecttype='article' data-objectid='31886688' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31886688' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='125011' data-username='Beery' data-urlusername='beery'> 
	<div>Ian Cooper</div>
	<div class='username'>(<a href="/user/Beery">Beery</a>)</div>
	
	<div class='location js-location'>United States<br>Silver Spring<br>Maryland</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Beery"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/101274"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Beery"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id118417.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_band band' data-year='18'></span><span class='oddicon year_19_num num last' data-year='19'></span>	</a>
</div>
		
	<div ><a href="/microbadge/25730"><img alt='mb'  onmouseover="return overlib('10 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_25730_0.png"></a><a href="/microbadge/2800"><img alt='mb'  onmouseover="return overlib('Silver File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2800_0.gif"></a><a href="/microbadge/20308"><img alt='mb'  onmouseover="return overlib('Level 05 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20308_1.png"></a><a href="/microbadge/2831"><img alt='mb'  onmouseover="return overlib('Silver Image Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2831_0.gif"></a><a href="/microbadge/2834"><img alt='mb'  onmouseover="return overlib('Copper Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2834_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hi Richard,<br /><br />As I understand the rules, Ranken darts can be used when in the same altitude band as the zeppelin. This is clearly stated in the rules, since Ranken darts are considered to be just a different form of ammunition, like Brock or Pomeroy.<br /><br />Given the reality - i.e. that Ranken darts are more like a bomb than a bullet, if the aircraft arrives at the same altitude, the zeppelin gets the first shot, then the aircraft is assumed to maneuver within the altitude band so it is slightly above the zeppelin (though not into the next altitude band) so the pilot can drop his Ranken darts. Each altitude band represents about 500m (about 1500 feet), so there's plenty of room in each altitude band for climbing above the zeppelin. But the rules don't need to explain this because, in the game, Ranken darts work the same way as any other type of ammunition.<br /><br />So I think the rules on this are clear - the attacking aircraft gets to use whichever type of ammo it's equipped with if the aircraft is at the zeppelin's height or above it. The only difference is whether the aircraft fires first or last. All of this is explicitly stated in the rules.<br /><br />Next you move to the damage phase, and the chart you use to determine damage depends on what type of ammo the aircraft is using. Though this part doesn't seem to be explicitly stated in the rules, I think it is also pretty clear.<br /><br />Hope this helps.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31886688'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31886688'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31886688'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31886688'>
											<li>Last edited Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;4:30&nbsp;pm (Total Number of Edits: 10)</li>
										<li><a href="/article/31886688#31886688"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Thu&nbsp;May&nbsp;2,&nbsp;2019&nbsp;4:05&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31886688, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31886688, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31886688">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31886688">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31886688'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31886688">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31886688');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31886688" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31895139"></a>
<div class='js-rollable article '
     id='objcontainer_article31895139'
      data-objecttype='article' data-objectid='31895139' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31895139' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>Beery wrote:</div><div class='quote'>Hi Richard,<br /><br />As I understand the rules, Ranken darts can be used when in the same altitude band as the zeppelin. This is clearly stated in the rules, since Ranken darts are considered to be just a different form of ammunition, like Brock or Pomeroy.<br /><br />...<br /><br />So I think the rules on this are clear - the attacking aircraft gets to use whichever type of ammo it's equipped with if the aircraft is at the zeppelin's height or above it. The only difference is whether the aircraft fires first or last. All of this is explicitly stated in the rules.<br /><br /></div><br /><br />Unless this is hidden in another section, I believe this is a case of assuming facts not in evidence; the rules I have do <i>not</i> explicitly explain the use of Ranken Darts (Are they used in place of mgs or in addition to); this was answered by direct question.  Again, unless it is hidden in another section (always a possibility), the only mention of Ranken Darts is on Table E1, which states, "Ranken Darts dropped onto the Zeppelin <i>from above.</i>" (Italics mine)  That's it - unless hidden, there is no other mention in the rules of Ranken Darts whatsoever.  There is nothing that tells you that Ranken Darts can used at the same level nor, as indicated, whether they are exclusive or supplemental weapons.  If I am in error, please point of where in the rules these are explained.  (No snark intended)<br /><br />I'm not a Rules Lawyer by any stretch and I'm not trying to pile on here.  But there were a number of instances like this that contributed to my experience with the game. 
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31895139'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">1</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'>0.02</a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31895139'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31895139'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31895139'>
										<li><a href="/article/31895139#31895139"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;3:20&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31895139, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31895139, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31895139">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31895139">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31895139'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31895139">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31895139');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31895139" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31895591"></a>
<div class='js-rollable article '
     id='objcontainer_article31895591'
      data-objecttype='article' data-objectid='31895591' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31895591' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='125011' data-username='Beery' data-urlusername='beery'> 
	<div>Ian Cooper</div>
	<div class='username'>(<a href="/user/Beery">Beery</a>)</div>
	
	<div class='location js-location'>United States<br>Silver Spring<br>Maryland</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Beery"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/101274"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Beery"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id118417.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_15_band band' data-year='15'></span><span class='oddicon year_16_band band' data-year='16'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_band band' data-year='18'></span><span class='oddicon year_19_num num last' data-year='19'></span>	</a>
</div>
		
	<div ><a href="/microbadge/25730"><img alt='mb'  onmouseover="return overlib('10 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_25730_0.png"></a><a href="/microbadge/2800"><img alt='mb'  onmouseover="return overlib('Silver File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2800_0.gif"></a><a href="/microbadge/20308"><img alt='mb'  onmouseover="return overlib('Level 05 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20308_1.png"></a><a href="/microbadge/2831"><img alt='mb'  onmouseover="return overlib('Silver Image Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2831_0.gif"></a><a href="/microbadge/2834"><img alt='mb'  onmouseover="return overlib('Copper Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2834_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hi Richard,<br /><br />Maybe I'm just not seeing the problem. It seems pretty clear to me. "BE2c has Ranken darts, switches to Brock/Pomeroy on 9/16".<br /><br />To me, the word "switches" indicates the BE2c is only equipped with Ranken darts before 9/16 and starts using Brock/Pomeroy on that date. Nothing in the rules indicates any other ammo is used for the BE2c, so we have to assume there is none. This matches with the reality, which was that the BE2c night fighter had no observer, and tactical orthodoxy prior to September 1916 was to attack from just above the zeppelin, so the machine gun was not employed. In September 1916, the British changed BE2c zeppelin interception tactics to favor attacking with machine guns from just below the zeppelin - a much more successful tactic. After this point, Ranken darts were no longer used.<br /><br />As I see it, the rules don't need to explain the use of Ranken darts because these are listed as just another ammo type in chart E3 along with Brock, Pomeroy and RTS. These are all just different ammo types, and they all are used per the rules in 10.3.3 and 10.3.4. It doesn't matter that Ranken darts were dropped from above, because the rules clearly state they can be used when in the same altitude band as the zeppelin. The rules don't need to explain why they can be used at the same height - they just can be, per 10.3.4. The reason is, as I think Greg explained, that the altitude bands are quite large - 1500 feet, so there's lots of room to get above or below the zeppelin within the band.<br /><br />The rules and charts don't specify the particular characteristics of Brock, Pomeroy or RTS ammo either. But again, they don't need to - their use is all covered in 10.3.3 and 10.3.4. Similarly, the rules don't need to explain that, from September 1916 on, the BE2c started attacking zeppelins from below: 10.3.3 and 10.3.4 still apply for all ammo use.<br /><br />In short, whatever ammo you're using can be used at the zeppelin's height or above it. This is laid out very simply and clearly in 10.3.3 and 10.3.4.<br /><br />I think maybe you're reading too much into the explanatory sentence in chart E1. I guess the sentence could have been clearer - maybe "Ranken darts dropped onto the zeppelin from above - can be within the same altitude band"
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31895591'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">2</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31895591'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31895591'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31895591'>
											<li>Last edited Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;4:16&nbsp;pm (Total Number of Edits: 2)</li>
										<li><a href="/article/31895591#31895591"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;4:11&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31895591, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31895591, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31895591">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31895591">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31895591'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31895591">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31895591');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31895591" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31897904"></a>
<div class='js-rollable article '
     id='objcontainer_article31897904'
      data-objecttype='article' data-objectid='31897904' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31897904' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='40565' data-username='mike_espo' data-urlusername='mike-espo'> 
	<div>michael esposito</div>
	<div class='username'>(<a href="/user/mike_espo">mike_espo</a>)</div>
	
	<div class='location js-location'>United States<br>morton grove <br>Illinois</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=mike_espo"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/mike_espo"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="37"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id60431.jpg"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/7570"><img alt='mb'  onmouseover="return overlib('Chicago Cubs fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_7570_0.gif"></a><a href="/microbadge/219"><img alt='mb'  onmouseover="return overlib('Naval Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_219_0.gif"></a><a href="/microbadge/17654"><img alt='mb'  onmouseover="return overlib('Wargamer of 30+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_17654_1.png"></a><a href="/microbadge/3676"><img alt='mb'  onmouseover="return overlib('I play submarine games', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3676_0.gif"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Frankly, I don't see the validity in OPs view of the game. There is NO WAY to "crack" the system as the game is designed with probabilities in mind. These are uncontrollable. No one can plan for the unfortunate, or the improbable result. You are one die roll from oblivion. <br /><br />The OP is very fortunate to get 45 missions without getting killed. Either that or he is not playing correctly; i.e.misinterpreting or missing some rules.<br /><br />This game is anything but a cakewalk.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31897904'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">1</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31897904'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31897904'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31897904'>
											<li>Last edited Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;8:42&nbsp;pm (Total Number of Edits: 1)</li>
										<li><a href="/article/31897904#31897904"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;8:38&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31897904, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31897904, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31897904">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31897904">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31897904'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31897904">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31897904');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31897904" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31898080"></a>
<div class='js-rollable article '
     id='objcontainer_article31898080'
      data-objecttype='article' data-objectid='31898080' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31898080' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='498818' data-username='Sturmer' data-urlusername='sturmer'> 
	<div>Gregory Smith</div>
	<div class='username'>(<a href="/user/Sturmer">Sturmer</a>)</div>
	
	<div class='location js-location'>United States<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Sturmer"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/55910"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Sturmer"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id48543.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/20309"><img alt='mb'  onmouseover="return overlib('Level 06 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20309_1.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/3461"><img alt='mb'  onmouseover="return overlib('B-17: Queen of the Skies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3461_0.gif"></a><a href="/microbadge/45533"><img alt='mb'  onmouseover="return overlib('Nightfighter Ace fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45533_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hey Michael,<br /><br />In the original poster's defense, he DID  (whether correctly played or not) survive 45 missions.   This made it boring for him, OK I mean, it's his opinion, which has to be valid for -him- as it was his experience with the game.  Which is too bad, because, had he experienced a more "normal" set of probabilities, he would have come home by the skin of his teeth more often than not  <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" />  And perhaps had enjoyed it all more.<br /><br /><br />I can't control that though.   Humorous anecdote:   I was testing "The Hunters" at WBC...must have been 2011 or 2012.   Some guy comes up, I give the quick rundown, he starts to play.  Finds a convoy.<br /><br />HIM:  "I want 1 torpedo at each of the 4 ships, from long range."<br />ME:  "Are you sure??"<br />HIM: "Yeah, why not?"<br /><br />4 hits.  0 duds.  4 detonations.  4 sunk ships.    (anybody who's played the Hunters with 1939 dud rates knows how crazy this is....)<br /><br />HIM:  "Bah, this game is too easy."     Walks off.<br /><br />hehehe.  That one still makes me chuckle.<br /><br />Cheers, Greg<br /><br />PS but I totally agree with you Mike, on this not being a cakewalk, normally.  People have been posting up some pretty scary missions, for which I am glad.   Not that I want to see them all killed off, I just want them all to be scared when they play  <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31898080'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31898080'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31898080'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31898080'>
										<li><a href="/article/31898080#31898080"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Fri&nbsp;May&nbsp;3,&nbsp;2019&nbsp;9:01&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31898080, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31898080, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31898080">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31898080">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31898080'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31898080">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31898080');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31898080" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31899671"></a>
<div class='js-rollable article '
     id='objcontainer_article31899671'
      data-objecttype='article' data-objectid='31899671' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31899671' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='1747693' data-username='ghost9876' data-urlusername='ghost9876'> 
	<div>Joe Carter</div>
	<div class='username'>(<a href="/user/ghost9876">ghost9876</a>)</div>
	
	<div class='location js-location'>Japan</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Japan" class='js-avatar-flag'><img class='icon vam i_flag_japan' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ghost9876"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/113982"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/ghost9876"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="51"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id127660.png"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2801"><img alt='mb'  onmouseover="return overlib('Golden File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2801_0.gif"></a><a href="/microbadge/5107"><img alt='mb'  onmouseover="return overlib('B-29 Superfortress fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_5107_0.gif"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/45676"><img alt='mb'  onmouseover="return overlib('Target for Today fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45676_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Lol at the thread title. <img src="https://cf.geekdo-static.com/images/biggrin.gif" alt="" border="0" /><br /><br />The OP does make some valid points in his review, but why the analogy of 'cracking' the game? Makes it sound like it's a safe or something. Some wargamers are perhaps a bit too serious and hardcore I suppose.<br /><br />Anyway, as the OP already mentioned, I also don't recommend playing ZR more than 4-5 missions per sitting, or the game can quickly become a bit repetitive. And for anyone who thinks ZR is too easy, I recommend playing with my Alternate Random Events add-on. It can ruin your day <i>really</i> quick. <br /><br /><a target='_blank' href="https://boardgamegeek.com/filepage/179622/alternate-random-events" rel="nofollow">https://boardgamegeek.com/filepage/179622/alternate-random-e...</a><br /><br /><div class='quotetitle'>Sturmer wrote:</div><div class='quote'>Hey Michael,<br />I can't control that though.   Humorous anecdote:   I was testing "The Hunters" at WBC...must have been 2011 or 2012.   Some guy comes up, I give the quick rundown, he starts to play.  Finds a convoy.<br /><br />HIM:  "I want 1 torpedo at each of the 4 ships, from long range."<br />ME:  "Are you sure??"<br />HIM: "Yeah, why not?"<br /><br />4 hits.  0 duds.  4 detonations.  4 sunk ships.    (anybody who's played the Hunters with 1939 dud rates knows how crazy this is....)<br /><br />HIM:  "Bah, this game is too easy."     Walks off.<br /><br />hehehe.  That one still makes me chuckle.<br /><br />Cheers, Greg<br /></div><br />Too funny. Thanks for sharing. <br /><br />I've seen similar posts regarding The Hunters game series where players complained that the games were too easy because they were (unknowingly) playing the rules wrongly, or they were just plain lucky. But I think for the <i>average</i> gamer with average luck, these games are perfectly balanced. <br /><br />And for those that still think these games are too easy, that's what house rules are for. 
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31899671'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31899671'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31899671'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31899671'>
											<li>Last edited Sat&nbsp;May&nbsp;4,&nbsp;2019&nbsp;3:54&nbsp;am (Total Number of Edits: 10)</li>
										<li><a href="/article/31899671#31899671"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;May&nbsp;4,&nbsp;2019&nbsp;1:42&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899671, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899671, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31899671">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31899671">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31899671'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31899671">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31899671');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31899671" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31899764"></a>
<div class='js-rollable article '
     id='objcontainer_article31899764'
      data-objecttype='article' data-objectid='31899764' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31899764' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='40565' data-username='mike_espo' data-urlusername='mike-espo'> 
	<div>michael esposito</div>
	<div class='username'>(<a href="/user/mike_espo">mike_espo</a>)</div>
	
	<div class='location js-location'>United States<br>morton grove <br>Illinois</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=mike_espo"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
					<div><a href="/user/mike_espo"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="37"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id60431.jpg"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/7570"><img alt='mb'  onmouseover="return overlib('Chicago Cubs fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_7570_0.gif"></a><a href="/microbadge/219"><img alt='mb'  onmouseover="return overlib('Naval Wargamer', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_219_0.gif"></a><a href="/microbadge/17654"><img alt='mb'  onmouseover="return overlib('Wargamer of 30+ years', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_17654_1.png"></a><a href="/microbadge/3676"><img alt='mb'  onmouseover="return overlib('I play submarine games', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3676_0.gif"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Perhaps I was being too harsh. Everyone has a right to an opinion. <br /><br />I just didnt like the Cracking the system thing. I've played all of Greg's Submarine games and Ian's RotD. Never found any to be too easy! <br /><br />As for ZR: I'm thru Oct'14 in my old L3 and I'm doing pretty good, but I know things will get tougher. I've been lucky with weather so far.....but I'm having a ball! Nailbiters most patrols.<br /><br />P.S. Greg; I plan to have a huge number of reports for the tourney this weekend. Wife is out of town on business. So I'll get caught up! <img src="https://cf.geekdo-static.com/images/biggrin.gif" alt="" border="0" />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31899764'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31899764'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31899764'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31899764'>
										<li><a href="/article/31899764#31899764"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;May&nbsp;4,&nbsp;2019&nbsp;2:08&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899764, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899764, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31899764">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31899764">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31899764'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31899764">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31899764');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31899764" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31899977"></a>
<div class='js-rollable article '
     id='objcontainer_article31899977'
      data-objecttype='article' data-objectid='31899977' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31899977' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='498818' data-username='Sturmer' data-urlusername='sturmer'> 
	<div>Gregory Smith</div>
	<div class='username'>(<a href="/user/Sturmer">Sturmer</a>)</div>
	
	<div class='location js-location'>United States<br>Pennsylvania</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Sturmer"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/55910"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/Sturmer"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="64"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id48543.jpg"
				alt="Avatar"></a>
		</div>
	
		
			<div class='badgeyears'>
	<a href="/support"  class='js_badgelink'
		onmouseover="GAV_ShowBadge( this ); return overlib( 'This user supports the website - Click for more info.', WRAP );"
		onmouseout="return nd();">
	<span class='oddicon patron'></span><span class='oddicon year_13_band band' data-year='13'></span><span class='oddicon year_17_band band' data-year='17'></span><span class='oddicon year_18_num num last' data-year='18'></span>	</a>
</div>
		
	<div ><a href="/microbadge/20309"><img alt='mb'  onmouseover="return overlib('Level 06 BGG poster', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_20309_1.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/3461"><img alt='mb'  onmouseover="return overlib('B-17: Queen of the Skies fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_3461_0.gif"></a><a href="/microbadge/45533"><img alt='mb'  onmouseover="return overlib('Nightfighter Ace fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45533_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Hey Michael,<br /><br />I didn't think you were being too harsh, just trying to point out his post made sense to me because of his experience, where he was coming from.  I don't agree with his final assessment  (too easy, not enough danger, etc) but I see why he said it, given it just didn't happen to him.<br /><br />I'd argue that one career does not make for a statistically significant result, but that's the just my statistics background talking <img src="https://cf.geekdo-static.com/images/smile.gif" alt="" border="0" /><br /><br />Anyway, enough of all that.  It's about time you posted, your fellow Kommandants are a bit ahead of you.   I'm looking forward to reading them!<br /><br />Cheers, Greg
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31899977'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">3</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31899977'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31899977'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31899977'>
										<li><a href="/article/31899977#31899977"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;May&nbsp;4,&nbsp;2019&nbsp;3:06&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899977, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31899977, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31899977">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31899977">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31899977'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31899977">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31899977');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31899977" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31902813"></a>
<div class='js-rollable article '
     id='objcontainer_article31902813'
      data-objecttype='article' data-objectid='31902813' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31902813' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='11442' data-username='ndanger666' data-urlusername='ndanger666'> 
	<div>Richard Simon</div>
	<div class='username'>(<a href="/user/ndanger666">ndanger666</a>)</div>
	
	<div class='location js-location'>United States<br>New Milford<br>New Jersey</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=United%20States" class='js-avatar-flag'><img class='icon vam i_flag_usa' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ndanger666"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ><a href="/microbadge/2835"><img alt='mb'  onmouseover="return overlib('Silver Board Game Collector', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2835_0.gif"></a><a href="/microbadge/2828"><img alt='mb'  onmouseover="return overlib('5 Year Geek Veteran', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2828_0.gif"></a><a href="/microbadge/13507"><img alt='mb'  onmouseover="return overlib('I was here for BGG\&#039;s Tenth Anniversary!', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_13507_0.gif"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						As far as  "cracking" the (Scouting) system goes, I had 16 Scouting Missions.  Two were rained out and I failed at two.  (That's 12 successes out of 14 actually run)  At no time was I ever in any real danger of accumulating enough damage to jeopardize my airship.  I won't reveal my methods <img src="https://cf.geekdo-static.com/images/whistle.gif" alt="whistle" /> but I suspect that after you run about five or six of these, you can systematize your approach to maximize both your chances of of successfully scouting and getting home in one piece.  In fairness, it is easier in 1915 than later on.<br /><br />As far as criticizing the design goes, you may note that my opinion was not based on  one or two missions.  It was based on (well) over 40!  And it wasn't like I had a lot of bombing outliers; I only had two "12-pointers" and two "8's".  And I did get lucky with targets I ended up with after I missed my primary.  And I never claimed to "crack" the Bombing Mission.  There were one or two hairy missions.  But too many of them weren't.  I did not remotely have this issue with <b>The Hunters</b>, which uses the same basic engine.  Every mission featured something different - not always good but different. <img src="https://cf.geekdo-static.com/images/biggrin.gif" alt="" border="0" />  Not so here.<br /><br />It wasn't my intention to tell anyone whether or not to like the game or not.  Each of us looks for different things and something that I like, you might not and vice versa.  And I would also note that my opinion was not based on two or three play-throughs (as so many seem to be); I'm also not claiming to have played it exhaustively.  But I think I played it enough to generate an informed opinion.  Feel free to agree or disagree.
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31902813'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">4</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31902813'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31902813'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31902813'>
										<li><a href="/article/31902813#31902813"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sat&nbsp;May&nbsp;4,&nbsp;2019&nbsp;5:38&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31902813, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31902813, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31902813">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31902813">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31902813'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31902813">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31902813');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31902813" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31907860"></a>
<div class='js-rollable article '
     id='objcontainer_article31907860'
      data-objecttype='article' data-objectid='31907860' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31907860' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='1747693' data-username='ghost9876' data-urlusername='ghost9876'> 
	<div>Joe Carter</div>
	<div class='username'>(<a href="/user/ghost9876">ghost9876</a>)</div>
	
	<div class='location js-location'>Japan</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Japan" class='js-avatar-flag'><img class='icon vam i_flag_japan' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=ghost9876"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
			<div>
			<b><A href="/designer/113982"><img class='geekbadge' onmouseover="return overlib('Click to view this designer\'s page.',WRAP);" alt='designer' title='' onmouseout="return nd();" src="https://cf.geekdo-static.com/images/gamedesigner.png" alt="Game Designer"></A></b>
		</div>
		
			
	
		
					<div><a href="/user/ghost9876"><img
				 
				data-overtexttype='avatarovertext'
				width="64" 
				height="51"
				src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
				onload="lzld(this)"
				onerror="lzld(this)"
				data-frz-src="https://cf.geekdo-static.com/avatars/avatar_id127660.png"
				alt="Avatar"></a>
		</div>
	
		
			
		
	<div ><a href="/microbadge/2801"><img alt='mb'  onmouseover="return overlib('Golden File Uploader', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_2801_0.gif"></a><a href="/microbadge/5107"><img alt='mb'  onmouseover="return overlib('B-29 Superfortress fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_5107_0.gif"></a><a href="/microbadge/37987"><img alt='mb'  onmouseover="return overlib('Silent Victory: U.S. Submarines in the Pacific, 1941-45', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_37987_0.png"></a><a href="/microbadge/32529"><img alt='mb'  onmouseover="return overlib(' The Hunters: German U-Boats at War, 1939-43 fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_32529_0.png"></a><a href="/microbadge/45676"><img alt='mb'  onmouseover="return overlib('Target for Today fan', WRAP );" onmouseout="return nd();" title=''src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="onload="lzld(this)"onerror="lzld(this)"class='mbimg'data-frz-src="https://cf.geekdo-static.com/mbs/mb_45676_0.png"></a></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						Richard, even though I'm enjoying ZR, I actually agree with some of what you said in your first post. I'm having fun with it, but I have no problem with people who aren't. <br /><br />And even though I don't totally agree, I thought your review was intelligent, thorough, and well thought out. <br /><br />As far as your method for having'cracked' the game, I'm wondering if you're talking about simply playing extra cautiously each mission, but still always coming out ahead by the end of the campaign. I do know I've survived much longer in my third campaign compared to the first two short ones by playing more cautiously the third  time around. But then again, I almost bought the farm on my last scouting mission due to an idiot crewman accidentally venting 3 gas cells at once (alternate random event). <img src="https://cf.geekdo-static.com/images/wow.gif" alt="wow" />
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31907860'>
	<dl class="recommend">
			<dt class='recs'><a href="/login">1</a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31907860'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31907860'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31907860'>
											<li>Last edited Sun&nbsp;May&nbsp;5,&nbsp;2019&nbsp;3:51&nbsp;pm (Total Number of Edits: 4)</li>
										<li><a href="/article/31907860#31907860"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Sun&nbsp;May&nbsp;5,&nbsp;2019&nbsp;3:46&nbsp;pm</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31907860, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31907860, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31907860">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31907860">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31907860'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31907860">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31907860');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31907860" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 
	<a name="31919602"></a>
<div class='js-rollable article '
     id='objcontainer_article31919602'
      data-objecttype='article' data-objectid='31919602' data-parent_objecttype='thread' data-parent_objectid='2195295'>

    	<dl id='body_article31919602' >
		<dd class="left"><div class='avatarblock js-avatar divcenter' data-userid='1515176' data-username='Bruiskov' data-urlusername='bruiskov'> 
	<div>Brett Grimmond</div>
	<div class='username'>(<a href="/user/Bruiskov">Bruiskov</a>)</div>
	
	<div class='location js-location'>Australia</div>
	
	<div>
		<table align='center'>
		<tr>
			<td>
						<a href="/users?country=Australia" class='js-avatar-flag'><img class='icon vam i_flag_australia' title='' alt='flag' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
			<td><a href="/geekmail/compose?touser=Bruiskov"><img class='icon i_silk_email' title='' alt='msg' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></td>
			<td><a class='js-showavatarmenu' href="javascript://"><img class='icon i_avatarmenu js-icon-mouseover' title='' alt='tools' style='' data-iconclass='i_avatarmenu' data-iconmouseoverclass='i_avatarmenu_over' src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
			</td>
		</tr>
		</table>
		<span class='js-avatarmenu' style='position:absolute; z-index:300;'></span>
	</div>
			
	
		
		
	
		
			
	
		
	
		
			
		
	<div ></div>
</div>
</dd>
		<dd class="right" ng-non-bindable>
						<div class='quotetitle'>blockhead wrote:</div><div class='quote'>from wikipedi<br /><br /><div class='quotetitle'>Quote:</div><div class='quote'>The Ranken dart was a weapon developed during World War I for the purpose of destroying or damaging the German Zeppelins which were attacking Britain at the time. It was an air-dropped 1 lb explosive flechette-type of missile-shaped bomb which was usually carried in packs of 24; the darts could be dropped individually or all at once. Aircraft equipped with Ranken darts had to climb above their targets, before dropping them. It entered service in February 1916</div></div><br /><br />That seemed hard to do...
		</dd>
	</dl>
    
    	<dl>
		<dd class="left">
            <div id='recommendstatus_article31919602'>
	<dl class="recommend">
			<dt class='recs'><a href="/login"></a>&nbsp;</dt>
	<dd class='thumbdd'><a href="/login">&nbsp;<img class="icon " src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Thumb up" title="Thumb up"></a></dd>
			<dt class='tippers'><a href="/login" style='color: #969600;'></a></dt>
	<dd><a href="/login">&nbsp;<img class='icon i_coinsmall2' title='GeekGold Tip' alt='tip' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd> 
			<dt class='thumbsdown'></dt>
	<dd><a href="/login" onmouseover="return overlib('Hide/Report this post', WRAP);" onmouseout="return nd();">&nbsp;<img class='icon i_redsquarex' title='Hide' alt='Hide' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a></dd>
	</dl>
<div style='position:absolute;  z-index:2000;' id='recsure_article31919602'></div>						
</div>
        </dd>
		<dd class="commands">
							<ul>
					<li id='objstatus_article31919602'>
											</li>
				</ul>
				<ul class="information  " id='controls_article31919602'>
										<li><a href="/article/31919602#31919602"><img class='icon i_icon_minipost' title='' alt='' style=' height:9px;width:12px;'  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /> Posted Tue&nbsp;May&nbsp;7,&nbsp;2019&nbsp;3:21&nbsp;am</a></li>
					<li>
						<ul class="commands">
														<li class='js-addformroll' style="position: relative; display:inline; z-index:501;"></li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31919602, 0 ); return false;">QuickReply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href='javascript://' onclick="QuickReply( 2195295, 31919602, 1 ); return false;">QuickQuote</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/reply/31919602">Reply</a></li>
							<li class="divider">&nbsp;</li>
							<li><a href="/article/quote/31919602">Quote</a></li>
																								</ul>
						<div class="clear"></div>
					</li>
				</ul>
				<div class="clear"></div>
					</dd>
	</dl>

    <div class="clear"></div>
	<div id='quickreply_31919602'></div>
	<div class="rollsblock dn" id="rolls_wrapper_article_31919602">
	<ul class="horizontal_list title" onclick="cToggle('rollsblock_article_31919602');">
		<li class="title">[+] Dice rolls</li>
	</ul>
	<div id="rollsblock_article_31919602" class="dn">
			</div>
	<div class="clear"></div>
</div>

    </div>
 

<div class='pager'></div>

								</div>
							</td>	
								
															<td width='160' valign='top' style='padding-left:10px;'>
																			<div id='dfp-skyscraper' style='position:relative;'>
											<script type="text/javascript">
												googletag.cmd.push( function() { googletag.display('dfp-skyscraper'); } );
											</script>
										</div>
																		<script type="text/javascript">
	amzn_assoc_placement = "adunit0";
	amzn_assoc_tracking_id = "hot-boardgamegeek-20";
	amzn_assoc_ad_mode = "manual";
	amzn_assoc_ad_type = "smart";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_linkid = "19e2aed28b444d5d8ecdfd98147a0693";
	amzn_assoc_asins = "B00KN0LSTE,B01HIURHW8,B01MUHP51S,B07PFRTSB2";
	amzn_assoc_title = "Hot on Amazon";
	amzn_assoc_size = "160xauto";
	amzn_assoc_rows = "4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>


								</td>
													</tr>
					</table>
				</td>
			</tr>
		</table>
	</div>
	
	<table width='100%' align='center' style='margin-top:20px;'>
		<tr>
			<td align='center'></td>
		</tr>
		<tr>
			<td align='center'>
				<table>
					<tr>
						<td class='sf' align='center' valign='middle' colspan=3>
							<a href="/">Front Page</a>
							| <a href="/wiki/page/Welcome_to_BoardGameGeek">Welcome</a>
							| <a href="/contact">Contact</a>							
							| <a href="/privacy">Privacy Policy</a>
							| <a href="/terms">Terms of Service</a>							
							| <a href="/geekads/buy">Advertise</a>
							| <a href="/support">Support BGG</a>							
							| <a href="/recentadditions">Feeds</a>
							<a href="/recentadditions"><img class='icon i_silk_feed' title='' alt='RSS' style=''  src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' /></a>
							<div class='smallerfont' style='margin-bottom:1em;'>
								Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.
							</div>

							<div>
															</div>
							
						</td>
					</tr>
				</table>
			</td>
		</tr>
	</table>
</div>

<a href="/geekbay/block"></a>

<script>
	angular.bootstrap( document, ['geekmodule'] );
</script>

<script>
	(function ( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject']=r; i[r]=i[r] || function()
		{
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )
	(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
	ga( 'create', 'UA-104725-1', 'auto' );
	ga( 'require', 'displayfeatures' );
	ga( 'set', 'dimension1', 'GeekUI' );
	ga( 'send', 'pageview' );
</script>




<div id='geekextjs'></div>
</body>
</html>
