Recommend
 
 Thumb up
 Hide
4 Posts

BoardGameGeek» Forums » Introduction » New User Questions

Subject: Geekmail not working rss

Your Tags: Add tags
Popular Tags: [View All]
Elizabeth Wolterink

Traverse City
Michigan
msg tools
mbmbmbmb
Every time I try to geekmail someone, even if it's an admin, the message doesn't send and I get an error that says "Username not found." I'm not sure if it's refering to my username or the person's I'm trying to write to, but I think it means the person I'm writing to because the error message appears under the "To:" box. Each time I have tried to send a message I have clicked on a person's little envelope under their name, so I know the problem is not a mis-spelling or anything like that on my part. How can I get this problem fixed?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Scott Alden
United States
Dallas
Texas
flag msg tools
admin
badge
Aldie's Full of Love!
Avatar
mb
What browser / OS are you using?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Elizabeth Wolterink

Traverse City
Michigan
msg tools
mbmbmbmb
i'm using mozilla

just tried it with explorer and it worked. Thanks for your help!
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Dan L
Canada
flag msg tools
It didn't work for a while but now it seems to.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.