Recommend
 
 Thumb up
 Hide
6 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: Unable to reply to Geekmail rss

Your Tags: Add tags
Popular Tags: [View All]
R. Brent Ward
United States
Glendale
Arizona
flag msg tools
designer
badge
Avatar
mbmbmbmbmb
Hi,

I've tried to use "Reply" in my inbox on several messages but the red loading indicator never goes away.

When I try it with IE v8 I get a "error on the page" of :

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 1.1.4322; Creative AutoUpdate v1.10.10)
Timestamp: Tue, 4 Aug 2009 01:08:27 UTC


Message: Syntax error
Line: 806
Char: 2
Code: 0
URI: http://www.boardgamegeek.com/min/g=geekjs&237

When I try it in Firefox 3.0 nothing happens (other than the red loading message).

Anyone else?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Dan Fielding
msg tools
mbmbmbmb
Still stuck at this time; using Safari.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
R. Brent Ward
United States
Glendale
Arizona
flag msg tools
designer
badge
Avatar
mbmbmbmbmb

I found a solution for me... I decided to just compose a new mail and then it prompt a message about e-mail verification is needed before I can compose... not sure when that became required.

I agreed to the email verification and clicked on the link sent to my external address. I was then able to use 'reply' without error.

Brent
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Bill Dickerson
United States
Niskayuna
New York
flag msg tools
Avatar
mbmbmbmbmb
I've had the same error on 2 different computers using IE.


rbwphx wrote:
Hi,

I've tried to use "Reply" in my inbox on several messages but the red loading indicator never goes away.

When I try it with IE v8 I get a "error on the page" of :

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 1.1.4322; Creative AutoUpdate v1.10.10)
Timestamp: Tue, 4 Aug 2009 01:08:27 UTC


Message: Syntax error
Line: 806
Char: 2
Code: 0
URI: http://www.boardgamegeek.com/min/g=geekjs&237

When I try it in Firefox 3.0 nothing happens (other than the red loading message).

Anyone else?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
test test
msg tools
badge
Avatar
a definite bug--I'll take a look.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
Uh, that was me. Now it should be fixed.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.