Recommend
 
 Thumb up
 Hide
8 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: Images in threads are black rss

Your Tags: Add tags
Popular Tags: [View All]
JessA
United States
Southwestern
Michigan
flag msg tools
badge
That's MRS. McFoxFace to you!
Avatar
mbmbmbmbmb
I am having an issue where images are showing up as black squares in threads.

It seems to be only on images that have been resized (as indicated by the magnifying glass in the upper corner).

If I click on the + magnifying glass, the image will show up properly.

Here is what I am seeing:




My browser is Firefox.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Hammock Backpacker
United States
Columbus
Ohio
flag msg tools
Hot Coffee...Mmmmmm
badge
Go Take A Hike!
Avatar
mbmbmbmbmb
That cake looks so good on my monitor

FYI: I'm using FF as well.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
Do you have a link to an image where this is happening? I'm unable to reproduce the problem on firefox here.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
United States
Texas
flag msg tools
badge
"that's a smith and wesson, and you've had your six"
Avatar
mbmbmb
I've had issues in the past with blacked out images. Usually because my cache was too overloaded. You may want to purge your cache and restart.
1 
 Thumb up
1.00
 tip
 Hide
  • [+] Dice rolls
JessA
United States
Southwestern
Michigan
flag msg tools
badge
That's MRS. McFoxFace to you!
Avatar
mbmbmbmbmb
MWChapel wrote:
I've had issues in the past with blacked out images. Usually because my cache was too overloaded. You may want to purge your cache and restart.



I'll try the cache thingy!

In the meantime, here's the link to the image in my screenshot above:

Matthew's DARK DARK chocolate cake.

http://www.boardgamegeek.com/thread/480772/my-wifes-birthday...-
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
JessA
United States
Southwestern
Michigan
flag msg tools
badge
That's MRS. McFoxFace to you!
Avatar
mbmbmbmbmb
I cleared my cache and it worked like a charm!

sorry for the erroneous bug report.... blush


---------edit----------

HOLD YOUR HORSES!

It didn't work! I went back to the page and the images were black again!



Very strange, I cleared my cache, I went to the thread and the images were showing up normally. Then, I posted here, went back to the thread and they were once again black squares.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
Jatoha wrote:
I cleared my cache and it worked like a charm!

sorry for the erroneous bug report.... blush


---------edit----------

HOLD YOUR HORSES!

It didn't work! I went back to the page and the images were black again!



Very strange, I cleared my cache, I went to the thread and the images were showing up normally. Then, I posted here, went back to the thread and they were once again black squares.


Hmm... It still sounds like more an image with your browser than the site, I think, since clearing your cache worked at first. I'm not sure what to suggest, though. Anyone have any ideas?
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
United States
Texas
flag msg tools
badge
"that's a smith and wesson, and you've had your six"
Avatar
mbmbmb
dakarp wrote:
Jatoha wrote:
I cleared my cache and it worked like a charm!

sorry for the erroneous bug report.... blush


---------edit----------

HOLD YOUR HORSES!

It didn't work! I went back to the page and the images were black again!



Very strange, I cleared my cache, I went to the thread and the images were showing up normally. Then, I posted here, went back to the thread and they were once again black squares.


Hmm... It still sounds like more an image with your browser than the site, I think, since clearing your cache worked at first. I'm not sure what to suggest, though. Anyone have any ideas?


Just the typical. clear your cache, check your running processes and make sure you are not running low on memory, firefox is a hog. Run Ad-Aware to make you you don't have any malware running. Also check you firefox plug-ins. Try disabling all of them and check to see if that helps. If it does, turn them on one by one till you find the culprit.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.