Recommend
 
 Thumb up
 Hide
7 Posts

BoardGameGeek» Forums » Everything Else » OLD BGGBlogs (do not use)

Subject: BSW rss

Your Tags: Add tags
Popular Tags: [View All]
tom glass
United States
Florida
flag msg tools
Avatar
mbmbmb
I've just downloaded the client applet for BSW but when I run it all my options and interface are in German. Is there anyway to default to English from the application?
There's an option for English when I visit the website, but from the website I can't seem to enter any games because the applet is running.

Could someone please help me get up and running on the BSW site?
Thanks,

sam
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Goo
United States
Yorba Linda
California
flag msg tools
badge
I have become my own island state. A ravaged, war-torn land where nothing grows and the horizons are bleak.
Avatar
mb
yeah
You have to edit your .prop file. It's easier than it sounds.

Go to brettspielwelt.info and read the FAQ. It tells you exactly what to do.

If you are impatient and want it now, I think (maybe) you can type "/eng" in the applet window and it will do english for you, but what has already loaded is already in German. when you change it in your .prop file, it will be english every time.

geekmail me or post up if you have any more questions. Lots of people give up on BSW because it's intimidating. It's really not very confusing. You just have to ask alot of questions.


-goo
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
tom glass
United States
Florida
flag msg tools
Avatar
mbmbmb
Back to give it another run.......

Thanks for the advice and I'll definetely keep in touch.
sam
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Penny
United States
Connecticut
flag msg tools
badge
Avatar
mbmbmbmbmb
bsw
the easiest thing is to go to www.brettspielwelt.info and get the english patch (if it's not there it's in English town home page, i am sure there is a link to that somewhere in bsw.info site). then just make a prop file, replace the old one. then u get english. also if u don't want to do that, only your .prop file in wordpad or something, replace where it says language de, to en. then save. then start bsw. that should do it i think.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Sean Ahern
United States
Spokane
Washington
flag msg tools
badge
Avatar
mbmbmbmbmb
Change the line:
#nation = de

to...
nation = en

Don't forget to take out the #.

But yeah, the easy way is to go to www.brettspielwelt.info and look around.

-Sean (aka Gremdel)
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Aaron Cinzori
United States
Holland
Michigan
flag msg tools
Avatar
mbmbmb
/lang = en
Or if you don't want to edit the .prop file, type

/lang = en

at the command line.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
tom glass
United States
Florida
flag msg tools
Avatar
mbmbmb
Pushers and Enablers
thank you for everyone's help.
I have only you to blame for sitting on BSW and playing PoF, Carc, Power Grid and Ra all for the first time in one marathon sitting.
Damn you all!

Sam
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.