Recommend
 
 Thumb up
 Hide
4 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: Pages not loading properly rss

Your Tags: Add tags
Popular Tags: [View All]
Ray Stantz
Australia
Central Coast
NSW
flag msg tools
badge
Avatar
mbmbmbmbmb
Currently I can't see images, the green thumb button, some microbadges and the flag (and other things) that are above peoples geekbadges.
This problem started this morning and I have deleted all cookies and have tried using different browsers which hasn't fixed the problem.
Anyone else having this problem?
Anyone know how to fix this?

Edit: I should have added that all other internet sites work fine.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
Seems like there may be a problem with the domain name listing for our image server. Do you happen to know who your ISP is, or better yet, which Domain name server you use?
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Ray Stantz
Australia
Central Coast
NSW
flag msg tools
badge
Avatar
mbmbmbmbmb
Thanks for the reply Daniel.

The problem must have been from my end because its all fixed now (still don't know what happened)
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Cindy Nowak
United States
Kenosha
Wisconsin
flag msg tools
badge
Avatar
mbmbmbmbmb
Experiencing the same issue - but only in Firefox. After experiencing, upgraded to 14.01 (from 13.8 something or other) and it continues even after restarting.

No problems in IE 8
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.