GeekGold Bonus for All Supporters at year's end: 1000!
9,270 Supporters
$15 min for supporter badge & GeekGold bonus
17 Days Left

Support:

Recommend
 
 Thumb up
 Hide
8 Posts

BoardGameGeek» Forums » BoardGameGeek Related » BGG Bugs

Subject: Frontpage Videos module: Reviews category filter problems? rss

Your Tags: Add tags
Popular Tags: [View All]
Brad Tritone

Missouri
msg tools
mbmbmbmbmb
The front page Videos module defaults to the "All" category filter. By way of reference, currently Tom Vasel has 5 or so videos (Shadow Era, German Railways, etc.) all listed as Reviews posted today 2/6. But when I click the "Reviews" filter from the dropdown, those videos all disappear dating back to Jan 31.

I'm picking on Tom, but there are a lot more reviews getting lost in the shuffle (Reviews category filter) since the beginning of the month.


EDIT: looks like no reviews posted since Jan 31 are selected when you select "Reviews".
 
 Thumb up
5.00
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
Thanks for the report--it should be fixed now.
1 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Brynn Coza
msg tools
Avatar
mb
I used to click the Videos heading every day to look at recent videos, but some time in the past couple of days it says there are no videos. Did the fix break something else with the filters?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Daniel Karp
United States
Rockville
Maryland
flag msg tools
admin
Developin' Developin" Developin!!
badge
100 geekgold for OverText, and all I got was this stupid sentence.
Avatar
mbmbmb
TheDevax wrote:
I used to click the Videos heading every day to look at recent videos, but some time in the past couple of days it says there are no videos. Did the fix break something else with the filters?

Perhaps it is something caching related--I don't see that problem now. What exactly are you looking at when you see it say there are no videos? What page, And what filter settings?
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Brynn Coza
msg tools
Avatar
mb
On the front page, I used to click "Browse" under the "Videos" heading. It would automatically take me to the most recent videos, and I could click next to see the next most recent and so on.

Some time in the past couple of days that changed. Now when I click on Browse, it comes up with no results. The filter is set to recent and all time. If I click the go button, I think it shows me one page of the most recent videos, but if I click next I get no results again. If I click the go button again, I just get the first page of most recent videos again.

By the way, you guys do a great job with the website, I'm just missing my easy recent video fix.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Brynn Coza
msg tools
Avatar
mb
In case it makes a difference, I'm using safari on an iPad.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Brad Tritone

Missouri
msg tools
mbmbmbmbmb
Bryan, I'm seeing the same thing, both on the iPad and on my PC with Firefox 10.0. Seems a little wonky.

Can you just stay on the homepage Videos module and just keep clicking the nextpage ">>" icon? Instead of hitting Browse first? I guess the difference is you don't see a thumbnail of the video this way, but you will see the game and video title I guess.

Hopefully they'll fix the Videos Browse problem soon. They're pretty good about getting around to fixing problems with the site.

 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Brynn Coza
msg tools
Avatar
mb
It's working for me tonight. Thanks for the fix.
 
 Thumb up
 tip
 Hide
  • [+] Dice rolls
Front Page | Welcome | Contact | Privacy Policy | Terms of Service | Advertise | Support BGG | Feeds RSS
Geekdo, BoardGameGeek, the Geekdo logo, and the BoardGameGeek logo are trademarks of BoardGameGeek, LLC.